WordPress.org

Ready to get started?Download WordPress

Profiles

@satori83

Profile picture of @satori83

Interests

I love to code, dj, snowboard, and learn new technology.

  • Created a topic, Is this plugin dead?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Extra Fields Not Transferred To Sub Sites", on the site WordPress Support Forums:
    I would like to know same thing

    2 months ago

  • Posted a reply to "Multisite Support", on the site WordPress Support Forums:
    +1 Multisite also

    4 months ago

  • Posted a reply to "Convert Apache rewrite rules to Nginx", on the site WordPress Support Forums:
    im on nginx too... be nice if there was a checkbox to choose disply apache…

    6 months ago

  • Posted a reply to "Convert Apache rewrite rules to Nginx", on the site WordPress Support Forums:
    .

    6 months ago

  • Posted a reply to "Convert Apache rewrite rules to Nginx", on the site WordPress Support Forums:
    Same issue, although where did it tell you the rules? I didnt even see that…

    6 months ago

  • Posted a reply to "One Page will not display title and meta?", on the site WordPress Support Forums:
    Awesome thank you so much

    6 months ago

  • Posted a reply to "One Page will not display title and meta?", on the site WordPress Support Forums:
    That didnt work, but I can get it to return the title like this, but…

    7 months ago

  • Posted a reply to "One Page will not display title and meta?", on the site WordPress Support Forums:
    Ok, so just throw this in my functions.php?

    7 months ago

  • Posted a reply to "Sitemap will not exclude pages?", on the site WordPress Support Forums:
    Wow, i was totally trying to make that harder than it had to be..lol. Sorry!…

    7 months ago

  • Posted a reply to "Sitemap will not exclude pages?", on the site WordPress Support Forums:
    Thanks, but it doesn't quite do what I need. If I use the way above,…

    7 months ago

  • Created a topic, Sitemap will not exclude pages?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, One Page will not display title and meta?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 2 Css Issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget Issue", on the site WordPress Support Forums:
    No its fine now after that function. I had a custom theme built by Psd2Html…

    1 year ago

  • Created a topic, Getting CGI-SYS page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget Issue", on the site WordPress Support Forums:
    Awesome that worked! The other work around you provided about throwing the widget in there…

    1 year ago

  • Created a topic, Widget Issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use menu trigger?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pinterest button only shows on certain posts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image Upload not working in 3.5", on the site WordPress Support Forums:
    I am not really getting an error, but when I upload images they do not…

    1 year ago

  • Posted a reply to "No "Front Page Displays" settings after upgrade?", on the site WordPress Support Forums:
    Nevermind. I fixed it :(

    1 year ago

  • Created a topic, No "Front Page Displays" settings after upgrade?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Javascript error in Safari & Chrome, WordPress 3.5", on the site WordPress Support Forums:
    That was with Mark from Happyworm. I am a bit confused also as to whether…

    1 year ago

  • Posted a reply to "Javascript error in Safari & Chrome, WordPress 3.5", on the site WordPress Support Forums:
    When I wrote the dev he supplied this info a week or so ago: ME-…

    1 year ago

  • Posted a reply to "Javascript error in Safari & Chrome, WordPress 3.5", on the site WordPress Support Forums:
    Im a little annoyed because I just bought Jplayer Woocommerce extension so I wonder how…

    1 year ago

  • Posted a reply to "Javascript error in Safari & Chrome, WordPress 3.5", on the site WordPress Support Forums:
    @bobk88 Did you ever hear back about this issue? I was about to build a…

    1 year ago

  • Created a new ticket, #2129, in bbPress Trac:
    Errors oN Activation

    2 years ago

  • Created a new ticket, #4502, in BuddyPress Trac:
    Forum Bug

    2 years ago

  • Posted a reply to "Odd problem with site restoration?!", on the site WordPress Support Forums:
    Update on this issue: I realized today that the site stays correct even on refresh,…

    2 years ago

  • Created a topic, Odd problem with site restoration?!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Buddypress Gifts", on the site WordPress Support Forums:
    Slawomir, I will be testing this out this week. Seeing as you made this and…

    2 years ago

  • Posted a reply to "Request for pages", on the site WordPress Support Forums:
    No, /wp-admin/post.php in the edit area. It would be nice if above Publish. Then you…

    2 years ago

  • Created a topic, Request for pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Buddypress Gifts", on the site WordPress Support Forums:
    Thanks Slawomir! There are a lot of people looking for this.

    2 years ago

  • Posted a reply to "Hide "Dashboard" in Buddypress Admin Bar", on the site WordPress Support Forums:
    I am using this and it works but now I get all these errors... Warning:…

    2 years ago

  • Created a topic, Buddypress Gifts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Tweetable] Will not tweet or feed!, on the site WordPress Support Forums

    3 years ago