WordPress.org

Ready to get started?Download WordPress

Profiles

sarsells

Profile picture of sarsells
  • Member Since: December 14th, 2009
  • Posted a reply to "Fatal error: with latest upgrade", on the site WordPress Support Forums:
    Thanks, I was very nervous doing it, but it is now all fixed as per…

    3 years ago

  • Posted a reply to "Fatal error: with latest upgrade", on the site WordPress Support Forums:
    How do I switch themes if I do not have access to the back end…

    3 years ago

  • Posted a reply to "Fatal error: with latest upgrade", on the site WordPress Support Forums:
    I used blue-zinfandel-enhanced-20 Do you mean I now call that blue-zinfandel-enhanced-20-old. switch to a new…

    3 years ago

  • Created a topic, Fatal error: with latest upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Build CMS website?", on the site WordPress Support Forums:
    Great, but do you think it a good choice for the client. My friend advised…

    4 years ago

  • Created a topic, Build CMS website?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Get rid of dates on posts", on the site WordPress Support Forums:
    Thank you. Will have a go shortly and let you know how I get on!

    4 years ago

  • Created a topic, Get rid of dates on posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "appearance button not showing in dashboard", on the site WordPress Support Forums:
    I think I have resolved this! I will post back here if it is still…

    4 years ago

  • Created a topic, appearance button not showing in dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "I only want one post to show in sidebar link?", on the site WordPress Support Forums:
    Well I managed to resolve this. I used the sidebar widgets. I am mentioning this…

    4 years ago

  • Posted a reply to "I only want one post to show in sidebar link?", on the site WordPress Support Forums:
    Hello everyone, I am sure there is an easy answer to this one, but I…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] gallery only appears if I create a new page", on the site WordPress Support Forums:
    Please can someone help me with this?

    4 years ago

  • Created a topic, I only want one post to show in sidebar link?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] gallery only appears if I create a new page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] plugin not showing up?", on the site WordPress Support Forums:
    Sorry, i have sorted this now.

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] plugin not showing up?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "cant upload images on my local server", on the site WordPress Support Forums:
    Hooray--- It is now working. I had not changed the permissions to all for the…

    4 years ago

  • Posted a reply to "cant upload images on my local server", on the site WordPress Support Forums:
    I am having the same problem. I tried changing the permissions only on the upload…

    4 years ago

  • Posted a reply to "cant upload images on my local server", on the site WordPress Support Forums:
    Actually I am using Xampp on OSX. I tried changing the permissions for everyone on…

    4 years ago

  • Posted a reply to "cant upload images on my local server", on the site WordPress Support Forums:
    Well I am the only user for my site. shall I change the WP installation…

    4 years ago

  • Posted a reply to "cant upload images on my local server", on the site WordPress Support Forums:
    Thanks for the interest. The error is Unable to create directory /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-content/uploads/2010/08. Is its parent…

    4 years ago

  • Created a topic, cant upload images on my local server, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "can't upload images to local server via my wordpresssite.", on the site WordPress Support Forums:
    I have checked all my folders and they are all writable. Please can someone help?

    4 years ago

  • Created a topic, can't upload images to local server via my wordpresssite., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "theme for e-commerce", on the site WordPress Support Forums:
    Well I have been having a look this afternoon and trying to find a suitable…

    4 years ago

  • Created a topic, theme for e-commerce, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Add video comment button not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, problem Blue Zinfandel Enhanced video player displaying as html, on the site WordPress Support Forums

    5 years ago

  • Created a topic, categories link displaying as html on my site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Bubblecast video", on the site WordPress Support Forums:
    Just to make the problem clear, the links in the sidebar, which are at present…

    5 years ago

  • Posted a reply to "Bubblecast video", on the site WordPress Support Forums:
    Please could someone help me with this. I have posted on the forum for the…

    5 years ago

  • Posted a reply to "coding errors", on the site WordPress Support Forums:
    OK thanks. I will try and see if I can get to the bottom of…

    5 years ago

  • Posted a reply to "coding errors", on the site WordPress Support Forums:
    Thanks for the help. I am not too sure what this means? Your xhtml is'nt…

    5 years ago

  • Created a topic, coding errors, on the site WordPress Support Forums

    5 years ago

  • Created a topic, coding error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, would like users to upload images/videos to my site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    Ah, a very kind friend had a look at it for me. It appears that…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    Thanks for trying. If and when it is resolved I will post the answer here…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    A thought, and I do not know if this is relevant as I am not…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    Me too! The problem all started with the htaccess file. I do not appear to…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    I hate to tell you, but I have just done what you said, and nothing…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    I was not too sure what you meant by auto mode?

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    Thanks for this. I am now to wordpress, so want to double check before I…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    Oh dear! No joy! I downloaded all of my root folder as a backup. I…

    5 years ago

  • Posted a reply to "site not working, and all formatting is gone!", on the site WordPress Support Forums:
    I am going to try and upgrade, use a basic theme, and take it from…

    5 years ago

  • Created a topic, site not working, and all formatting is gone!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "error 500", on the site WordPress Support Forums:
    OK I now have a basic site with no theme showing, or access to the…

    5 years ago

  • Posted a reply to "error 500", on the site WordPress Support Forums:
    I have now completely lost my site! I am getting a 500 error for the…

    5 years ago

  • Posted a reply to "error 500", on the site WordPress Support Forums:
    I am trying really hard here, but I am pretty new to all of this.…

    5 years ago