WordPress.org

Ready to get started?Download WordPress

Profiles

SarisIsop

Profile picture of SarisIsop
  • Member Since: February 24th, 2012
  • Created a topic, Nice, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Made my site to slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Email From!", on the site WordPress Support Forums:
    I don't know much about changing codes. But I played around with it on a…

    2 years ago

  • Created a topic, Email From!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Compatible with version 3.5", on the site WordPress Support Forums:
    Thank you very much for the fix, it's working fine now. @bojan85 I've just tried…

    2 years ago

  • Created a topic, Just what I was looking for, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Visual Form Builder] Email validation not working", on the site WordPress Support Forums:
    Oops forgot to mark as resolved

    2 years ago

  • Posted a reply to "[Plugin: Visual Form Builder] Email validation not working", on the site WordPress Support Forums:
    Update to first post: I have deactivated this plugin: http://wordpress.org/extend/plugins/stop-spammer-registrations-plugin/ and it now works on…

    2 years ago

  • Created a topic, [Plugin: Visual Form Builder] Email validation not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Render Blogroll Links] Blogroll Pagination", on the site WordPress Support Forums:
    I would like to know this too, does anyone know ?

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Update affects dragging of widgets", on the site WordPress Support Forums:
    @luciole135 Thank you very much, yes can confirm update to 1.5.0.3 has fixed it.

    2 years ago

  • Created a topic, [Plugin: StatPress Visitors] Update affects dragging of widgets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BackUpWordPress] 1.6.6 not working", on the site WordPress Support Forums:
    Update It's working fine now Thanks.

    2 years ago

  • Posted a reply to "[Plugin: BackUpWordPress] 1.6.6 not working", on the site WordPress Support Forums:
    Thank you Tom, have updated and so far so good.

    2 years ago

  • Created a topic, [Plugin: BackUpWordPress] 1.6.6 not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Link Library] Twitter usename field on new submit, on the site WordPress Support Forums

    2 years ago