WordPress.org

Ready to get started?Download WordPress

Profiles

sapphire

Profile picture of sapphire
  • Member Since: January 20th, 2005
  • Created a topic, Nothing happens, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "No button", on the site WordPress Support Forums:
    Same problem. I did install and activate it properly. The settings offer "large" or "small",…

    7 days ago

  • Posted a reply to "hover Pin it button doesn't appear", on the site WordPress Support Forums:
    It doesn't work for me either, and none of those apply. I use my images…

    7 days ago

  • Created a topic, Excellent plugin and customer support, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Messes up centered images, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    I've installed this, checked the settings, but nothing happens. This is happening with a lot…

    4 months ago

  • Created a topic, Forces image out of alignment, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Let users search for posts that contain none of the tags they didn't select, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Let users search for posts that contain all selected tags", on the site WordPress Support Forums:
    I don't see an option to "close" the thread. I see "resolved", but that would…

    8 months ago

  • Posted a reply to "Let users search for posts that contain all selected tags", on the site WordPress Support Forums:
    Aha, I hadn't set up custom permalinks on the dummy install. Now I have, and…

    8 months ago

  • Posted a reply to "Let users search for posts that contain all selected tags", on the site WordPress Support Forums:
    Wow, you're quick! Thank you! Okay, I finally put together a dummy installation to test…

    8 months ago

  • Created a topic, Let users search for posts that contain all selected tags, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "More Tag not visible in the Visual Editor", on the site WordPress Support Forums:
    I never had this problem until installing 3.6. Now my More tags have disappeared. I…

    1 year ago

  • Created a topic, Sitemap features failed, no support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Warnings in WMT - files that no longer even exist?", on the site WordPress Support Forums:
    Unfortunately, I've just found that Google is now indexing my photos, which is NOT a…

    1 year ago

  • Posted a reply to "Warnings in WMT - files that no longer even exist?", on the site WordPress Support Forums:
    Have I done something incorrectly, that this is getting no response? I thought I followed…

    1 year ago

  • Created a topic, Warnings in WMT - files that no longer even exist?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Yoast SEO Sitemap plugin - warnings in WMT", on the site WordPress Support Forums:
    Just an update: the problem has not resolved on its own. Am still hopeful someone…

    1 year ago

  • Created a topic, Yoast SEO Sitemap plugin - warnings in WMT, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap blocked by robots.txt - already checked my robots file.", on the site WordPress Support Forums:
    I'm getting the same warning, and waiting for the robots.txt file to get updated didn't…

    1 year ago

  • Posted a reply to "Child Themes not working properly?", on the site WordPress Support Forums:
    I'm having this problem, too. It was working before the theme author updated his theme,…

    2 years ago

  • Posted a reply to "WP 3.5 - any way to default "Add Media" to "Upload Files"?", on the site WordPress Support Forums:
    One of my clients is a news site with 10,000 images and growing. The lack…

    2 years ago

  • Posted a reply to "WP 3.5 - any way to default "Add Media" to "Upload Files"?", on the site WordPress Support Forums:
    I agree with The Complex - the only improvement is the ability to add several…

    2 years ago

  • Posted a reply to "New media upload window could be improved", on the site WordPress Support Forums:
    Thanks, photoMaldives, but that plugin is for something else - it makes the image's name…

    2 years ago

  • Posted a reply to "New media upload window could be improved", on the site WordPress Support Forums:
    I've just found something else I'm missing - an option to view a list of…

    2 years ago

  • Posted a reply to "WP 3.5 - any way to default "Add Media" to "Upload Files"?", on the site WordPress Support Forums:
    Yes, WordPress, please roll this particular change back in the next update. We shouldn't need…

    2 years ago

  • Posted a reply to "New media upload window could be improved", on the site WordPress Support Forums:
    Just want to say ME TOO to the whole thread. The amount of clicks involved…

    2 years ago

  • Created a topic, So far, so good!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Can't get posts to publish directly to fan page", on the site WordPress Support Forums:
    I tried the official Facebook plugin and had the same problem with it.

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Publish to fan page setting Disabled", on the site WordPress Support Forums:
    Same problem. I first downloaded this just a week ago, and it never once auto-posted…

    2 years ago

  • Posted a reply to "How to auto post to Facebook, twitter, and Google + fans pages?", on the site WordPress Support Forums:
    I recently tried the Facebook official plugin, then Simple Facbeook connect, and finally the NextScripts…

    2 years ago

  • Posted a reply to "[Plugin: Social] Stripping html from comments", on the site WordPress Support Forums:
    Is this plugin just not being supported? It looks like no questions have been answered…

    2 years ago

  • Created a topic, [Plugin: Social] Stripping html from comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Social] Comments don't fit into the content area", on the site WordPress Support Forums:
    Brilliant fix, thank you! Just in case anyone else was confused because of the way…

    2 years ago

  • Posted a reply to "AJAX report comments works only partially", on the site WordPress Support Forums:
    I've just installed it, and the links are NOT showing in my comments as promised.…

    2 years ago

  • Created a topic, [Plugin: AJAX Report Comments] Broke my site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Site Tasks] How to clear completed tasks from page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Fatal errors", on the site WordPress Support Forums:
    Thank you very much! My host is pretty darn good, and it looks like he's…

    3 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Fatal errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comments work on Pages but not on Posts", on the site WordPress Support Forums:
    You're welcome! :)

    3 years ago

  • Posted a reply to "Comments work on Pages but not on Posts", on the site WordPress Support Forums:
    The loop starts here: <?php if ( have_posts() ) : while ( have_posts() ) :…

    3 years ago

  • Posted a reply to "410 errors returning 404 pages", on the site WordPress Support Forums:
    Finally convinced my host to dig deeper, and it turns out (according to them) it's…

    3 years ago

  • Posted a reply to "410 errors returning 404 pages", on the site WordPress Support Forums:
    Okay, my host says this line is what's causing the problem (because if he comments…

    3 years ago

  • Created a topic, 410 errors returning 404 pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Exclude one category from the noindex platinum seo plugin?", on the site WordPress Support Forums:
    Never mind, I was misunderstanding.

    4 years ago

  • Posted a reply to "[Plugin Show Unread Comments] Not working in 3.0 - alternatives? Workarounds?", on the site WordPress Support Forums:
    THANK YOU! It's working perfectly. :)

    4 years ago

  • Posted a reply to "[Plugin Show Unread Comments] Not working in 3.0 - alternatives? Workarounds?", on the site WordPress Support Forums:
    Could someone please post the code that's working for them? I still can't figure this…

    4 years ago

  • Posted a reply to "[Plugin Show Unread Comments] Not working in 3.0 - alternatives? Workarounds?", on the site WordPress Support Forums:
    Sure. I tried it on a site with a different server yesterday - still no…

    4 years ago

  • Posted a reply to "[Plugin Show Unread Comments] Not working in 3.0 - alternatives? Workarounds?", on the site WordPress Support Forums:
    Yep, I can see that yours IS working, yet mine still doesn't. I just reinstalled…

    4 years ago

  • Posted a reply to "[Plugin Show Unread Comments] Not working in 3.0 - alternatives? Workarounds?", on the site WordPress Support Forums:
    Hmm. That didn't work for me. Still getting "There are no unread comments" no matter…

    4 years ago