WordPress.org

Ready to get started?Download WordPress

Profiles

sandylipten

Profile picture of sandylipten
  • Member Since: September 20th, 2008
  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    And of course your answers were of help, now that I think of it, because…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    I'm sorry! I restored to the wrong database. And when I kept checking it, I…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    I figured it out. I'm hesitant to post publicly the silly mistake I made at…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    Yes, when I open one up, all my words are there in the "long text"…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    Nope. Posts table is called wp_posts, and in config file, the table prefix is just…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    Thank you! I will look right now! Operating on very little sleep here, so I…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    Yes, I had to reinstall WP -- well, maybe I didn't have to, maybe I…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    No drafts, even, to answer specifically. Gosh, I wish I'd seen this when you posted…

    5 years ago

  • Posted a reply to "Restored from backup, can see database is good, but no posts show in blog!", on the site WordPress Support Forums:
    No moving, no hull breach. Option 4, which you were kind enough not to mention:…

    5 years ago

  • Created a topic, Restored from backup, can see database is good, but no posts show in blog!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Site suddenly losing css in Safari, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "My site for established direct-mail newsletters looks amateurish to me", on the site WordPress Support Forums:
    Steve, thank you so much! I can see that those small changes would add up…

    6 years ago

  • Posted a reply to "My site for established direct-mail newsletters looks amateurish to me", on the site WordPress Support Forums:
    Thank you both so much. Actually it is only two fonts (one serif, one sans),…

    6 years ago

  • Created a topic, My site for established direct-mail newsletters looks amateurish to me, on the site WordPress Support Forums

    6 years ago