WordPress.org

Ready to get started?Download WordPress

Profiles

sandwiches

Profile picture of sandwiches
  • Member Since: May 4th, 2005
  • Find me on:

  • Posted a reply to "Can you map domain1.com/anythin to domain2.com/anything?", on the site WordPress Support Forums:
    I'll look at one of those plugins to see if they won't work. Worst-case scenario…

    3 months ago

  • Created a topic, Can you map domain1.com/anythin to domain2.com/anything?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Erroneous "Please choose product type..." error on variable products, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Transferred from subdomains to subfolders, and no dice", on the site WordPress Support Forums:
    There's something to be said for just asking about it, I guess, because I finally…

    1 year ago

  • Posted a reply to "Transferred from subdomains to subfolders, and no dice", on the site WordPress Support Forums:
    Also, although I am able to edit the site locations (for example, manually changing blog.mysite.com…

    1 year ago

  • Created a topic, Transferred from subdomains to subfolders, and no dice, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add an embedded YouTube video as a media type?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display all posts from a given day, in all years?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display the date in the loop one time in a month of posts.", on the site WordPress Support Forums:
    Beautiful, thank you!

    2 years ago

  • Created a topic, Display the date in the loop one time in a month of posts., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can "addonsite.mainsite.com/wp-admin" become "addonsite.com/wp-admin"?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect problems!", on the site WordPress Support Forums:
    Never mind, figured it out.

    2 years ago

  • Created a topic, Redirect problems!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    That would actually be a more restrictive setting than "AllowOverride All," which already includes both…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    They responded: With respect to your questions, here's what we have: Options ExecCGI IncludesNOEXEC FollowSymLinks…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    According to Wikipedia, that's at /etc/httpd/httpd.conf-- I do have an /etc/ folder available but nothing…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    Via FTP? Yes, I do.

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    Here, and it also works http://sketcharmstrong.radicalrobot.com/wp-content/blogs.dir/30/files/2011/06/IMG_0135.jpg">here (I've heard it's not supposed to work like that?…

    3 years ago

  • Created a topic, First attachment of next "gallery" category entry, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Post Type-- one custom field works, but I'm looking for two, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    I just tried that .htaccess code you suggested, both with Yearmonth Folders as "1" and…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    I uploaded a new image, and WordPress produces the right URL and they are correctly…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    (It was actually on my to-do list to fix that, but I figured it was…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    How do I fix that? I never intentionally turned them off (or it was a…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    Sorry, mislinked it! (Thanks for helping by the way!)

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    Note: on the network blog, I manually linked to the files, so they work, but…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    @Andrea -- They're the same. @Ipstenu -- Here's the main blog, and here's a network…

    3 years ago

  • Posted a reply to "Subdomain images not working on multi-user subdomains", on the site WordPress Support Forums:
    It is-- cut and pasted directly from there, no dice.

    3 years ago

  • Created a topic, Subdomain images not working on multi-user subdomains, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Addending #photo to the links made by next_image_link and previous_image_link", on the site WordPress Support Forums:
    Sorry about that, the code disappeared. The link should produce the following, enclosed in brackets:…

    3 years ago

  • Created a topic, Addending #photo to the links made by next_image_link and previous_image_link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sub-blogs can't read images, even though they're being uploaded", on the site WordPress Support Forums:
    The folder it's in now is /public, and the one above that is called /home,…

    3 years ago

  • Posted a reply to "Sub-blogs can't read images, even though they're being uploaded", on the site WordPress Support Forums:
    I spoke with them, and they said that it's not a problem with the server...…

    3 years ago

  • Created a topic, Multiple networks, restricting BuddyPress to only one, sharing a TLD?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sub-blogs can't read images, even though they're being uploaded", on the site WordPress Support Forums:
    My problem is that all the files are being uploaded for all the sites, but…

    3 years ago

  • Created a topic, Sub-blogs can't read images, even though they're being uploaded, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Manually Adding Multisite Subdomains", on the site WordPress Support Forums:
    So I waited a little longer and just kept trying-- and it worked! Weird. I'll…

    4 years ago

  • Posted a reply to "Manually Adding Multisite Subdomains", on the site WordPress Support Forums:
    I get Chrome's default "couldn't find this page" one. Thanks!

    4 years ago

  • Created a topic, Manually Adding Multisite Subdomains, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Display time of each post's most recent comment, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Nextpage works, but not well", on the site WordPress Support Forums:
    Anybody have a fix for posts still?

    9 years ago

  • Posted a reply to "Nextpage works, but not well", on the site WordPress Support Forums:
    I have the exact same situation, and am willing to offer my undying gratitude and…

    9 years ago

  • Posted a reply to "wpPaginate", on the site WordPress Support Forums:
    I couldn't get the pagination to work when browsing within a category. It looks normal…

    9 years ago

  • Posted a reply to "Pages with post parents", on the site WordPress Support Forums:
    That's fantastic-- was it supposed to be <!--nextpage-->? Because <!--page--> doesn't work, but that does.…

    9 years ago

  • Created a topic, Pages with post parents, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Check whether a post is under a category?", on the site WordPress Support Forums:
    any explanation about what that means or where to put it? I need the same…

    9 years ago

  • Posted a reply to "List recent posts, sorted by category", on the site WordPress Support Forums:
    I would like this too, if anybody's got it...

    9 years ago

  • Posted a reply to "URL: /%category%/%postname%/", on the site WordPress Support Forums:
    I really would like this functionality too... is it happening?

    9 years ago

  • Posted a reply to "Plugin: Per-Post Styles", on the site WordPress Support Forums:
    did anything ever come of that, chuckg?

    9 years ago

  • Posted a reply to "How to have summaries only on front page", on the site WordPress Support Forums:
    awesome, this is exactly what I've been looking for forever!

    9 years ago