WordPress.org

Ready to get started?Download WordPress

Profiles

Sandra l***

Profile picture of Sandra l***
  • Member Since: July 30th, 2010
  • Posted a reply to "my search engine not working (min price and max price)", on the site WordPress Support Forums:
    You are using a commercial theme. And your problem seems related to the theme standard…

    1 year ago

  • Posted a reply to "Favicon not showing up in Chrome or IE", on the site WordPress Support Forums:
    This is where your site is looking for the favicon http://www.sockfancy.com/wp-content/themes/sockfancy/favicon.ico - When I try…

    1 year ago

  • Posted a reply to "Random character showing on front and in dashboard", on the site WordPress Support Forums:
    Don't know if that could be related but I got something similar when I upgraded…

    1 year ago

  • Posted a reply to "Rename root site", on the site WordPress Support Forums:
    If I understand correctly, you do not need a multisite setup. You do not need…

    1 year ago

  • Posted a reply to "Rename root site", on the site WordPress Support Forums:
    If you do that... what would you have in the root directory ?

    1 year ago

  • Posted a reply to "Odd paragraph just below 'Leave a Comment'", on the site WordPress Support Forums:
    I have looked at the free Mantra theme (http://wordpress.org/extend/themes/mantra) and there's nothing. You have to…

    1 year ago

  • Posted a reply to "How do I apply a CSS style to a shortcode", on the site WordPress Support Forums:
    Then the css would read : .soliloquy-container { background:none repeat scroll 0 0 #fff; border:1px…

    1 year ago

  • Posted a reply to "Site down (white screen) Help??", on the site WordPress Support Forums:
    If you look at the apache log files (ask your hoster if you don't know…

    1 year ago

  • Posted a reply to "How do I apply a CSS style to a shortcode", on the site WordPress Support Forums:
    Just occurred to me that the slider on the page you point out is this…

    1 year ago

  • Posted a reply to "Email after new post shows only Blogname and Title", on the site WordPress Support Forums:
    Yes, I visited your site already. Sending an email after a new post is not…

    1 year ago

  • Created a topic, Too many errors, on the site WordPress Support Forums

    1 year ago