WordPress.org

Ready to get started?Download WordPress

Profiles

sandists

Profile picture of sandists
  • Member Since: January 28th, 2010
  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    well, it seems as if the database changed anyway - probably when I attempted before…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    this is funny - I can't log in now to run the plugin - Ken…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    mrmist - can you repost the link?

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Ken the redirect won't work unless you change the data in the database from the…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Went to my host and there are several things you need to do to the…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Ken, I tried just changing the name of the folder and it does not work.…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Ken, if you have other people linking to your blog or your blog is found…

    4 years ago

  • Posted a reply to "Images missing after upgrade to 3.0", on the site WordPress Support Forums:
    After much more thought - I've realized that there are a lot of social networks…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Yes, I've seen that discussion before - I don't want WordPress changing the names of…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    not the change of case in WordPress.= note the change of case in WordPress.

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Kentucky - the problem is that the upgrade has changed the location of the images…

    4 years ago

  • Posted a reply to "Images missing after upgrade to 3.0", on the site WordPress Support Forums:
    I know you probably have no idea why WordPress is now WordPress - but didn't…

    4 years ago

  • Created a topic, Images missing after upgrade to 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    It was recommended that I try a different theme to see if the one I…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    Update - I have my media upload set to wp-content/uploads, adding year and month In…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    I have a single site and my images are not showing up either.

    4 years ago

  • Posted a reply to "Upgraded to 3.0 all Images gone from front page", on the site WordPress Support Forums:
    I'm following this thread, as I am having the same problem. Put my mouse over…

    4 years ago

  • Created a topic, New Edit Image Feature won't work - wordpress 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgraded to 3.0 all Images gone from front page", on the site WordPress Support Forums:
    I'm having the same problem - help where did all of my images go, except…

    4 years ago