WordPress.org

Ready to get started?Download WordPress

Profiles

sanderbontje

Profile picture of sanderbontje
  • Member Since: August 21st, 2008
  • Find me on:

  • Created a topic, Works very good, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Please remove the 'Security' option from the admin bar", on the site WordPress Support Forums:
    To answer my own question, for the time being just add this to you theme's…

    5 months ago

  • Created a topic, Please remove the 'Security' option from the admin bar, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Easy to set up, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Translations not fully working", on the site WordPress Support Forums:
    Good to hear that, zzzer!

    9 months ago

  • Posted a reply to "Translations not fully working", on the site WordPress Support Forums:
    Almost there! The french translation for Twenty Thirteen is found at http://translate.wordpress.org/projects/wp/3.7.x/twentythirteen/fr/default It is almost…

    9 months ago

  • Posted a reply to "Translating theme RealHome", on the site WordPress Support Forums:
    Hi Luuk, When you open the template files of your theme and look at the…

    9 months ago

  • Posted a reply to "Translations not fully working", on the site WordPress Support Forums:
    Hi Flo, You need to add the right language files for WordPress core and your…

    9 months ago

  • Created a topic, Small bug in admin: image link resulting in 404, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    FYI, I just got back to the office and noticed that on last Friday November…

    11 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    Hm, that dev site I talked about yesterdag is still on 3.7. I should have…

    11 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    I have a site on our dev server that was running the 3.7 beta and…

    11 months ago

  • Posted a reply to "Automatic background updates", on the site WordPress Support Forums:
    I experienced the same thing on 8 WP sites. All claiming to be cool when…

    11 months ago

  • Posted a reply to "Dutch translation ready", on the site WordPress Support Forums:
    Sent!

    11 months ago

  • Created a topic, Dutch translation ready, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Bugfix for broken icon link, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very helpful, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "qtranslate flags in header", on the site WordPress Support Forums:
    No problem, glad it worked out!

    1 year ago

  • Posted a reply to "qtranslate flags in header", on the site WordPress Support Forums:
    That snippet of code outputs img tags, the src is pointing to an subfolder of…

    1 year ago

  • Posted a reply to "qtranslate flags in header", on the site WordPress Support Forums:
    What shows on the page? The code? Did you put it inside PHP tags? Please…

    1 year ago

  • Posted a reply to "evidence on how *slow* and inefficient qTranslate is ... please do something", on the site WordPress Support Forums:
    *bookmarked!* If you need anymore test users, you can count me in. Mail sent.

    1 year ago

  • Posted a reply to "Title problem in news module", on the site WordPress Support Forums:
    Sorry, I thought you wrote the 'latest news module' you mentioned. You'd better contact the…

    1 year ago

  • Posted a reply to "qtranslate flags in header", on the site WordPress Support Forums:
    I use the small function below to create a div with only the language flags.…

    1 year ago

  • Posted a reply to "Title problem in news module", on the site WordPress Support Forums:
    Applying a translation filter to your title before you output it should work: _e( 'your…

    1 year ago

  • Posted a reply to "cannot edit child theme files", on the site WordPress Support Forums:
    Aahh, I should have checked that first! Great editor none the less. But almost all…

    1 year ago

  • Posted a reply to "3.5 Support", on the site WordPress Support Forums:
    To simply block the fullscreen playback capability of Flash player: remove the parameter allowFullScreen from…

    2 years ago

  • Posted a reply to "BuddyPress compatible?", on the site WordPress Support Forums:
    I'm using both, seems okay.

    2 years ago

  • Posted a reply to "WP 3.5 new Media Library does not show the extra image sizes", on the site WordPress Support Forums:
    Yes, great find! Thanks!

    2 years ago

  • Created a topic, WP 3.5 new Media Library does not show the extra image sizes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Video Embed & Thumbnail Generator] FFMPEG missing library", on the site WordPress Support Forums:
    @deltafactory I've pasted a log of my attempt to compile ffmpeg on CentOS 6.3 on…

    2 years ago

  • Posted a reply to "[Plugin: Video Embed & Thumbnail Generator] FFMPEG missing library", on the site WordPress Support Forums:
    I know compilation and installation of ffmpeg is off topic for this plugin, but I…

    2 years ago

  • Created a topic, [Plugin: HL Twitter] PHP Fatal errors after upgading WP and PHP, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Group Documents] [bug] slashes not removed from description output, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Group Documents] [bug] invalid link to .eps icon img in classes.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Group Documents] How to change upload location", on the site WordPress Support Forums:
    If you're okay to add a little code, take a look at http://wordpress.org/support/topic/plugin-group-documents-authenticate-before-download

    3 years ago

  • Posted a reply to "[Plugin: Group Documents] Can't get it working with BP 1.5 RC1", on the site WordPress Support Forums:
    @Flynxify and everyone else who is using Flynxify's excellent fix: In our community site some…

    3 years ago

  • Posted a reply to "[Plugin: Group Documents] Authenticate before download", on the site WordPress Support Forums:
    This code on the link below was just what I needed. It allows the group-documents…

    3 years ago

  • Created a topic, [Plugin: Plugin Name] Watch out with BuddyPress with custom slugs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: U BuddyPress Forum Attachment] Broken after BP 1.5.1 update", on the site WordPress Support Forums:
    It looks like this plugin is no longer actively maintained. The author says in the…

    3 years ago

  • Created a topic, [Plugin: U BuddyPress Forum Attachment] Broken after BP 1.5.1 update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Group Documents] Authenticate before download, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: ALO EasyMail Newsletter] How to customize templates?", on the site WordPress Support Forums:
    Hi Agnes, You can use HTML-based newsletter templates and customise them to your own liking.…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Media picker not inserting", on the site WordPress Support Forums:
    Solution confirmed! A big thanks to difreo and bbloye!

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Media picker not inserting", on the site WordPress Support Forums:
    I'm using register_post_type from within functions.php to set up my custom post type too. Just…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Deleting an image", on the site WordPress Support Forums:
    Get CFT version 1.8.6 and set the new option mediaRemove to false. [ExtraImagesMediaLib] type =…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Media picker delete completely deletes image!", on the site WordPress Support Forums:
    Absolutely! Hiroaki, thank you so much for this fix. You had me scared there for…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Media picker not inserting", on the site WordPress Support Forums:
    I am having the same issue as well. Works ok in normal posts and pages,…

    3 years ago

  • Posted a reply to "[Plugin: Page Security by Contexture] What about secure file attachments?", on the site WordPress Support Forums:
    Hi Veraxus, thanks for the update and sharing your thoughts on this. Although it is…

    3 years ago

  • Created a topic, [Plugin: Page Security by Contexture] What about secure file attachments?, on the site WordPress Support Forums

    4 years ago