WordPress.org

Ready to get started?Download WordPress

Profiles

samiotis

Profile picture of samiotis
  • Member Since: January 1st, 2008
  • Created a topic, Plugin still available and supported?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Redirect", on the site WordPress Support Forums:
    got it, thanks for that

    8 months ago

  • Posted a reply to "Refresh or redirect.", on the site WordPress Support Forums:
    Please enlighten us... how did you do it?

    8 months ago

  • Posted a reply to "using in navigation menu", on the site WordPress Support Forums:
    After implementing the above code, I got it working in the nav menu but after…

    8 months ago

  • Posted a reply to "Conflict with Contact Form 7 redirects", on the site WordPress Support Forums:
    Same here, I also have CF7 and Leads and got a blank screen in the…

    11 months ago

  • Created a topic, broken, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Not working on WP 3.6, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Administrator - Wrong Credentials & Disable Registration", on the site WordPress Support Forums:
    Has the problem with the denial of the admin credentials been solved? If so, how?…

    1 year ago

  • Created a topic, Images not showing on homepage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Known Plugin and Theme Conflicts 2.0.7", on the site WordPress Support Forums:
    1.) creating a new gallery only works if you also directly upload something. That's bad…

    1 year ago

  • Posted a reply to "spam tsunami", on the site WordPress Support Forums:
    Hi Dani, I'm having the spam issue on three websites and tried everything Math, Akismet,…

    1 year ago

  • Posted a reply to "Home page is blank, other pages fine.", on the site WordPress Support Forums:
    Superb! Thank you for the information

    1 year ago

  • Created a topic, Missing the call to wp_head() in your theme, contact the theme author., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images not showing on page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Search returns blank page when WP Super Cache is activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "DataTables warning (table id = 'wp-table-reloaded-id-68-no-1'): Requested unknow", on the site WordPress Support Forums:
    Thanks again for the fast response and the work you put in the plugin.

    3 years ago

  • Posted a reply to "DataTables warning (table id = 'wp-table-reloaded-id-68-no-1'): Requested unknow", on the site WordPress Support Forums:
    Thank you very much for your fast response Tobias, this works. I was using #colspan#…

    3 years ago

  • Created a topic, DataTables warning (table id = 'wp-table-reloaded-id-68-no-1'): Requested unknow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Suddenly I get - You do not have sufficient permissions to access this pag", on the site WordPress Support Forums:
    Manually re-installing wordpress with all plugins deactivated did the job! Hallelujah!

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Suddenly I get - You do not have sufficient permissions to access this pag", on the site WordPress Support Forums:
    I may have to add; everything else works fine in WordPress, I can post, create…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Suddenly I get - You do not have sufficient permissions to access this pag", on the site WordPress Support Forums:
    Here is how the story goes on. I re-installed WordPress and it didn't help to…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Effects not working", on the site WordPress Support Forums:
    I would not recommend to use this plugin! It's outdated, it doesn't work properly and…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Suddenly I get - You do not have sufficient permissions to access this pag, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Serious hacking threat to newest WordPress?", on the site WordPress Support Forums:
    Here is the solution to my problem - > http://wordpress.org/support/topic/wordpress-hacked-list-of-links-in-the-source-code

    3 years ago

  • Posted a reply to "WordPress Hacked! List of Links in the source code", on the site WordPress Support Forums:
    OK, after a more or less sleepless night and hours of studying protocols, I found…

    3 years ago

  • Posted a reply to "Serious hacking threat to newest WordPress?", on the site WordPress Support Forums:
    @mosco - You wanna share which plugin it was and how the hack looked? My…

    3 years ago

  • Posted a reply to "WordPress Hacked! List of Links in the source code", on the site WordPress Support Forums:
    I'm still hoping for a better idea - 2 sites search every file... I guess…

    3 years ago

  • Posted a reply to "WordPress Hacked! List of Links in the source code", on the site WordPress Support Forums:
    Been through all of the above. Thanks emsi, but there is nothing in there that…

    3 years ago

  • Created a topic, WordPress Hacked! List of Links in the source code, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Feature Request CSS fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Pagination", on the site WordPress Support Forums:
    I'm having the same issue on several websites. In one case the page 2 gives…

    3 years ago

  • Created a topic, Google +1 Button doesn't count up!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working after reading all FAQ's and forum entries, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NGG Video Extend] Gallery Navigation", on the site WordPress Support Forums:
    Aha.... I just visited your site, studioactiv8 and I can see that it's NOT working!…

    3 years ago

  • Created a topic, Additional Privacy Option - Only Admins Can See The Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Visual Editor (TinyMCE) not showing up on 2.9.2 (Linux)", on the site WordPress Support Forums:
    @guppydas Thanks for that! Now it works, but... It didn't work when I removed the…

    3 years ago

  • Posted a reply to "Visual Editor (TinyMCE) not showing up on 2.9.2 (Linux)", on the site WordPress Support Forums:
    Unfortunately I'm still having the same problem.Now in 3.04 but still no flowers. My visual…

    4 years ago

  • Created a topic, Twenty Ten Theme - Stylesheet set to default after upgrading WP, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Visual Editor (TinyMCE) not showing up on 2.9.2 (Linux)", on the site WordPress Support Forums:
    I have the same visual editor problem. I did have wp secure installed and was…

    4 years ago

  • Created a topic, WP 3.0 - Trouble with Parked Domains, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sidebar Widget - Positioning Problems - The Solution, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Capability Manager] Wrong link to Cforms Tracking", on the site WordPress Support Forums:
    Thanks for the upgrade.

    5 years ago

  • Created a topic, [Plugin: Capability Manager] Wrong link to Cforms Tracking, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] PicLens Conflicts with CForms and SEO Smart Links, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Any chance to use a gallery slideshow in a theme file?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Bad URL does not return 404 error...", on the site WordPress Support Forums:
    I just happen to have a friend who has the same problem as described above.…

    6 years ago

  • Posted a reply to "Bad URL does not return 404 error...", on the site WordPress Support Forums:
    I just happen to have a friend who has the same problem as described above.…

    6 years ago

  • Posted a reply to "Switching Domain Names But Keeping Content", on the site WordPress Support Forums:
    Always happy to be of service Cheers

    6 years ago

  • Posted a reply to "Punycode IDNs and WordPress Präfix "xn--"", on the site WordPress Support Forums:
    Cool that nobody here seems to have this problem! Is there at least anybody who…

    6 years ago

  • Posted a reply to "Switching Domain Names But Keeping Content", on the site WordPress Support Forums:
    Empty your browser cache might help for starters. Did you check the path? Doest it…

    6 years ago