WordPress.org

Ready to get started?Download WordPress

Profiles

sam_a

Profile picture of sam_a
  • Member Since: October 23rd, 2005
  • Created a topic, Fails when PHP short tags are off, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Poll content and options aren't saved, on the site WordPress Support Forums

    2 months ago

  • Created a topic, not a valid MySQL result resource :(, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Failed to delete buffer zlib output compression" warning", on the site WordPress Support Forums:
    wp_ob_end_flush_all() can cause this when output compression is on: wp_ob_end_flush_all() hangs the output buffering, during…

    4 months ago

  • Posted a reply to "Lots of errors after setting up wp-config.php", on the site WordPress Support Forums:
    WordPress won't support MySQL strict mode but 3.9 will "fix" this by disabling NO_ZERO_DATE, ONLY_FULL_GROUP_BY,…

    4 months ago

  • Created a topic, syntax error :(, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very helpful, on the site WordPress Support Forums

    10 months ago

  • Created a topic, "Secret" fields should be masked, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to ""Secret" fields should be masked", on the site WordPress Support Forums:
    I see it's in 0.3 now, thanks.

    10 months ago

  • Posted a reply to "Cant edit fields", on the site WordPress Support Forums:
    Thanks wycks.

    10 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    10 months ago

  • Created a topic, "Secret" fields should be masked, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Fatal error: Call to undefined function wp_cache_incr() :(", on the site WordPress Support Forums:
    I think I fixed it… I deleted wp-content/advanced-cache.php, created by an earlier version of W3…

    12 months ago

  • Created a topic, Fatal error: Call to undefined function wp_cache_incr() :(, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Undefined function wp_cache_incr()", on the site WordPress Support Forums:
    I just got this error in WP 3.6 somehow… then it went away. Weird.

    12 months ago

  • Posted a reply to "wp_get_attachment_image_attributes filter not working", on the site WordPress Support Forums:
    I think images inserted into posts are handled differently; maybe try the image_send_to_editor filter in…

    1 year ago

  • Posted a reply to "New error notice for WP_Post::$ancestors in 3.5", on the site WordPress Support Forums:
    "Post objects are now instances of a WP_Post class" since http://codex.wordpress.org/Version_3.5 . They used to…

    1 year ago

  • Created a topic, No slug for this field found, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Page is missing from "Page Parent" menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installing on NearlyFreeSpeech:Installation for Absolute Beginners", on the site WordPress Support Forums:
    I think nearlyfreespeech.net is Unix-based ("designed for people who are comfortable with Unix-based web hosting").…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] problem loading plugins", on the site WordPress Support Forums:
    Thanks, Nathan.

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] problem loading plugins", on the site WordPress Support Forums:
    I get these errors too (on activation and every pageview thereafter). I think it's the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    I tried downgrading to plugin 2.0.4 but got (in WordPress 3.3.2) Catchable fatal error: Object…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    I'm seeing similar errors right after activating the plugin. Mvied, have you tried using plugin_basename(…

    2 years ago

  • Created a topic, [Plugin: Simple Google Analytics] wp_enqueue_script was called incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Post Type UI] Throws javascript error in admin area", on the site WordPress Support Forums:
    Another fix ;) https://gist.github.com/2484129

    2 years ago

  • Posted a reply to "[Plugin: Custom Post Type UI] Throws javascript error in admin area", on the site WordPress Support Forums:
    Yes, I see this too in WordPress 3.3.2 + Custom Post Type UI 0.7.1 on…

    2 years ago

  • Posted a reply to "[Plugin: WordPress-to-lead for Salesforce CRM] Integrate into registration form?", on the site WordPress Support Forums:
    Try http://wordpress.org/extend/plugins/wp-leads-mailchimp-constant-contact-and-salesforcecom-integration/ — it should do the registration integration, though not the access control. This…

    2 years ago

  • Created a topic, [Plugin: Open Graph Pro] Circular redirect error when blog is in subdirectory, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Empty Aloha toolbar in FEE 2.2", on the site WordPress Support Forums:
    In Chrome, at least. I finally found the problem, in the theme stylesheet: table {…

    3 years ago

  • Posted a reply to "[Plugin: Simple Fields] Cannot read property 'canvas' of undefined with TinyMCE", on the site WordPress Support Forums:
    I also see the "Uncaught TypeError…" in WordPress 3.3.1 + SimpleFields 0.4: Uncaught TypeError: Cannot…

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Empty Aloha toolbar in FEE 2.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "More Fields (2.1) incompatible with WP 3.3", on the site WordPress Support Forums:
    For those seeing TinyMCE/WYSIWG failures: try opening your browser's console and look for javascript errors…

    3 years ago

  • Created a topic, [Plugin: Admin Menu Editor] "Save Changes" fails with "TypeError: 'undefined… , on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Grunion Ajax] duplicates the post body after the form is submitted, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Public post types don't appear in search results even wh", on the site WordPress Support Forums:
    Hi Mikko, Around line 2006 in relevanssi_build_index(), $custom_types = "" is overwriting the value set…

    3 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Public post types don't appear in search results even wh", on the site WordPress Support Forums:
    Hi Mikko, Thanks for replying. With What to include in the index: All public post…

    3 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Public post types don't appear in search results even wh, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Don't strip paragraph tags when saving?", on the site WordPress Support Forums:
    Is there any way I can use the front-end WYSIWYG editing mode and still keep…

    3 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Can I still escape", on the site WordPress Support Forums:
    Got it, thanks. I'll see if I can escape based on the $type parameter if…

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Can I still escape, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Don't strip paragraph tags when saving?", on the site WordPress Support Forums:
    I'll try it — thanks.

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Doesn't integrate with latest release of WP", on the site WordPress Support Forums:
    I had a similar issue where all of the Media Tags interface seemed to disappear…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Disk-enhanced page caching impossible w/o permalink trailing slash?", on the site WordPress Support Forums:
    @max_Q: I also see "Reject reason: Requested URI has a trailing slash" in the page…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Disk-enhanced page caching impossible w/o permalink trailing slash?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Doesn't work with WordPress 3.1.1", on the site WordPress Support Forums:
    What happens?

    3 years ago

  • Posted a reply to "[Plugin: More Fields] Bug: HTML in Captions", on the site WordPress Support Forums:
    I noticed this too.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Amazon CDN - Test fail, but works as CDN", on the site WordPress Support Forums:
    I did get a successful connection after setting CURLOPT_SSL_VERIFYPEER to false, but I have a…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Amazon CDN - Test fail, but works as CDN", on the site WordPress Support Forums:
    I haven't been able to test it, but some Googling suggests setting CURLOPT_SSL_VERIFYHOST or CURLOPT_SSL_VERIFYPEER…

    4 years ago