WordPress.org

Ready to get started?Download WordPress

Profiles

Sam Scholfield

Profile picture of Sam Scholfield
  • Member Since: August 18th, 2011
  • Posted a reply to "See only the first date in the loop", on the site WordPress Support Forums:
    Try changing the_date() to the_time() < I've found that fixes quite a few of this…

    1 year ago

  • Posted a reply to "Problem acessing wp-admin", on the site WordPress Support Forums:
    Check your .htaccess file. There is probably a bit of code that works on a…

    1 year ago

  • Posted a reply to "See only the first date in the loop", on the site WordPress Support Forums:
    Hi Tom, I can't help without seeing the code. Can you paste the loop you're…

    1 year ago

  • Posted a reply to "wp_new_user_notification pluggable function", on the site WordPress Support Forums:
    Nevermind I figured it out. You can't put the code into functions.php. It has to…

    1 year ago

  • Created a topic, wp_new_user_notification pluggable function, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The description is missing in the head section of the page.", on the site WordPress Support Forums:
    Just thought - One thing to check is that you have <?php wp_head(); ?> just…

    2 years ago

  • Posted a reply to "Using Custom fields / Text in Archive Pages", on the site WordPress Support Forums:
    There are a few options to complete this: 1. Create a new page in pages…

    2 years ago

  • Posted a reply to "The description is missing in the head section of the page.", on the site WordPress Support Forums:
    Hi Mark, Ok that's interesting. The SEO plugin you are currently using should be fine.…

    2 years ago

  • Posted a reply to "The description is missing in the head section of the page.", on the site WordPress Support Forums:
    Hey Qwertyboy - try installing the WordPress SEO plugin - http://wordpress.org/extend/plugins/wordpress-seo/ - that will put…

    2 years ago

  • Posted a reply to "Weird slider shadow next to image", on the site WordPress Support Forums:
    Try removing the shadow in your CSS file on 1395, I'm not too sure what's…

    2 years ago

  • Posted a reply to "Cost of Premium Theme", on the site WordPress Support Forums:
    If you are on a .org site, they are normally one off payments. I don't…

    2 years ago

  • Posted a reply to "Warning messages after update to WordPress 3.5", on the site WordPress Support Forums:
    Hi Naziman, Yes it's in models, sorry! /wp-content/plugins/redirection/models/group.php. The function it's in is get_for_select(). Regards,…

    2 years ago

  • Posted a reply to "Warning messages after update to WordPress 3.5", on the site WordPress Support Forums:
    Hi All, This fix will get rid of the error, please be aware that it…

    2 years ago

  • Posted a reply to "Custom Post Type labels in search", on the site WordPress Support Forums:
    I thought that would be the case. I was hoping there might be a filter…

    2 years ago

  • Created a topic, Custom Post Type labels in search, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms] tw-sack Javascript syntax error", on the site WordPress Support Forums:
    OK I have solved it. After removing almost everything from my themes function.php file, it…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms] tw-sack Javascript syntax error", on the site WordPress Support Forums:
    Thank you Jeffvand, you have been a lot of help. The plugin is working in…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms] tw-sack Javascript syntax error", on the site WordPress Support Forums:
    It's the latest version of WordPress, so 3.4.1. It's not a multisite installation, just a…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms] tw-sack Javascript syntax error", on the site WordPress Support Forums:
    I don't think it's a plugin conflict - I have changed the settings in gravity…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms] tw-sack Javascript syntax error", on the site WordPress Support Forums:
    To further this - The error messages show when you click on one of the…

    2 years ago

  • Created a topic, [Plugin: Gravity Forms] tw-sack Javascript syntax error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Orbit Slider] Increase autoplay timer options, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Client File Share] Thumbnails / Icons?", on the site WordPress Support Forums:
    I would also like to know this - Any answers?

    2 years ago

  • Posted a reply to "bbPress changing 'Forum' to 'Newsroom'", on the site WordPress Support Forums:
    Thank you for the reply InvinciP, however I re-created this post on the bbPress forums…

    2 years ago

  • Created a topic, [Plugin: WP Client File Share] Can't edit the pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, bbPress changing 'Forum' to 'Newsroom', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Pinterest Pinboard Widget] Styles are wrong for pinterest logo", on the site WordPress Support Forums:
    Yep all sorted. Thanks! Just wondering, sometimes the images come up as a broken image…

    3 years ago

  • Created a topic, How do you change the success message of the register form, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Pinterest Pinboard Widget] Styles are wrong for pinterest logo, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Not working", on the site WordPress Support Forums:
    As I mentioned, some are working, but most aren't. The ones that are: Tags Blogroll…

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Not working", on the site WordPress Support Forums:
    Ok to further this... the above comment is also not true. The plugin seems to…

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Not working", on the site WordPress Support Forums:
    Nope, I take that back, not working again.... I can change a widget that I…

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Problem with Text widget", on the site WordPress Support Forums:
    Just encountered the same problem. I solved it by making sure I had at least…

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Not working", on the site WordPress Support Forums:
    Hi Tien, I have just attempted to use this plugin again on another site. I…

    3 years ago

  • Posted a reply to "Getting Posts when Search result is Nothing", on the site WordPress Support Forums:
    OK I think I understand what you are getting at. I'm not sure on a…

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] value of [acceptance] in return email", on the site WordPress Support Forums:
    If you add [acceptance] into the message body section, it should output any values selected.…

    3 years ago

  • Posted a reply to "Getting Posts when Search result is Nothing", on the site WordPress Support Forums:
    Try adding <?php else : ?> <p>No results were found</p> before your <?php endif; ?>

    3 years ago

  • Posted a reply to "[Plugin: FormBuilder] Multi checkboxes ?", on the site WordPress Support Forums:
    I used a different form builder... (Contact form 7 does everything + more)

    3 years ago

  • Posted a reply to "Feedback request", on the site WordPress Support Forums:
    Yes I have been looking into that, mind me asking what you would suggest? Many…

    3 years ago

  • Created a topic, Feedback request, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: FormBuilder] Multi checkboxes ?", on the site WordPress Support Forums:
    Yep and me!

    3 years ago

  • Posted a reply to "Making unrelated page highlight a navigation item", on the site WordPress Support Forums:
    Any ideas?

    3 years ago

  • Posted a reply to "Theme for coding site", on the site WordPress Support Forums:
    Maybe you should consider a plugin such as: http://wordpress.org/extend/plugins/codecolorer/screenshots/ Also worth having a look at…

    3 years ago

  • Posted a reply to "can't publish my post link on my facebook wall", on the site WordPress Support Forums:
    You should be able to post any URL onto Facebook, so the error is more…

    3 years ago

  • Posted a reply to "CSS change makes no effect", on the site WordPress Support Forums:
    I'm assuming you don't have much CSS knowledge here, but you will need to change…

    3 years ago

  • Created a topic, Making unrelated page highlight a navigation item, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "get_post_meta on homepage", on the site WordPress Support Forums:
    esmi there is an 'i' missing from the link: http://www.signyourbikeout.com

    3 years ago

  • Posted a reply to "get_post_meta on homepage", on the site WordPress Support Forums:
    Is your homepage a page? If so, try using is_page('home') instead of is_home().

    3 years ago

  • Posted a reply to "Custom loop using a meta_value that is an array", on the site WordPress Support Forums:
    I changed the way it worked and put each of the array items into their…

    3 years ago

  • Created a topic, Custom loop using a meta_value that is an array, on the site WordPress Support Forums

    3 years ago