WordPress.org

Ready to get started?Download WordPress

Profiles

sakamuyo

Profile picture of sakamuyo
  • Member Since: April 9th, 2004
  • Posted a reply to "Fix Textpattern import", on the site WordPress Support Forums:
    link categories had to be reset & post categories were munged, but it got the…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    If you post the link to your blog and path to your quicktags file, I'l…

    10 years ago

  • Posted a reply to "add post count to wp_dropdown_cats?", on the site WordPress Support Forums:
    Re-engineer the dropdown_cats code to do what you want it to. :)

    10 years ago

  • Posted a reply to "7 Days and WP 1.2", on the site WordPress Support Forums:
    TOS = Terms of Service It's listed as "Terms of Use" on their website: http://not-that-ugly.co.uk/index.php?id=rules

    10 years ago

  • Posted a reply to "Why I Hate Gmail", on the site WordPress Support Forums:
    MaxT: Yes, you absolutely can gripe about anything you want. Let me point out three…

    10 years ago

  • Posted a reply to "Why I Hate Gmail", on the site WordPress Support Forums:
    I think it's really silly to "hate" gmail. If you don't want to use the…

    10 years ago

  • Posted a reply to "Category Page as Titles and Archive Dropdown", on the site WordPress Support Forums:
    Next step: I'm going to put a switch on the index page to look and…

    10 years ago

  • Created a topic, Category Page as Titles and Archive Dropdown, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Screw Firefox", on the site WordPress Support Forums:
    I installed 0.9RC over 0.8 with no trouble. I then installed o.9 over o.9RC with…

    10 years ago

  • Posted a reply to "WordPress.org site", on the site WordPress Support Forums:
    To make additional, static pages, you can always copy your index.php file, replace the content…

    10 years ago

  • Posted a reply to "Gradient in sidebar", on the site WordPress Support Forums:
    I see it. Looks like there's something wrong with my monitor. Personally, don't like it…

    10 years ago

  • Posted a reply to "Firefox 0.9RC", on the site WordPress Support Forums:
    I'm using .9. Only problem I'm having is that it won't run the bloglines checker…

    10 years ago

  • Posted a reply to "Allowing < and > to be used", on the site WordPress Support Forums:
    This forum isn't using WP, so what you see here doesn't necessarily translate into an…

    10 years ago

  • Posted a reply to "Are There Actually ANY XHTML Compliant Blogs?", on the site WordPress Support Forums:
    I'm not anal about fixing comments, though I do try to keep my posts valid.…

    10 years ago

  • Posted a reply to "FireFox 0.8/Moz not displaying styles", on the site WordPress Support Forums:
    ThP: I think TechGnome is misunderstanding your problem and answering a different question. I'm guessing…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    Depending on how your webhost is setup, you might have to hardcode the entire "http://www.domain.com/wordpress/images/"…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    I don't have a \ before the semicolon in mine, but if it works for…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    That semicolon is supposed to be there. If you give me the URL to your…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    You do not want to put a \ before every ' in the script. I…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    I'm not an expert in this area, but I'll try to help. :) First, check…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    Right on! FWIW, escaping the ' marks was the toughest part for me, too. Miss…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    Thanks for explaining, moxie! I agree that that would be an optimal solution. It's beyond…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    If you give a link to an entry you have that has the code in…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    The single quotes need to be "escaped" out. You do this by putting a \…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    dss: Cool. I knew others were getting to it just fine and couldn't find anything…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    Yeah. If you copy/paste (which I'm assuming most will do), be careful about characters being…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    No. Not a plugin. A hack. The link in the above post should just take…

    10 years ago

  • Posted a reply to "WP 1.2 Photo Display Hack", on the site WordPress Support Forums:
    This WP Photo Hack makes use of the existing WP Upload feature and quicktags to…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Yeah. Started working for me once I checked the option in my preferences to allow…

    10 years ago

  • Posted a reply to "MT Migration and philosophical musing", on the site WordPress Support Forums:
    FWIW, I was an MT user for 2 years. I was an early donor. I…

    10 years ago

  • Posted a reply to "Technicolor template", on the site WordPress Support Forums:
    That is seriously messing with my head...

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    ARGH!!!! Another V8 moment. :( I did not have firefox setup to allow javascript to…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Verified working in IE 6 and Moz 1.6 for Windows. Verified non-working in Firefox 0.8…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    w00t! Taking the code from that sitepoint article and reworking it to fit what I'm…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Interesting... If that works, it takes away the most complicated part of this whole thing.…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Let me think this out loud just a bit more, to get it straight in…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Interesting.... That, indeed, would be a great idea. It wouldn't be impossible to create an…

    10 years ago

  • Posted a reply to "Set body to fixed width?", on the site WordPress Support Forums:
    I'm guessing the problem is that the standard css uses "position: absolute" for the header…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    If you'd like to see the output on my blog: http://tellitinlove.com/archives/2004/05/28/wp-testing/

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    w0000t!!!! I DID IT!!!!! I changed the img portion at the bottom of the default…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    Hmm... Yes, I know I'm talking to myself now... I'm now using WP to upload,…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    OK. Been playing with these. Pictoralias is something I saw earlier. Great script for a…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    raynchk: It wasn't working for me, either. I opened the new .js file on the…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    *smacks head* I looked all over my WP admin for something image or photo related.…

    10 years ago

  • Posted a reply to "Displaying Photos in Blog", on the site WordPress Support Forums:
    First, I have poured through numbers of pages of threads in this forum, searched the…

    10 years ago

  • Posted a reply to "target=_blank on these forums = bad :)", on the site WordPress Support Forums:
    FWIW, I freely admit I am taking choice away from people when I use _blank…

    10 years ago