WordPress.org

Ready to get started?Download WordPress

Profiles

sahdoggiemom

Profile picture of sahdoggiemom
  • Member Since: September 15th, 2004
  • Find me on:

  • Posted a reply to "Upgraded to 1.5.2, now getting errors for files not involved!", on the site WordPress Support Forums:
    No, but that didn't seem to be a prerequisite to upgrading based on conversations I…

    9 years ago

  • Created a topic, Upgraded to 1.5.2, now getting errors for files not involved!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Upgrading 1.5 >>1.5.2", on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Created a topic, Upgrading 1.5 >>1.5.2, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "international version of weather.php?", on the site WordPress Support Forums:
    Does anyone know if a version of the weather.php hack exists that works with international…

    9 years ago

  • Posted a reply to "<del> tag adding datetime stamp in 1.5", on the site WordPress Support Forums:
    Just upgraded to 1.5 over the weekend, and here's what I got when I highlighted…

    9 years ago

  • Posted a reply to "Archives of months and cathegories doesn't show all posts", on the site WordPress Support Forums:
    I appreciate your response...now that I know that I haven't done anything wrong with WP…

    9 years ago

  • Posted a reply to "Archives of months and cathegories doesn't show all posts", on the site WordPress Support Forums:
    I read in another support post that the archives and categories shouldn't behave any differently…

    9 years ago

  • Posted a reply to "Archives of months and cathegories doesn't show all posts", on the site WordPress Support Forums:
    I just upgraded to WP 1.5 yesterday and am experiencing the same thing. If I…

    9 years ago

  • Posted a reply to "Borders around images?", on the site WordPress Support Forums:
    I took the image off the page yesterday evening, which is why no one is…

    10 years ago

  • Posted a reply to "Borders around images?", on the site WordPress Support Forums:
    Alphaoide...I did put your code at the end of style.css and the border still showed…

    10 years ago

  • Posted a reply to "Borders around images?", on the site WordPress Support Forums:
    Did that...didn't work! Oh no! :)

    10 years ago

  • Created a topic, Borders around images?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Comment out code in WP?", on the site WordPress Support Forums:
    How do I comment out code in my index.php file? I don't want to delete…

    10 years ago

  • Posted a reply to "Invalid argument error - links-update-xml", on the site WordPress Support Forums:
    This error occasionally displays at the top of my blog when loading and there's an…

    10 years ago

  • Posted a reply to "Weather Hack", on the site WordPress Support Forums:
    Okay...some questions. How do I get rid of the bullet points and have the text…

    10 years ago

  • Posted a reply to "Borders around photos", on the site WordPress Support Forums:
    Yeah, I actually went a different route until I could play with the CSS a…

    10 years ago

  • Posted a reply to "Borders around photos", on the site WordPress Support Forums:
    Actually, that would be good...and add some visual fun to the photos. I'll have to…

    10 years ago

  • Posted a reply to "comments & approvals", on the site WordPress Support Forums:
    So, am I just stuck with this?

    10 years ago

  • Created a topic, Borders around photos, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "comments & approvals", on the site WordPress Support Forums:
    Correction...the moderation requests are being sent to the same address, but I'm still baffled as…

    10 years ago

  • Posted a reply to "comments & approvals", on the site WordPress Support Forums:
    My site is set to not require that comments be approved before they post, yet…

    10 years ago

  • Posted a reply to "How to make my blog PDA-friendly?", on the site WordPress Support Forums:
    That did the trick...thanks so much!

    10 years ago

  • Posted a reply to "How to make my blog PDA-friendly?", on the site WordPress Support Forums:
    Does anyone have any ideas/tricks/tips on how (or even if) I can set up a…

    10 years ago

  • Posted a reply to "Categories Gone?", on the site WordPress Support Forums:
    Here's an update...I can see the categories on my laptop, but not on my other…

    10 years ago

  • Posted a reply to "Categories Gone?", on the site WordPress Support Forums:
    I'm not real happy right now...just started with WP yesterday and already I've had to…

    10 years ago

  • Posted a reply to "Where can I play with my template?", on the site WordPress Support Forums:
    I have a brand-spanking-new template and am learning the ins and outs of PHP and…

    10 years ago

  • Posted a reply to "Reading Options", on the site WordPress Support Forums:
    Yes, she imported all of them yesterday. My URL is http://houseofsnark.com. She said there was…

    10 years ago

  • Posted a reply to "Reading Options", on the site WordPress Support Forums:
    Thanks...I switched it to one post and it's more bearable, but still need to know…

    10 years ago

  • Posted a reply to "Reading Options", on the site WordPress Support Forums:
    I just had a WordPress template built for my blog and I went to the…

    10 years ago