WordPress.org

Ready to get started?Download WordPress

Profiles

saffleur

Profile picture of saffleur
  • Member Since: February 23rd, 2006
  • Posted a reply to "Scroll to top appear too quick on page", on the site WordPress Support Forums:
    That stretched the icon 400 pixels along the side of the page... What is happening…

    4 weeks ago

  • Posted a reply to "Reverse order / background / divider", on the site WordPress Support Forums:
    I believe if you modify this in threads.php if ($term) { $query = new WP_Query(array(…

    1 year ago

  • Created a topic, RSS Validation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Media Upload Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images without using links", on the site WordPress Support Forums:
    Thank you so much for the prompt reply!

    2 years ago

  • Created a topic, Images without using links, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Easy Content Templates] Load content will not work", on the site WordPress Support Forums:
    Correct.

    2 years ago

  • Posted a reply to "[Plugin: Easy Content Templates] Load content will not work", on the site WordPress Support Forums:
    I am using the default editor yes, using the visual editor DOES work however.

    2 years ago

  • Posted a reply to "[Plugin: Easy Content Templates] Load content will not work", on the site WordPress Support Forums:
    I'm having the same problem. WordPress Version is 3.4.2 I'm using the theme Akita Plugins…

    2 years ago

  • Posted a reply to "[Plugin: Social Stickers] Widget Error", on the site WordPress Support Forums:
    That worked perfectly and yes I did have error reporting on. Thank you!

    2 years ago

  • Created a topic, [Plugin: Social Stickers] Widget Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Page-list] Possibility for Pagination?", on the site WordPress Support Forums:
    May I request that please?

    2 years ago

  • Created a topic, [Plugin: Page-list] Possibility for Pagination?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Wiki] Warning: preg_match_all() expects parameter 2 to be string, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Adding Shadowbox to Nextgen, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Tag Issue", on the site WordPress Support Forums:
    Shortly after posting this I fixed it. It was a plugin issue. I totally forgot…

    6 years ago

  • Created a topic, Tag Issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Help with a theme", on the site WordPress Support Forums:
    no help? please?

    6 years ago

  • Posted a reply to "making a theme widget aware", on the site WordPress Support Forums:
    Did you also make or have a functions.php file for you theme? It is necessary.

    6 years ago

  • Created a topic, Help with a theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Evermore doesn't work with 2.5?", on the site WordPress Support Forums:
    Evermore works fine with WordPress 2.5 I'm using it now in fact.

    6 years ago

  • Replied to topic in the WPMU forums, Lost Password not sending

    7 years ago

  • Replied to topic in the WPMU forums, Lost Password not sending

    7 years ago

  • Replied to topic in the WPMU forums, Multiple Site Tagging system

    7 years ago

  • Replied to topic in the WPMU forums, Plug in "Must Have's"

    7 years ago

  • Replied to topic in the WPMU forums, Random Quotes

    7 years ago

  • Replied to topic in the WPMU forums, Hack: Main Site Only Plugins

    7 years ago

  • Posted a reply to "Error After Upgrade", on the site WordPress Support Forums:
    Fixed, The Disclosure Policy Plugin was not populating a table properly, plugin removed, no more…

    8 years ago

  • Posted a reply to "Error After Upgrade", on the site WordPress Support Forums:
    Has anyone else had this problem?

    8 years ago

  • Posted a reply to "Error After Upgrade", on the site WordPress Support Forums:
    Only UTW, AutoMeta and voodoochilli's seo plugin

    8 years ago

  • Created a topic, Error After Upgrade, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Please review: WP blog with phpbb integration", on the site WordPress Support Forums:
    .19 was a small upgrade compared to .18...i myself sue .17 mainly because i've modified…

    8 years ago

  • Posted a reply to "Please review: WP blog with phpbb integration", on the site WordPress Support Forums:
    phpBB releases plenty of updates but the last core modifying update was 2.0.18 which broke…

    8 years ago

  • Posted a reply to "Please review: WP blog with phpbb integration", on the site WordPress Support Forums:
    Does this integrate the database as well or is there two registrations a user must…

    8 years ago

  • Posted a reply to "Adding image to Black-Letterhead theme", on the site WordPress Support Forums:
    I posted a fix for this on nan's site. This should work on all black-letterhead…

    8 years ago