WordPress.org

Ready to get started?Download WordPress

Profiles

ryansigg

Profile picture of ryansigg
  • Member Since: October 19th, 2007
  • Created a topic, Custom per-post tracking code with Analyticator?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Image Directory Change for Photon", on the site WordPress Support Forums:
    Ok thanks! I will leave this topic open for the moment, then.

    2 months ago

  • Posted a reply to "Image Directory Change for Photon", on the site WordPress Support Forums:
    Yeah we transferred everything over so we don't need that /blog/ connection... Thanks!

    2 months ago

  • Posted a reply to "Image Directory Change for Photon", on the site WordPress Support Forums:
    Here's a page where the items haven't updated: http://usarivercruises.com/2013/when-to-take-a-river-cruise-our-year-round-guide-to-the-cruise-seasons/ Here's an example of an image…

    2 months ago

  • Created a topic, Image Directory Change for Photon, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Receiving warnings on form confirmation and plugin backend, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Some Photon images broken (2.9.3)", on the site WordPress Support Forums:
    No, those images aren't there, but I don't really know what those images are... The…

    3 months ago

  • Posted a reply to "Some Photon images broken (2.9.3)", on the site WordPress Support Forums:
    Well, it seems to be not working again... We recently moved the site from a…

    3 months ago

  • Posted a reply to "Some Photon images broken (2.9.3)", on the site WordPress Support Forums:
    It's working now for me too, but it was inaccessible for at least a few…

    3 months ago

  • Created a topic, Some Photon images broken (2.9.3), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Recently an error occurred while creating the CSS / JS minify cache: No sources", on the site WordPress Support Forums:
    I'm also receiving that error, W3 Version 0.9.4 on WP 3.8.3... Recently an error occurred…

    4 months ago

  • Created a topic, Highly configurable and Essential, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Quick method for adding Child page from Parent", on the site WordPress Support Forums:
    Thanks for your answer... I think that is going to be beyond my present understanding…

    8 months ago

  • Created a topic, Quick method for adding Child page from Parent, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WordPress 3.8 does not need a plugin for Permalink changes", on the site WordPress Support Forums:
    I think you meant to link to this Yoast post instead of that link above:…

    8 months ago

  • Posted a reply to "404 errors from 20 png files", on the site WordPress Support Forums:
    This doesn't seem to be the plugin developer's problem as much as it is with…

    11 months ago

  • Posted a reply to "404 errors from 20 png files", on the site WordPress Support Forums:
    Seeing the same thing on a couple sites where I use Fancybox for WP. It…

    11 months ago

  • Created a topic, Default query parameters changing on same template..., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Problem with get_term_link() - Returns "Catchable fatal error", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Editor cannot see "New Drafts" of Custom Post Type, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Re-order Option only showing up for normal Posts, not custom Post Types", on the site WordPress Support Forums:
    I have one non-hierarchical post-type and it's not showing that menu option. I've verified that…

    2 years ago

  • Created a topic, Re-order Option only showing up for normal Posts, not custom Post Types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Slideshow Gallery] Can't Delete Slides from the Galleries "No Slide was Specified", on the site WordPress Support Forums:
    I have had a similar issue where the slide seems to be deleted, but when…

    2 years ago

  • Posted a reply to "only first 2 slides working", on the site WordPress Support Forums:
    Check your permissions for each file; had this issue where only one slide was showing…

    2 years ago

  • Created a topic, Incorrect permissions when uploading slides, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Newest version not working in 3.4.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Image Widget] Custom Classes", on the site WordPress Support Forums:
    I second this notion... In the meantime I'll try out those filters...

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    Sending email. Thanks!

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    Ok, tried that... Please take a look, thanks: http://pastebin.com/EAWhUdph

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    I've gone through and checked the rest of the code used to display the results…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    I see 'ship'.

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    I deactivated all plugins except for Posts2Posts and I get the same exact results? Could…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] No connections working after last update", on the site WordPress Support Forums:
    Sorry, I accidentally posted the link to the plugin instead of the link to my…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] No connections working after last update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Admin Collapse Subpages] Suggestion: Make the +/- images bigger, please, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] YUI Compressor not found, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    OK, the issue is resolved. Buried in the media uploads among several identical images, there…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    Ok, then that is what I'll try and I'll report back afterwards. Thanks.

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    That was my next step, though the host is GoDaddy, and I haven't had good…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME}…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    I've already done this; it's currently set to the default template. And as I said…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    With all due respect (your posts, esmi, have helped me greatly throughout the years) you…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    Sorry, but I'm not talking about displaying the attachment file. I'm talking about displaying the…

    3 years ago

  • Posted a reply to "Interesting permalinks issue", on the site WordPress Support Forums:
    Wait, so the attachment template overrides the page template, even when it's a specific page…

    3 years ago

  • Created a topic, Interesting permalinks issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: More Fields] WYSIWYG Image uploader doesn't show in 3.2.1., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: JavaScript to Footer] Gravity Forms Conflict, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cloud Flare Feedback?", on the site WordPress Support Forums:
    OK, thanks for the quick reply! I'll activate it through MT.

    3 years ago

  • Posted a reply to "Cloud Flare Feedback?", on the site WordPress Support Forums:
    I'm currently using the W3 Total Cache Plugin w/ Cloudflare. I also have a a…

    3 years ago

  • Posted a reply to "User Capability - Edit custom taxonomy", on the site WordPress Support Forums:
    Hm, I thought this question was about custom taxonomies; a great answer is provided here:…

    3 years ago