WordPress.org

Ready to get started?Download WordPress

Profiles

ryan.kanner

Profile picture of ryan.kanner
  • Member Since: September 21st, 2011
  • Posted a reply to "Long query apache error from spam comments", on the site WordPress Support Forums:
    ok, but in our case we have many sites running on a multisite install, so…

    2 months ago

  • Wrote a comment on the post Multisite: let’s arrange office hours, on the site Make WordPress Core:
    My team and I would love to be involved in any capacity! I'll make sure…

    2 months ago

  • Posted a reply to "Error on URL", on the site WordPress Support Forums:
    No, I switch to the blog 2 to retrieve information from the 2, but I…

    3 months ago

  • Posted a reply to "Error on URL", on the site WordPress Support Forums:
    You would have to do that with a separate query, or with a static link.…

    3 months ago

  • Posted a reply to "Error on URL", on the site WordPress Support Forums:
    You should be using get_permalink() instead of get_page_link()

    3 months ago

  • Created a topic, Long query apache error from spam comments, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Looking for file URL rewriting best practices (trying to emulate pre-3.5 style)", on the site WordPress Support Forums:
    You can also change the default path in your config file: define( 'UPLOADS', 'wp-content/'.'newfolder' );…

    3 months ago

  • Posted a reply to "Looking for file URL rewriting best practices (trying to emulate pre-3.5 style)", on the site WordPress Support Forums:
    You can change the upload path on a site by site basis in the network…

    3 months ago

  • Posted a reply to "Multisite Subdirectory Sites in Subfolder ?", on the site WordPress Support Forums:
    You sure can. Check out the documentation on setting up a network here Just select…

    3 months ago

  • Posted a reply to "Error on URL", on the site WordPress Support Forums:
    Sounds like you are using the switch_to_blog function within a loop. You need to switch…

    3 months ago

  • Posted a reply to "lost blog archive view when returning from trying out new theme", on the site WordPress Support Forums:
    Your response is a little confusing. Check to see if the posts are showing up…

    3 months ago

  • Posted a reply to "Upload Value to Custom Field in Bulk", on the site WordPress Support Forums:
    There's no way to automate that then if they are all different values. If the…

    3 months ago

  • Posted a reply to "lost blog archive view when returning from trying out new theme", on the site WordPress Support Forums:
    Make sure your reading settings are set up correctly. Go to settings > reading and…

    3 months ago

  • Posted a reply to "Upload Value to Custom Field in Bulk", on the site WordPress Support Forums:
    do you want to add the same value to all the field for all of…

    3 months ago

  • Posted a reply to "Host Suggestions, please", on the site WordPress Support Forums:
    Ideally your host should be located closest to wherever most of your visitors will be…

    4 months ago

  • Created a topic, Individual site backups & staging, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Host Suggestions, please", on the site WordPress Support Forums:
    Be wary of some of the managed WP hosts out there. While they are great…

    4 months ago

  • Posted a reply to "changed url slug, want to use old one for another page", on the site WordPress Support Forums:
    Try flushing your permalinks. Go to settings > permalinks and just hit the save button.

    4 months ago

  • Posted a reply to "Parse error: syntax error, unexpected '", on the site WordPress Support Forums:
    You need to close the PHP tag in the 3rd to last line. Before the…

    4 months ago

  • Posted a reply to "Featured Images as Background on Posts page", on the site WordPress Support Forums:
    You have to pass the post object or post ID to the post_password_required() function. Codex…

    4 months ago

  • Posted a reply to "Multisite Export/Import image/file issues", on the site WordPress Support Forums:
    Check to make sure that the path to the uploads directory is the same on…

    4 months ago

  • Posted a reply to "Where can I refer a codex issue?", on the site WordPress Support Forums:
    I would submit a ticket core.trac.wordpress.org

    4 months ago

  • Posted a reply to "WPJobboard across multiple sites", on the site WordPress Support Forums:
    I would consider using the switch to blog function. Just pass the blog ID from…

    4 months ago

  • Posted a reply to "Hide part of meta if in specific category", on the site WordPress Support Forums:
    Sorry, I should have been a little clearer. You need to use this function in…

    4 months ago

  • Posted a reply to "Hide part of meta if in specific category", on the site WordPress Support Forums:
    Check out the docs on the is_category() function Just pass the category ID to that…

    4 months ago

  • Posted a reply to "Looping through tables", on the site WordPress Support Forums:
    yeah, I need to do this in pure SQL.

    5 months ago

  • Created a topic, Looping through tables, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How To Center Navigation Menu", on the site WordPress Support Forums:
    This css should do the trick .genesis-nav-menu{ text-align: center; }

    6 months ago

  • Posted a reply to "help with www no www redirect and subdomains", on the site WordPress Support Forums:
    set the url on the install to the domain name without www

    6 months ago

  • Posted a reply to "help with www no www redirect and subdomains", on the site WordPress Support Forums:
    this is a DNS issue. You need to create a CNAME record that has the…

    6 months ago

  • Posted a reply to "Custom WordPress author names", on the site WordPress Support Forums:
    I see what you are trying to do. I would use the wp_insert_post_data function to…

    6 months ago

  • Posted a reply to "Fatal error message", on the site WordPress Support Forums:
    Is your wp-config file setup correctly? Does it include this line towards the end? /**…

    6 months ago

  • Created a topic, menu_order not working with slugs that start with admin.php, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Moved site won't load external files", on the site WordPress Support Forums:
    You were right! did a search and replace, and that worked! Thanks!

    2 years ago

  • Posted a reply to "Moved site won't load external files", on the site WordPress Support Forums:
    Even if I declare my new url in wp-config? with: define('WP_HOME','http://hbjournal.org'); define('WP_SITEURL','http://hbjournal.org');

    2 years ago

  • Created a topic, Moved site won't load external files, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Comments on custom post type.", on the site WordPress Support Forums:
    are there any work-a rounds for this? even if I use it for only that…

    2 years ago

  • Created a topic, [Plugin: Facebook] Comments on custom post type., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom post order not based on anything in the database or in a custom field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] float slideshow left, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "edit widget php", on the site WordPress Support Forums:
    this worked! thanks!

    3 years ago

  • Created a topic, edit widget php, on the site WordPress Support Forums

    3 years ago