WordPress.org

Ready to get started?Download WordPress

Profiles

ruzicic

Profile picture of ruzicic
  • Member Since: April 11th, 2010
  • Serbia
  • Created a topic, Fast, easy to use, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Finally, update solved problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lifesaver!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Why no category?", on the site WordPress Support Forums:
    @noahjonah lol, that sure helped! I also was interested if this theme has got some…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Counter stats are not increase (is this a caching problem)?", on the site WordPress Support Forums:
    Hi all, I have similar problem - I am running site on VPS, and there…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] how to exclude categories", on the site WordPress Support Forums:
    Do you know how can I exclude categories if im using php code in my…

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Error", on the site WordPress Support Forums:
    @Daedalon: Not sure i am going to use beta, if authoh himself did not make…

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Error", on the site WordPress Support Forums:
    While writing/editing post, in VideoThumbnails sidebar error "We didn't find a video thumbnail for this…

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Error", on the site WordPress Support Forums:
    Hello again, and thanks for fast answer. No, there was no change in versions of…

    2 years ago

  • Posted a reply to "[Plugin: Video Thumbnails] Error", on the site WordPress Support Forums:
    I have same problem.. "Couldn't find a video thumbnail for this post." I am using…

    2 years ago

  • Posted a reply to "[Plugin: WP Tuner] Installation broke site", on the site WordPress Support Forums:
    Same here... scary! :)

    2 years ago

  • Posted a reply to "[Plugin: Facebook AWD All in one] Install Error - Not Enough Permssions", on the site WordPress Support Forums:
    I have the exact same problem! Can't do anything.. Im using latest versions of both…

    2 years ago

  • Posted a reply to "[Plugin: Regenerate Thumbnails] Quick Thank You", on the site WordPress Support Forums:
    Alex, Exactly the same message as "payboi14"! Thanks x10000000 !!! I spent more than 2…

    2 years ago