WordPress.org

Ready to get started?Download WordPress

Profiles

Ruud Laan

Profile picture of Ruud Laan
  • Member Since: March 30th, 2011
  • Amsterdam
  • www.studiojoyo.com
  • Wordpress Developer at Studio Joyo

Interests

Windsurfing, SF Books, Movies and series

  • Created a topic, Fatal error: get() on a non-object in object-cache.php on line 51, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "missing wp101_icon_url error", on the site WordPress Support Forums:
    Hi Shawn, I can confirm it works for me :)

    6 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    I think the other parts of the patch you mentioned earlier needs to be applied…

    7 months ago

  • Created a topic, Dashboard activity notices (errors), has patch - needs developer check, on the site WordPress Support Forums

    7 months ago

  • Created a topic, missing wp101_icon_url error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    Hi Ruson, Patch is a command-line utility: http://en.wikipedia.org/wiki/Patch_%28Unix%29 I do not use patch from the…

    7 months ago

  • Posted a reply to "Please have a look at these notices, patch provided", on the site WordPress Support Forums:
    Index: htdocs/wp-content/plugins/qtranslate/qtranslate_configuration.php =================================================================== --- htdocs/wp-content/plugins/qtranslate/qtranslate_configuration.php (revision 823892) +++ htdocs/wp-content/plugins/qtranslate/qtranslate_configuration.php (working copy) @@ -456,8 +456,8 @@…

    7 months ago

  • Posted a reply to "Demo file missing", on the site WordPress Support Forums:
    Hi Rilwis, I can confirm that the demo files/folder is missing in the latest versions…

    8 months ago

  • Created a topic, Please have a look at these notices, patch provided, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "P2P incompatibility problem with Relevanssi, proposing 'solution'", on the site WordPress Support Forums:
    Yes it works for me fine. I'm using the latest version of Relevanssi and P2P.…

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    OK, I understand.

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Great! Any thoughts on when the next version is coming out?

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Hi Mikko, I looked into your suggestion for removing the filter. This is a viable…

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Hi Mikko, Scribu added a variable in the query on which I can base the…

    1 year ago

  • Posted a reply to "P2P incompatibility problem with Relevanssi, proposing 'solution'", on the site WordPress Support Forums:
    Thnx!

    1 year ago

  • Posted a reply to "P2P incompatibility problem with Relevanssi, proposing 'solution'", on the site WordPress Support Forums:
    or just 'p2p:context' => 'admin_box' like in your render() method?

    1 year ago

  • Posted a reply to "P2P incompatibility problem with Relevanssi, proposing 'solution'", on the site WordPress Support Forums:
    That's great... however the admin_box ajax search uses a different function which doesn't add this…

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Informed Scribu: http://wordpress.org/support/topic/p2p-incompatibility-problem-with-relevanssi-proposing-solution

    1 year ago

  • Created a topic, P2P incompatibility problem with Relevanssi, proposing 'solution', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Hi Mikko, I found a better solution after I found the cause of the incompatibility…

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Hi Mikko, Fair enough. I'll drop a line with Scribu to see if he can…

    1 year ago

  • Posted a reply to "AJAX search from P2P_Box broken (+fix?)", on the site WordPress Support Forums:
    Hi Mikko, Thanks for replying. I took a good look at your suggestion. It didn't…

    1 year ago

  • Created a topic, AJAX search from P2P_Box broken (+fix?), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Titles & Metas : Post Types doesn't show non-public but publicly_queryable PT, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error on update (wp 3.5 - Relevanssi 3.1)", on the site WordPress Support Forums:
    In relevanssi.php line 114

    2 years ago

  • Posted a reply to "Error on update (wp 3.5 - Relevanssi 3.1)", on the site WordPress Support Forums:
    Hi Mikko, I just got the same error. Tried some adjustments to your code: $wpdb->query("ALTER…

    2 years ago

  • Posted a reply to "get_non_connectable() limited by pager size?", on the site WordPress Support Forums:
    The file I swapped these lines in is directed-type.php

    2 years ago

  • Created a topic, get_non_connectable() limited by pager size?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Search] Very slow to save posts when enabled", on the site WordPress Support Forums:
    I'm running in the same problems here. Any luck in finding a solution yet?

    2 years ago

  • Created a topic, [Plugin: WP Search] Conflict with saving menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Upgrade from 1.0.1 to 1.1.1 failed", on the site WordPress Support Forums:
    That did it! Both where called on 'init'. I changed the order they are called.…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Upgrade from 1.0.1 to 1.1.1 failed", on the site WordPress Support Forums:
    I looked at the upgrade function. When this function tries to receive the posts to…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Upgrade from 1.0.1 to 1.1.1 failed", on the site WordPress Support Forums:
    Strange indeed. I cannot give you access to our staging environment, but i might be…

    3 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Upgrade from 1.0.1 to 1.1.1 failed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Search] WPsearch in combination with XPDF for searching in PDF files, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Image Widget kills wp-admin when using it over 30-40 times, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Partial HTML rendering when editing posts related to amount of widgets", on the site WordPress Support Forums:
    Finally found the solution: I made several modified plugin based on the Image Widget by…

    3 years ago

  • Posted a reply to "Partial HTML rendering when editing posts related to amount of widgets", on the site WordPress Support Forums:
    I'm not using any role management plugins. Custom options might be (?): 5 register_nav_menus 11…

    3 years ago

  • Posted a reply to "Partial HTML rendering when editing posts related to amount of widgets", on the site WordPress Support Forums:
    Thnx esmi for your reply. I am not using the suhosin add-on, so that one…

    3 years ago

  • Posted a reply to "Partial HTML rendering when editing posts related to amount of widgets", on the site WordPress Support Forums:
    the last thing i get in the HTML is the tinyMCE.addI18n stuff script: <script type='text/javascript'>…

    3 years ago

  • Created a topic, Partial HTML rendering when editing posts related to amount of widgets, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "checkbox info not sent to mailchimp list", on the site WordPress Support Forums:
    I think I read a comment somewhere by the plugin author that currently only 1…

    3 years ago

  • Posted a reply to "checkbox info not sent to mailchimp list", on the site WordPress Support Forums:
    Hi, I run into something similar, and found out my problem was related to this…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify uri doesn't accept & amp;", on the site WordPress Support Forums:
    sorry.. still not right.. http://simplyfied.url/skin.php?widget_id=3Url-encodedAmpersandamp;skin=grey please replace 'Url-encodedAmpersand' with the corresponding html entity.

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify uri doesn't accept & amp;", on the site WordPress Support Forums:
    sorry: my url-encoded problem gets url-decoded again... the above URL should look like: http://simplyfied.url/skin.php?widget_id=3&skin=grey or…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify uri doesn't accept & amp;", on the site WordPress Support Forums:
    Some more clarification: My CSS URL ends up looking like this: http://simplyfied.url/skin.php?widget_id=3&skin=grey So the ampersand…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify uri doesn't accept & amp;", on the site WordPress Support Forums:
    I did some further checking with the plugin author (jQuery Vertical Accordion Menu Widget) and…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Minify uri doesn't accept & amp;, on the site WordPress Support Forums

    3 years ago