WordPress.org

Ready to get started?Download WordPress

Profiles

Ruson

Profile picture of Ruson

Bio/Description

I like to develop website by wordpress. SEO, website promotion, web development, programming

Interests

SEO and webdesign

  • Posted a reply to "may I use the code in header?", on the site WordPress Support Forums:
    in a widget area it works fine. but it does not work when I use…

    4 weeks ago

  • Created a topic, may I use the code in header?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Problem emailing from the Plugoin", on the site WordPress Support Forums:
    The same problem... Why did nt you tell us how did solve it

    4 weeks ago

  • Created a topic, I am just tired..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "don't upgrade to wordpress 9.0 for now! Couldn't plugin author help us?", on the site WordPress Support Forums:
    Actually I am tired a little of the plugin=(

    3 months ago

  • Created a topic, post parent for page, its sub pages and sub sub pages, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Many tables on one page", on the site WordPress Support Forums:
    yeah, I know about Alternating Row Colors, but I hoped to make the code in…

    3 months ago

  • Created a topic, Many tables on one page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Qtranslate and woocommerce (canonical), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "CSS code in the source", on the site WordPress Support Forums:
    I just want the code in separated CSS file.

    5 months ago

  • Created a topic, CSS code in the source, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Woocommerce grouped product, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "qtranslate, problem with edit window", on the site WordPress Support Forums:
    Unfortunately nobody helped me but I solved the issue by myself just by adding CSS…

    5 months ago

  • Posted a reply to "Woocommerce 2.1 broken", on the site WordPress Support Forums:
    lespresses i just tried to solve a couple problems, and I really thank Coen Jacobs…

    5 months ago

  • Posted a reply to "Woocommerce 2.1 broken", on the site WordPress Support Forums:
    Actually I decided to Returned back to 2.0.20 and leave as is for a while.…

    5 months ago

  • Posted a reply to "Update to WooCommerce 2.1", on the site WordPress Support Forums:
    Sorry for double posting it is because of my internet connection.

    5 months ago

  • Posted a reply to "Woocommerce 2.1 broken", on the site WordPress Support Forums:
    Thanks but I am supposed to run my production site with debug mode on by…

    5 months ago

  • Posted a reply to "Woocommerce 2.1 broken", on the site WordPress Support Forums:
    Returned back to 2.0.20 (svn), everything works as before.

    5 months ago

  • Posted a reply to "Woocommerce 2.1 broken", on the site WordPress Support Forums:
    Hi, just after update to WooCommerce 2.1 got the message at every pages of wooCommerce:…

    5 months ago

  • Created a topic, Update to WooCommerce 2.1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Update to WooCommerce 2.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    Oh yeah, you are right, but I got another problem after adding the code... Fatal…

    5 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    after adding this code just white screen and Fatal error: Cannot redeclare qtrans_useCurrentLanguageIfNotFoundShowAvailable() (previously declared…

    5 months ago

  • Created a topic, qtranslate, problem with edit window, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Import files, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, woocommerce smart responder, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Как для начинающего самое оно., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Remove "Sale" tag on product image", on the site WordPress Support Forums:
    But first You need to make backup and put template folder inside your theme.

    6 months ago

  • Posted a reply to "Remove "Sale" tag on product image", on the site WordPress Support Forums:
    I just removed it inside template

    6 months ago

  • Posted a reply to "template for woocommerce", on the site WordPress Support Forums:
    I solved the problem by myself instead is_front_page I should use is_woocommerce

    6 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    After installing WP Super cache the same problem =(

    6 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    This problem was because of plugin W3C total cache, when i deleted it everything ok.

    6 months ago

  • Created a topic, template for woocommerce, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "qTranslate - Notice: Undefined index", on the site WordPress Support Forums:
    Does not help! Notice: Undefined index: language in wp-content/plugins/qtranslate/qtranslate_hooks.php on line 148

    7 months ago

  • Created a topic, qTranslate - Notice: Undefined index, on the site WordPress Support Forums

    8 months ago

  • Created a topic, RSS feed and qTranslate, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WooCommerce + qTranslate", on the site WordPress Support Forums:
    Wow, thanks for plugin WooCommerce-qTML. I'll try it!

    8 months ago

  • Posted a reply to "Widgets does not work correct", on the site WordPress Support Forums:
    I'm sorry, it was my bad, i just used id of pages.

    10 months ago

  • Created a topic, Widgets does not work correct, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Database backup stopped working", on the site WordPress Support Forums:
    After disabling plugins and reinstall Better WP Security first i tried to make a backup…

    10 months ago

  • Posted a reply to "Database backup stopped working", on the site WordPress Support Forums:
    The same problem, when i try to create a database backup i have just white…

    10 months ago

  • Posted a reply to "Problem with WP 3.6.1", on the site WordPress Support Forums:
    Yes it works! Thanks. I thought i just should wait a next version of qTranslate…

    10 months ago

  • Created a topic, Edit menu and 504, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Lightboxs not working after WP migration", on the site WordPress Support Forums:
    I never update WP as soon as possible, usually there are problems with other plugins.…

    10 months ago

  • Posted a reply to "Lightboxs not working after WP migration", on the site WordPress Support Forums:
    And of course you should empty all caches

    11 months ago

  • Posted a reply to "Lightboxs not working after WP migration", on the site WordPress Support Forums:
    YES!!! Thanks a lot! I had the same problem. The best way just to copy…

    11 months ago

  • Created a topic, WP to Twitter and qtranslate, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "CSS is empty", on the site WordPress Support Forums:
    May be you are right. I just had other problems too. Like didn't work pagination…

    11 months ago

  • Posted a reply to "CSS is empty", on the site WordPress Support Forums:
    Understood... It just doesn't work with wordpress 3.6. it works after reinstall version nextgen-gallery.1.9.13

    11 months ago