WordPress.org

Ready to get started?Download WordPress

Profiles

Rune Clausen

Profile picture of Rune Clausen
  • Member Since: September 22nd, 2006
  • Copenhagen, Denmark
  • www.runemester.dk
  • Project manager at The Danish State Archives
  • Find me on:

Bio/Description

Historian and web wrangler of trade.

Interests

digital culture, www, web design, museums, archives, history, anthropology, music, traditional archery, fishing, hunting

  • Created a topic, Adding alt/title tag to featured/header image, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Featured images and header image", on the site WordPress Support Forums:
    Thanks Kathryn - that explains my issues! I'll be looking forward to the next release.

    3 months ago

  • Created a topic, Featured images and header image, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "plans for enabling localization", on the site WordPress Support Forums:
    whoops... forgot to mark this subject as resolved

    1 year ago

  • Posted a reply to "plans for enabling localization", on the site WordPress Support Forums:
    Hi Brett, Cool - I'll grab the plugin from github. I'll be sure to share…

    1 year ago

  • Created a topic, plans for enabling localization, on the site WordPress Support Forums

    1 year ago

  • Created a topic, User submitted long link description not displayed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Links not displaying in Link Library", on the site WordPress Support Forums:
    Thanks Yannick! I'm up and running now ;)

    1 year ago

  • Posted a reply to "Links not displaying in Link Library", on the site WordPress Support Forums:
    Sorry about mixing up this thread with what now seems to be an unrelated error…

    1 year ago

  • Posted a reply to "Links not displaying in Link Library", on the site WordPress Support Forums:
    Thanks Yannick! Your updates did the trick concerning the display of links. To follow up…

    1 year ago

  • Posted a reply to "Links not displaying in Link Library", on the site WordPress Support Forums:
    Thanks for looking into it Yannick! I've updated to the latest release. That took care…

    1 year ago

  • Created a topic, Links not displaying in Link Library, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "FATAL ERROR", on the site WordPress Support Forums:
    I can confirm this behaviour - I just ran into exactly the same issue and…

    1 year ago

  • Created a topic, Custom search form for media-tags, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "share user login between Mediawiki and wordpress", on the site WordPress Support Forums:
    I'll join the chorus... and especially applaude the latest post to this thread! That sounds…

    6 years ago

  • Posted a reply to "Localization problem after server move and upgrade to 2.1.1", on the site WordPress Support Forums:
    Still troubling me... Anyone out there with ideas? -thanks

    7 years ago

  • Created a topic, Localization problem after server move and upgrade to 2.1.1, on the site WordPress Support Forums

    7 years ago