WordPress.org

Ready to get started?Download WordPress

Profiles

rubious

Profile picture of rubious
  • Member Since: March 16th, 2010
  • Created a topic, Solve empty value, on the site WordPress Support Forums

    20 hours ago

  • Posted a reply to "Lines between markers", on the site WordPress Support Forums:
    OK. Is there any way to get (via JS) a list of all the latlngs…

    1 month ago

  • Created a topic, Lines between markers, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Clear WooCommerce category pages when a product is updated, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Search not working, just spinning", on the site WordPress Support Forums:
    Excellent that fixed it thanks, it would be good to fix that though because I…

    5 months ago

  • Posted a reply to "Search not working, just spinning", on the site WordPress Support Forums:
    Oh and also sometimes when it loads it shows every store twice in the scrolling…

    5 months ago

  • Created a topic, Search not working, just spinning, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Site text missing on Chrome", on the site WordPress Support Forums:
    I'm not sure why it worked, I just did lots of trial and error, removing…

    5 months ago

  • Posted a reply to "Site text missing on Chrome", on the site WordPress Support Forums:
    Hi jkovach, It's not Google fonts that are the cause of the issue, it's an…

    5 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Hi jkovach, It's not Google fonts that are the cause of the issue, it's an…

    5 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Hi Zach, I've found my problem - I think it's your problem too! If you…

    5 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Zach, I can't make it happen on your site - strange. I found this topic…

    5 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Zach I can't reproduce it on your site, did you find a fix?

    5 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    I'm also having this problem on a WordPress site I'm working on. Some notes: -…

    5 months ago

  • Posted a reply to "Relevanssi index problem with plugin that register a custom post_type", on the site WordPress Support Forums:
    I am also having this problem, ever since I updated WordPress Relevanssi is now not…

    5 months ago

  • Created a topic, Allow for manual updating?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Duplicate results, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "This Plugin Has an Invalid Header", on the site WordPress Support Forums:
    I'm still getting this error on a fresh install, version 2.5.3

    8 months ago

  • Created a topic, Please make the shortcode optional, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works but with a flaw, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Slowed my site to a crawl, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Posts expiring on wrong date", on the site WordPress Support Forums:
    It would be great if you could update the plugin to fix all the errant…

    10 months ago

  • Created a topic, Amendment to my update (CloudFlare), on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not working with latest jQuery, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Posts expiring on wrong date, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Add a hook for CloudFlare file purge", on the site WordPress Support Forums:
    Hi Mans, do you think you could make this change? Or add another hook for…

    1 year ago

  • Posted a reply to "Updated plugin and now expirations gone", on the site WordPress Support Forums:
    Thanks that looks like it has sorted everything!

    1 year ago

  • Posted a reply to "Updated plugin and now expirations gone", on the site WordPress Support Forums:
    It was version 1.4.3! All the posts still have a custom field containing the expiration…

    1 year ago

  • Created a topic, Updated plugin and now expirations gone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add a hook for CloudFlare file purge", on the site WordPress Support Forums:
    Hi, I actually just realised that it would be more useful to get the ID…

    1 year ago

  • Posted a reply to "Add a hook for CloudFlare file purge", on the site WordPress Support Forums:
    That worked a treat, thanks. Will you be adding that to the next version? :)

    1 year ago

  • Posted a reply to "Add a hook for CloudFlare file purge", on the site WordPress Support Forums:
    That does work in that it fires the hook, but $new_guid is empty. I will…

    1 year ago

  • Posted a reply to "Problems with W3 Total cache", on the site WordPress Support Forums:
    I'm talking about the plugin "CloudFlare Cache Purge" which is designed to purge the post/page…

    1 year ago

  • Posted a reply to "Add a hook for CloudFlare file purge", on the site WordPress Support Forums:
    I just need somewhere in your code that I can hook into which runs after…

    1 year ago

  • Created a topic, Add a hook for CloudFlare file purge, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Purge media files?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problems with W3 Total cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changes not shown after saving, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Moves CSS as well, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook Publicizing client's posts with wrong Avatar", on the site WordPress Support Forums:
    I've started a support request with JetPack.me and posted a URL there, I'd rather not…

    2 years ago

  • Posted a reply to "Facebook Publicizing client's posts with wrong Avatar", on the site WordPress Support Forums:
    Will you also be fixing the problem I have, where Facebook shows a blue "Gravatar"…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    Both. I think the Force SSL Exclusively is only not working because I can't change…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    I have set everything in the plugin folder to CHMOD 755, no change I am…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    No error logs are showing up for this error. Not sure how I can debug…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    I'm trying to switch debug mode on but when I tick the box and press…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    I just tried that, it seems the Force SSL is not working at all, pages…

    2 years ago

  • Posted a reply to "Redirecting to https when I log out", on the site WordPress Support Forums:
    I'm using CloudFlare Flexible SSL if that makes any difference?

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access to this page", on the site WordPress Support Forums:
    Yes they are. I'm also using CloudFlare for the SSL by the way (Flexible SSL,…

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access to this page", on the site WordPress Support Forums:
    Yes tried that, that just resets the settings and then when I turn them on…

    2 years ago

  • Created a topic, You do not have sufficient permissions to access to this page, on the site WordPress Support Forums

    2 years ago