WordPress.org

Ready to get started?Download WordPress

Profiles

Robert Simpson

Profile picture of Robert Simpson
  • Posted a reply to "The Meta Box does not appear", on the site WordPress Support Forums:
    I've disabled everything and reverted to 2014, and the same occurs in 3.9.2.

    2 weeks ago

  • Posted a reply to "excluding custom post types", on the site WordPress Support Forums:
    *bump*

    8 months ago

  • Posted a reply to "excluding custom post types", on the site WordPress Support Forums:
    *bump*

    8 months ago

  • Posted a reply to "excluding custom post types", on the site WordPress Support Forums:
    *bump*

    8 months ago

  • Created a topic, excluding custom post types, on the site WordPress Support Forums

    8 months ago

  • Created a topic, clicking 'Connect to WordPress.com' does nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Placement of Jetpack's/Sharedaddy's Sharing", on the site WordPress Support Forums:
    @andersbalari do I need to remove the filter for every loop or can I just…

    2 years ago

  • Created a topic, granting access to the main AIOSEO page to multiple roles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    Greyhat2012, was in another thread in the forum for this plugin?

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    Vadim I thought you knew what you were doing? The JSON feed isn't working either.

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    Ah excellent. I'll give it a try. What does the 'count' parameter do?

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    Yeah, I even had Coda search for any instances of the old URL and it…

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    It's been updated since yesterday.

    2 years ago

  • Posted a reply to "No public Twitter messages", on the site WordPress Support Forums:
    I've updated the file and I'm still seeing no public tweets. I even visited the…

    2 years ago

  • Created a topic, adding a new gallery and importing an array of images into it via php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "pre_get_posts on a 'page' post not working as expected", on the site WordPress Support Forums:
    *bump*

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] new admin role created, gallery submenu items disappear, access denied, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] get an array of gallery names and associated IDs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] download counter in edit screen not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, meta_query not behaving as the codex says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sql with multiple post_meta statements", on the site WordPress Support Forums:
    I'm trying to do the same thing, but it always (without fail it appears) returns…

    2 years ago

  • Posted a reply to "Meta query in WP_Query not working properly", on the site WordPress Support Forums:
    I'm experiencing the same problem, except I'm using BETWEEN with the max and min values.…

    2 years ago

  • Created a topic, pre_get_posts on a 'page' post not working as expected, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook] social publisher deactivating itself, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook] app not providing 'Share' link when posted via social publisher, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    Hi Anne, Which thread was it? Cheers, Rab

    2 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    *bump*

    3 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    Hi folks, Previously, hotfix 0.8 did the trick, but now having upgraded to 3.3.1 on…

    3 years ago

  • Posted a reply to "custom fields and custom meta boxes", on the site WordPress Support Forums:
    I'm using GD Custom Posts and Taxonomies Tools now which comes with everything I need…

    3 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    I just tried resetting my plugins folder and still no luck :(

    3 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    Only hotfix 0.7 was available and it didn't fix anything :/

    3 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    Hi Ipstenu, I checked the /wp-admin/load-scripts.php?load=jquery page and it loaded up this (plus a whole…

    3 years ago

  • Posted a reply to "post editor now blank after upgrading to 3.3", on the site WordPress Support Forums:
    Yep, no luck. I'm running Firefox 8.0.1, Safari 5.1.1 and Chrome 15.0.874.121 on OS X…

    3 years ago

  • Created a topic, post editor now blank after upgrading to 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Granting editor users access to theme options", on the site WordPress Support Forums:
    Forget it, resolved.

    3 years ago

  • Posted a reply to "Granting editor users access to theme options", on the site WordPress Support Forums:
    *bump*

    3 years ago

  • Posted a reply to "Removing admin menu items based on theme", on the site WordPress Support Forums:
    Don't worry about this. I was able to do it by adding some CSS to…

    3 years ago

  • Created a topic, [Plugin: Admin Menu Editor] Broken, showing only buttons at the top, no menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Removing admin menu items based on theme", on the site WordPress Support Forums:
    And QuickPress! Sorry, it's a bit late here and I keep missing things here and…

    3 years ago

  • Posted a reply to "Removing admin menu items based on theme", on the site WordPress Support Forums:
    Now that I think about it, hiding the Posts, Categories and Tags on the Dashboard…

    3 years ago

  • Created a topic, Removing admin menu items based on theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Granting editor users access to theme options, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Dummy installation for developing themes around?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Sponsor Ad Management] does this work with WP3.2?", on the site WordPress Support Forums:
    *bump*

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Background is black", on the site WordPress Support Forums:
    pinotar, my sincerest apologies again, hijacking threads is a bit out of order, it won't…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Background is black", on the site WordPress Support Forums:
    pinotar, i'm sorry to hijack your thread but i have to ask a question. alex…

    3 years ago

  • Posted a reply to "[Plugin: Sponsor Ad Management] does this work with WP3.2?", on the site WordPress Support Forums:
    *bump*

    3 years ago

  • Posted a reply to "Looking for a way to alternate post title colors", on the site WordPress Support Forums:
    At that point I would just say no and explain that it would become an…

    3 years ago

  • Created a topic, [Plugin: Disqus Comment System] adjust iframe css, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Sponsor Ad Management] does this work with WP3.2?, on the site WordPress Support Forums

    3 years ago