WordPress.org

Ready to get started?Download WordPress

Profiles

rshandel

Profile picture of rshandel
  • Member Since: November 25th, 2009
  • Find me on:

  • Posted a reply to "Visual Editor Not Working after Auto Update to 3.5", on the site WordPress Support Forums:
    Tried it all. it must be something with incompatible jquery/JS calls. I did find a…

    2 years ago

  • Created a topic, Fixed Visual editor in WP3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't view Visual Mode (stuck in Text Mode) in posts (Version 3.5)", on the site WordPress Support Forums:
    yep! livin' it as well. I've tried many things to fix this and haven't been…

    2 years ago

  • Posted a reply to "Visual Editor Not Working after Auto Update to 3.5", on the site WordPress Support Forums:
    Thanks. I read that link prior to troubleshooting my site. I did deactivate recycle1 plugin..…

    2 years ago

  • Created a topic, Visual Editor Not Working after Auto Update to 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Not Working After Auto Upgrade", on the site WordPress Support Forums:
    My site did an auto update to 3.5 as well. Unfortunately, the visual editor was…

    2 years ago

  • Created a topic, Twenty Eleven Child Theme zoomed in on mobile browser, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "breadcrumb links not working in FF", on the site WordPress Support Forums:
    I think I figured it out. The <div> container was style with a float:left; and…

    3 years ago

  • Created a topic, breadcrumb links not working in FF, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "remove tag from page post in twentyeleven theme", on the site WordPress Support Forums:
    Thanks for that! I understand...

    3 years ago

  • Posted a reply to "remove tag from page post in twentyeleven theme", on the site WordPress Support Forums:
    it shows up in other browsers as well.. on other pages physicals

    3 years ago

  • Posted a reply to "remove tag from page post in twentyeleven theme", on the site WordPress Support Forums:
    I didn't resolve this yet. It seems to only appear in IE. Here's a link…

    3 years ago

  • Posted a reply to "remove tag from page post in twentyeleven theme", on the site WordPress Support Forums:
    brain freeze. I should've posted the url. I did look through fire bug last night…

    3 years ago

  • Created a topic, remove tag from page post in twentyeleven theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Twentyeleven child theme - help needed!", on the site WordPress Support Forums:
    Thanks for the reply esmi. Any ideas how to remove the <hr> tag for page…

    3 years ago

  • Posted a reply to "Twentyeleven child theme - help needed!", on the site WordPress Support Forums:
    Any suggestions to using a more minimal theme. I've been able modify twentyeleven, creating a…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    Thanks again lancemonotone. I need to get this site live asap. I 'd rather go…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Logikal, I am no programming genius, but I am aware that PHP is server side…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    wow. Trying to use Custom Field Suite. May be a bust as I get different…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Hi logikal, I'm just getting to install your plugin now... another plugin question for capability…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Thanks. What about WP super cache? I don't have plugins loaded and am just designing…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    hmm. Is ACF still the plugin of choice then, even with the site slowing issue?…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    Thanks lancemonotone. I came across another plugin. Custom Field Suite. Did you ever use this…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    I'm with you. I need something solid that won't slow down my client's sites or…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Hi, I'm trying to figure out which custom fields plugin to use - how are…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    ouch! I'm afraid to jump into ACF if this issue isn't resolved. Is there another…

    3 years ago

  • Posted a reply to "Advanced Custom Fields is slowing down my site", on the site WordPress Support Forums:
    Anyone come up with a solution? I'm about to install ACF on WP 3.3.1, but…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] This plugin is absolutely awful.", on the site WordPress Support Forums:
    Thanks for the insight everyone. I'm about to start creating custom fields for several different…

    3 years ago

  • Posted a reply to "turn off comments on pages by default", on the site WordPress Support Forums:
    Thanks for all info. Unfortunately, my page is acting strangely. It seems my theme (lightword)…

    4 years ago

  • Posted a reply to "Leave a Comment disappears on custom page after 1 comment is posted", on the site WordPress Support Forums:
    I was looking at the code in comments.php and noticed that the custom pages don't…

    4 years ago

  • Created a topic, Leave a Comment disappears on custom page after 1 comment is posted, on the site WordPress Support Forums

    4 years ago