WordPress.org

Ready to get started?Download WordPress

Profiles

rp024

Profile picture of rp024
  • Member Since: January 10th, 2013
  • Posted a reply to "Moved Site To Build Link - Admin Pages and Index Resolve, Interior pages do not", on the site WordPress Support Forums:
    GOT IT FIXED! I manually exported the site content from the existing site ACP in…

    1 year ago

  • Posted a reply to "Moved Site To Build Link - Admin Pages and Index Resolve, Interior pages do not", on the site WordPress Support Forums:
    Hello @kmessinger, This is a new customer who we are in the process of moving.…

    1 year ago

  • Posted a reply to "Moved Site To Build Link - Admin Pages and Index Resolve, Interior pages do not", on the site WordPress Support Forums:
    Hi @kmessinger, thank you for reply. The db itself is 22megs and wasn't able to…

    1 year ago

  • Created a topic, Moved Site To Build Link - Admin Pages and Index Resolve, Interior pages do not, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Mobile Website link on handheld to view full WP Site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Page Permissions Plugin ves 3.5.1?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Building new template on live site?", on the site WordPress Support Forums:
    Thank you WPyogi. We'll give it a shot. Much appreciated.

    1 year ago

  • Created a topic, Building new template on live site?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Looking for: Currency Counter Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP-Admin looping back and denies login", on the site WordPress Support Forums:
    Our issue was .htaccess. Replaced with the basic wordpress .htacces # BEGIN WordPress <IfModule mod_rewrite.c>…

    1 year ago

  • Created a topic, WP-Admin looping back and denies login, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog shifted left in IE - All versions", on the site WordPress Support Forums:
    Bingo! You the man alchymyth. That's the ticket. Whoever the clients admin was prior installed…

    1 year ago

  • Posted a reply to "Blog shifted left in IE - All versions", on the site WordPress Support Forums:
    That's what I saw in the w3c. I moved the scripts around but that sitebrains…

    1 year ago

  • Posted a reply to "Blog shifted left in IE - All versions", on the site WordPress Support Forums:
    I added the doctype "<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb"…

    1 year ago

  • Posted a reply to "Blog shifted left in IE - All versions", on the site WordPress Support Forums:
    Hi, thank you for reply. I checked it and it has error. I only want…

    1 year ago

  • Created a topic, Blog shifted left in IE - All versions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP-admin loops back to old server?", on the site WordPress Support Forums:
    I also get this message in phpmyadmin " 3.11 The number of records for InnoDB…

    1 year ago

  • Created a topic, WP-admin loops back to old server?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    I agree, but when I comment out or remove the list pages code, the header…

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    Hi @ esmi. Yes I am aware this is .org. Their script is the wordpress…

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    Thank you @ esmi. The version was updated about 2 months ago to 3.5.1. Everything…

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    Hi @Andrew. It's wordpress.org The clients entire site is wordpress This is a snapshot of…

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    Additionally, this is "Kubrick" theme which has been modified.

    1 year ago

  • Posted a reply to "Menu using "Conditionals"? Unsure how to update", on the site WordPress Support Forums:
    this is the site

    1 year ago

  • Created a topic, Menu using "Conditionals"? Unsure how to update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove, (or stop) autosave WP vers 3.5", on the site WordPress Support Forums:
    That is exactly the case @tommls

    1 year ago

  • Posted a reply to "Remove, (or stop) autosave WP vers 3.5", on the site WordPress Support Forums:
    Hi @Akosijuan, I believe so. Basically the clients site is 100% wordpress, all of their…

    1 year ago

  • Created a topic, Remove, (or stop) autosave WP vers 3.5, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Turn off Auto publish in 3.5.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Move WP-DB from Old host to New", on the site WordPress Support Forums:
    Thank you t-p. I forgot to note Domain and URL's did change. Sorry.

    2 years ago

  • Created a topic, Move WP-DB from Old host to New, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fix Permalinks from Build link to Domain name", on the site WordPress Support Forums:
    Sorry this has been resolved. I removed the site domain references. Thank you

    2 years ago

  • Created a topic, Fix Permalinks from Build link to Domain name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add Sidebar to Sidebar-(less) Theme", on the site WordPress Support Forums:
    Soooo, I'm guessing I can't get help because I don't want my customer's domain name…

    2 years ago

  • Posted a reply to "Add Sidebar to Sidebar-(less) Theme", on the site WordPress Support Forums:
    I replied like that because I don't want it to come up in search engine…

    2 years ago

  • Posted a reply to "Add Sidebar to Sidebar-(less) Theme", on the site WordPress Support Forums:
    I inherited support from the prior dev before me. It has to be customized. When…

    2 years ago

  • Created a topic, Add Sidebar to Sidebar-(less) Theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 404 - page unable to be displayed while editing?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "More than one Sidebar widget?", on the site WordPress Support Forums:
    Forgot to mark resolved. Resolved!

    2 years ago

  • Posted a reply to "More than one Sidebar widget?", on the site WordPress Support Forums:
    Very nice! Working well. Thank you for your help!

    2 years ago

  • Posted a reply to "More than one Sidebar widget?", on the site WordPress Support Forums:
    Hi WPyogi, I like the looks of this instruction. I'll try it out. Thanks for…

    2 years ago

  • Posted a reply to "More than one Sidebar widget?", on the site WordPress Support Forums:
    Hi WPyogi I'm not very good with the widgets. I was hoping there was something…

    2 years ago

  • Created a topic, More than one Sidebar widget?, on the site WordPress Support Forums

    2 years ago