WordPress.org

Ready to get started?Download WordPress

Profiles

RoyCreative

Profile picture of RoyCreative
  • Member Since: February 12th, 2009
  • Created a topic, Share link only works on first two posts on archive pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks and ReadyHosting", on the site WordPress Support Forums:
    I eventually found a solution to this, without any help from ReadyHosting, but it slowed…

    3 years ago

  • Posted a reply to "[Plugin: Custom Post Widget] Custom Post in Page Template", on the site WordPress Support Forums:
    I actually solved this. First I created a content block called "Copyright Info." Then, in…

    3 years ago

  • Created a topic, [Plugin: Custom Post Widget] Custom Post in Page Template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Older entry links at bottom of posts not showing up.", on the site WordPress Support Forums:
    I could use an answer to this problem. Any one feel like posting their solution?…

    3 years ago

  • Posted a reply to "WP Super Cache: getting warning message", on the site WordPress Support Forums:
    Ok. I have verified that permissions to wp-content are 755, yet I still get this…

    3 years ago

  • Created a topic, Permalinks and ReadyHosting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BM Custom Login] Back to Site issue with 3.2.1", on the site WordPress Support Forums:
    The problem I experienced is that the template psd includes a white border with a…

    3 years ago

  • Created a topic, Not working in Safari or iPhone, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Images for Navigation don't work..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding DIV to TwentyTen Child Theme w/CSS & functions.php", on the site WordPress Support Forums:
    BRIX, check out thematic, I think it provides more action hooks and will be easier…

    3 years ago

  • Created a topic, Documentation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cannot Get Embed QuickTime to Work", on the site WordPress Support Forums:
    Open embed_quicktime.php and change the underscore to dash in all references there.

    5 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Multiple Ads?", on the site WordPress Support Forums:
    Hm, how is click tracking coming along? I'm curious how to sell ad space to…

    5 years ago

  • Posted a reply to "Ad-minister Reports Inaccurate Click and Impression Stats", on the site WordPress Support Forums:
    I think the gap is too large in my case for it to be spiders.

    5 years ago

  • Created a topic, Ad-minister Reports Inaccurate Click and Impression Stats, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Unknown Subscriber after 2.7 upgrade", on the site WordPress Support Forums:
    Well, no help so far. I just changed the user and pass for my database…

    5 years ago

  • Posted a reply to "Ad-Minister or equivelant for 2.7?", on the site WordPress Support Forums:
    ^Solved this. You have create a template then add the code suggested from the support…

    5 years ago

  • Posted a reply to "Ad-Minister or equivelant for 2.7?", on the site WordPress Support Forums:
    How about a page for advertisers to view the stats of their ads. I see…

    5 years ago

  • Created a topic, Unknown Subscriber after 2.7 upgrade, on the site WordPress Support Forums

    5 years ago