WordPress.org

Ready to get started?Download WordPress

Profiles

route66news

Profile picture of route66news
  • Member Since: February 8th, 2012
  • Posted a reply to "Windows not appearing for "Add Media" and "Add Links"", on the site WordPress Support Forums:
    Thank you for your suggestion. It seems I found the culprit: Use Google Libraries, version…

    4 months ago

  • Created a topic, Windows not appearing for "Add Media" and "Add Links", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Quick Adsense not playing nice with Autoptimize", on the site WordPress Support Forums:
    With the recent updates with Autoptimize, I think the recommended settings are now working. :)

    8 months ago

  • Posted a reply to "Quick Adsense not playing nice with Autoptimize", on the site WordPress Support Forums:
    I've tried No. 1 and No. 2. I don't seem to be getting anywhere with…

    10 months ago

  • Created a topic, Quick Adsense not playing nice with Autoptimize, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "BJ Lazy Load 0.6.10 seems not working with last WP 3.6.1", on the site WordPress Support Forums:
    My site would load embedded videos, but not photos from Flickr, just leaving a white…

    10 months ago

  • Posted a reply to "Strange message when user tries to post comment", on the site WordPress Support Forums:
    That's what I thought. Just found out the commenter apparently has been surfing from two…

    2 years ago

  • Created a topic, Strange message when user tries to post comment, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Would updates to unactivated themes affect my Regulus theme?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google Translator] Bandwidth issues?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] mod_rewrite not working; use PHP or Legacy caching?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    Deleting the db.php file did the trick. Lord, that thing really was messing it up.

    2 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    Tracked down the code on line 370 at option.php: $result = $wpdb->delete( $wpdb->options, array( 'option_name'…

    2 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    OK ... I saw that WP-includes and WP-admin were in the wrong place. I moved…

    2 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    I've done everything asked in the manual update, and am now getting these messages: Warning:…

    2 years ago

  • Created a topic, Big error on Dashboard after update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't", on the site WordPress Support Forums:
    I suspected as much. I've used mod_rewrite for the past day or so, and everything…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't", on the site WordPress Support Forums:
    I should add that I use Cloudflare to lessen my site's bandwidth (works great, by…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    On a semi-related note, Cloudflare is a really nice way to knock down your bandwidth…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    I tried Quick Cache for about 12 hours, but my bandwidth went up 60 to…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Thanks for the Quick Cache tip. I'm using it now; we'll see how well it…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Good. Like I said, I deactivated Super Cache. I'm just wondering whether I can get…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Boy, that update busted my site but good. I deactivated SuperCache, and everything seems OK…

    2 years ago

  • Posted a reply to "Disk space keeps rising", on the site WordPress Support Forums:
    I think I figured out the problem. I went into the Contents portion of the…

    2 years ago

  • Posted a reply to "Disk space keeps rising", on the site WordPress Support Forums:
    Thanks. I'm pretty sure it's not content that's being loaded. I keep virtually everything off-site,…

    2 years ago

  • Created a topic, Disk space keeps rising, on the site WordPress Support Forums

    2 years ago