WordPress.org

Ready to get started?Download WordPress

Profiles

rosetrees

Profile picture of rosetrees
  • Member Since: February 20th, 2009
  • Created a topic, Village Hall Booking System, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "start calendar on current month", on the site WordPress Support Forums:
    Just dropped in to add my thanks to johnwebman

    12 months ago

  • Posted a reply to "Comments Closed in Atahualpa, can't turn them on", on the site WordPress Support Forums:
    Comments shouldn't be anything to do with the theme. It's a WordPress setting usually. Take…

    1 year ago

  • Created a topic, Great Theme. Truly Responsive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "parsing error", on the site WordPress Support Forums:
    Two possible answers: 1) Use filezilla (or another ftp program) to connect to your site…

    2 years ago

  • Posted a reply to "Menus with Atahualpa", on the site WordPress Support Forums:
    You need to set that command to "Yes" in order to make the parent level…

    2 years ago

  • Posted a reply to "Atahualpa 3.7.3 I am unable to see the "Template" option in Page attributes", on the site WordPress Support Forums:
    Esmi's right. Atahualpa has an excellent support forum. However, turning a sidebar off for one…

    2 years ago

  • Posted a reply to "Atahualpa annoying hello world title", on the site WordPress Support Forums:
    That's odd. The forum is alive and well, honestly. That message sounds as if, for…

    3 years ago

  • Posted a reply to "Atahualpa annoying hello world title", on the site WordPress Support Forums:
    I think you're panicking! I use Atahualpa all the time and it has an excellent…

    3 years ago

  • Posted a reply to "Atahualpa Favicon Image Help", on the site WordPress Support Forums:
    A few things spring to mind: a)are you using a sub-domain or folder? In which…

    3 years ago

  • Posted a reply to "[Plugin: Question and Answer Forum] "View All Questions" and Categories Menu Not Working", on the site WordPress Support Forums:
    Edit: Got it. It was a permalinks issue. I should have realised that. Thanks for…

    3 years ago

  • Created a topic, [Plugin: Question and Answer Forum] "View All Questions" and Categories Menu Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "archives formatting and trademark symbol", on the site WordPress Support Forums:
    Hi - I just needed the same thing. Someone on another forum posted the answer…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Form won't submit in IE, on the site WordPress Support Forums

    5 years ago