WordPress.org

Ready to get started?Download WordPress

Profiles

Roquefort

Profile picture of Roquefort
  • Member Since: February 21st, 2013
  • Posted a reply to "Activity Log basically won't load after 2-3 days of (minimal) activity", on the site WordPress Support Forums:
    Hi there, I found the issue. It was apparently related to the "Display provider names…

    2 months ago

  • Created a topic, Activity Log basically won't load after 2-3 days of (minimal) activity, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Force SSL on all pages", on the site WordPress Support Forums:
    Just put a '/' in the regular expressions section. That worked for me anyway.

    2 months ago

  • Posted a reply to "Pro version has ionCube Encrypted code, breaks GPL", on the site WordPress Support Forums:
    I actually was going to buy the product but the ioncube requirement is ridiculous. I've…

    2 months ago

  • Posted a reply to "Does this plugin support SSL?", on the site WordPress Support Forums:
    Nevermind! It was an issue with LDAP support - it doesn't work. I added the…

    3 months ago

  • Created a topic, Does this plugin support SSL?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Use with ADFS", on the site WordPress Support Forums:
    While I am by no means a pro at ADFS/SAML, I do have it working…

    5 months ago

  • Posted a reply to "Do I need a Multisite?", on the site WordPress Support Forums:
    @Ipstenu This is you? http://wordpress.tv/2013/08/01/mika-epstein-dont-use-wordpress-multisite/ You make some interesting points, definitely. But I'm still not…

    5 months ago

  • Posted a reply to "Do I need a Multisite?", on the site WordPress Support Forums:
    Well, the Intranet is more of an internal CMS. There is not any PHI, as…

    5 months ago

  • Created a topic, Do I need a Multisite?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "URL is missing a slash with IIS", on the site WordPress Support Forums:
    The newest 1.6.0 update to BP-Docs fixed my problem! Just figured I'd post back here…

    6 months ago

  • Posted a reply to "Slimstat causes consistent 404's on my site", on the site WordPress Support Forums:
    Cool! I'll give it a try once I see 3.5.7 go live.

    6 months ago

  • Posted a reply to "Slimstat causes consistent 404's on my site", on the site WordPress Support Forums:
    For what it's worth, this issue eventually cropped up with WassUp too. Must be a…

    6 months ago

  • Posted a reply to "Slimstat causes consistent 404's on my site", on the site WordPress Support Forums:
    I tried both, and they both behave the same way. Thanks for the advice though…

    6 months ago

  • Created a topic, Slimstat causes consistent 404's on my site, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Looking for some advice on using custom post types, on the site WordPress Support Forums

    6 months ago

  • Created a topic, URL is missing a slash with IIS, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Does this plugin support ICS calendar feeds?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can't generate cert/can't upload existing cert", on the site WordPress Support Forums:
    Thank you much. With those instructions, I too was able to get OpenSSL working in…

    7 months ago

  • Posted a reply to "Empty SAML Info (Windows IIS Host)", on the site WordPress Support Forums:
    For what it's worth, I had exactly the same problem today with the missing SAML…

    7 months ago

  • Created a topic, Can't generate cert/can't upload existing cert, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Use with ADFS", on the site WordPress Support Forums:
    Well, I'm making progress. With some hacky workarounds, I'm able to get logged in using…

    8 months ago

  • Posted a reply to "Use with ADFS", on the site WordPress Support Forums:
    Well, setting the signature certificate seems to have addressed that particular error message. Now I'm…

    8 months ago

  • Posted a reply to "Use with ADFS", on the site WordPress Support Forums:
    My ADFS server is throwing an error that includes the following: Microsoft.Identity.Model.Protocols.XmlSignature.SignatureVerificationFailedException: MSIS0037: No signature…

    8 months ago

  • Posted a reply to "Use with ADFS", on the site WordPress Support Forums:
    Greetings, I've been trying to configure SSO between my blog and ADFS 2.1 on Server…

    8 months ago