WordPress.org

Ready to get started?Download WordPress

Profiles

Rootside

Profile picture of Rootside
  • Created a topic, 4.0 Betas revert the Akismet 3.0.1 update, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Retrieving data from plugin", on the site WordPress Support Forums:
    Ah, thanks. I was hoping to be able to somehow hook into the shortcode function…

    8 months ago

  • Created a topic, Retrieving data from plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "3.2 version seems to cause issue with Tag Pages", on the site WordPress Support Forums:
    Same here. Another update, another bug.

    9 months ago

  • Posted a reply to "Restrict MPT to a certain page", on the site WordPress Support Forums:
    Thanks for your help – however, I’ve switched to the Advanced Custom Fields plugin now…

    9 months ago

  • Posted a reply to "Not getting automtic updates", on the site WordPress Support Forums:
    They’ve come through now. For 3.7.1, localised auto-updates are a few days behind apparently, so…

    9 months ago

  • Posted a reply to "Not getting automtic updates", on the site WordPress Support Forums:
    Same here. Tester plugin all green – but no updates, no emails, no other feedback.…

    9 months ago

  • Created a topic, Restrict MPT to a certain page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Hello again. Just chiming in to confirm that the issue still exists after the 2.6.0…

    10 months ago

  • Posted a reply to "[Plugin: Widget Context] Can't "target by URL"", on the site WordPress Support Forums:
    Had the same problem on one particular website. This worked for me: */pagename On other…

    11 months ago

  • Posted a reply to "Updates break layout", on the site WordPress Support Forums:
    No support needed, thanks – you made changes in the plugin that broke the layout…

    1 year ago

  • Created a topic, Updates break layout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tweets not updating", on the site WordPress Support Forums:
    I’d like to add my voice to this. Same issue here.

    1 year ago

  • Posted a reply to "date before content", on the site WordPress Support Forums:
    You can use CSS to push the date to the top and move everything else…

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    Thanks, but no thanks. At the moment (Twitget 2.1), I can’t even log into the…

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    PHP 5.3.10 WordPress 3.5.1 Twenty Twelve theme

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    Account is @antgriculture (Ant Farm) Test site is http://twitget.antfarm.at Exact steps: 1. Install the plugin…

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    Same issue with 2.0.1.

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    Yes – and the WordPress install is only a few hours old as well. No…

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    No, same thing (I’m getting fewer PHP notices, but I don’t know if that is…

    1 year ago

  • Posted a reply to "Loses all settings", on the site WordPress Support Forums:
    I’ve got the latest version (2.0?). Deleted and downloaded it several times, about 1 hour…

    1 year ago

  • Created a topic, Loses all settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Option to have Twitter Username display next to Twitter Profile Image", on the site WordPress Support Forums:
    You can already set a custom title for the widget. Are you asking for another,…

    1 year ago

  • Posted a reply to "Additonal String at end of each tweet", on the site WordPress Support Forums:
    This is coming from the ‘Hide sending applications’ option in the settings. It should say…

    1 year ago

  • Posted a reply to "Retweets get truncated", on the site WordPress Support Forums:
    I’m encountering this issue as well. The discussion on Twitter’s Dev pages suggests that it…

    1 year ago

  • Posted a reply to "I want to remove the number of followers box", on the site WordPress Support Forums:
    It’s not working because the follow button and the follower count are sitting in an…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Cool, thanks for the update. I understand the nature of these things and I know…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    No comment at all? Emoji is widely used on Twitter, I consider this a serious…

    1 year ago

  • Posted a reply to "installation", on the site WordPress Support Forums:
    http://wordpress.org/support/plugin/twitter-widget-pro

    1 year ago

  • Posted a reply to "Don't bother wasting your time!", on the site WordPress Support Forums:
    Twitter requires everybody to use a new version of their API, and they will turn…

    1 year ago

  • Posted a reply to "targeting widget with CSS", on the site WordPress Support Forums:
    No sweat. Interesting approach there, I’m making a note of it.

    1 year ago

  • Posted a reply to "Twitter posted photos?", on the site WordPress Support Forums:
    Looks like you didn’t upload your icon image: http://test01.studiochartreuse.ca/wp-content/themes/singular/css/images/twitter-icons.png

    1 year ago

  • Posted a reply to "targeting widget with CSS", on the site WordPress Support Forums:
    Sounds like you pasted the shortcode into the ‘Visual’ view. Switch to the ‘Text’ view…

    1 year ago

  • Posted a reply to "Who there", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/cannot-authorise-new-account-request-token-for-this-page-is-invalid?replies=22

    1 year ago

  • Posted a reply to ""Could not recognize the response from Twitter"", on the site WordPress Support Forums:
    You add the callback URL at https://dev.twitter.com/apps The app you have to create at dev.twitter.com…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Further testing: I have set up another test site using a different plugin. It works…

    1 year ago

  • Posted a reply to "Display nuymber of followers", on the site WordPress Support Forums:
    It’s part of your follow button: in the widget settings, just check ‘Show Follow Link’.

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Just to confirm: I have kept an eye on it the last few days –…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    I have – I tested it with several different Emoji characters. Example: https://twitter.com/Rootside/status/312599644007976960 …and it…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Update: The widget – or the API – seems to choke on Emoji characters. I…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    I agree: you can’t tell people to keep tweeting or else their site will go…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    toddswardenski: I had a quick look – your client’s last tweet is from 6 March.…

    1 year ago

  • Posted a reply to "Cannot Hide tweets", on the site WordPress Support Forums:
    https://dev.twitter.com/docs/follow-button

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    I went through all kinds of settings, and now I see the following: If I…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Updating to 2.5.3 got rid of the PHP notices mentioned above, but the issue is…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    Switched on WP_DEBUG: Notice: Trying to get property of non-object in xxxxxxxxxxxx.xxx/public_html/wp-content/plugins/twitter-widget-pro/wp-twitter-widget.php on line 869…

    1 year ago

  • Posted a reply to ""No Tweets Available"... mostly", on the site WordPress Support Forums:
    I’m seeing the same or similar behaviour on my test site (out of the box…

    1 year ago

  • Posted a reply to "Retweets displayed regardless of setting?", on the site WordPress Support Forums:
    Same here.

    1 year ago

  • Posted a reply to "Authorising Twitter Accounts", on the site WordPress Support Forums:
    Is there a way I could word that better to make it more clear? Your…

    1 year ago

  • Posted a reply to "Twitter API Updates", on the site WordPress Support Forums:
    Thanks

    2 years ago