WordPress.org

Ready to get started?Download WordPress

Profiles

roothost

Profile picture of roothost
  • Member Since: June 19th, 2011
  • Created a topic, Classes/ID's changing EVERY time an update is released, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Upgrading meta slider causes issues with setting featured image", on the site WordPress Support Forums:
    Please see screenshot at https://drive.google.com/file/d/0B4oBv3qcwOmRenBuUjVQeUhYQWc/edit?usp=sharing you will notice the grey circle just underneath media library…

    4 weeks ago

  • Posted a reply to "Upgrading meta slider causes issues with setting featured image", on the site WordPress Support Forums:
    Hi Tom, Thanks for your reply, this is what I get when clicking console, nothing…

    4 weeks ago

  • Created a topic, Upgrading meta slider causes issues with setting featured image, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Add fields to woocommerce registration form : follow up", on the site WordPress Support Forums:
    Thank you Jenny!!!! I have been banging my head against a brick wall on this…

    3 months ago

  • Created a topic, Works fine.....but, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    I have just done the same as Sventas, and removed the 'add thumbnail support' from…

    3 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    This fix now no longer works, but the featured image box is still missing..... Is…

    3 months ago

  • Posted a reply to "Can't get it to work", on the site WordPress Support Forums:
    Ok, you could probably do with updating your guides, as the file_ext part is complete…

    8 months ago

  • Created a topic, Can't get it to work, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Add another post type", on the site WordPress Support Forums:
    So, what happens if the custom post type has already been registered via a plugin,…

    9 months ago

  • Posted a reply to "[WooCommerce] Remove fields on Edit Address", on the site WordPress Support Forums:
    Just stumbled across this. Thanks to c_turnbull and spybubblegum for the input here. Helped me…

    10 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    theme functions.php

    11 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    Adding Chris' function to your functions.php will work. This is what I use and it…

    11 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    Great! Cheers Chris, helpful as always :)

    11 months ago

  • Posted a reply to "Installing this plugin breaks the featured image meta box", on the site WordPress Support Forums:
    I have found the issue. The following is placed in fluid-responsive-slideshow/Fluid-Responsive-Slideshow.php add_action('after_setup_theme','after_setup_theme_pjc',5); function after_setup_theme_pjc(){ add_theme_support(…

    11 months ago

  • Created a topic, Installing this plugin breaks the featured image meta box, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not overwriting the default gallery", on the site WordPress Support Forums:
    Sorry, scrap that. It was my theme, it is a custom build and was using…

    12 months ago

  • Created a topic, Not overwriting the default gallery, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Display shipping costs", on the site WordPress Support Forums:
    Thanks. Could you point me in the right direction to do this?

    1 year ago

  • Created a topic, Display shipping costs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Product Thumbnails Not Working On First Load", on the site WordPress Support Forums:
    So the above is fixed, well the thumbnails are (my own fault I had some…

    1 year ago

  • Created a topic, Product Thumbnails Not Working On First Load, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "thumbnails not showing, woocommerce 2.0.4", on the site WordPress Support Forums:
    @duijnunder Cheers! That code worked for me too. Was having major issues with all sorts…

    1 year ago

  • Posted a reply to "Product Quantity Plus and Minus signs not showing", on the site WordPress Support Forums:
    Compare the WooCommerce template file quantity.php to the code used in your theme - there…

    1 year ago

  • Created a topic, Product Quantity Plus and Minus signs not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Categories Not Working", on the site WordPress Support Forums:
    I still cannot get a fix on this. Is this a flaw in the plugin?

    2 years ago

  • Created a topic, Categories Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "AddThis Icons no longer visible on client site", on the site WordPress Support Forums:
    I was having the same issue, turns out that the addthis plugin has issues with…

    2 years ago

  • Posted a reply to "Custom field data in search results", on the site WordPress Support Forums:
    I have sorted it now. I found a post with a similar query, and now…

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Custom Field Excerpt/Content not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom field data in search results, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast]: plugin's output at a specific place", on the site WordPress Support Forums:
    Did you find an answer to this? I too need some help with this. Cannot…

    2 years ago

  • Posted a reply to "Twitter Widget Pro Still not Updating", on the site WordPress Support Forums:
    Not working for me either, and yes I am with Heart. Even magicroundabouts updated version…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] There was a problem writing your sitemap file", on the site WordPress Support Forums:
    I have configured the Google XML Sitemaps plugin to "Build the sitemap in a background…

    3 years ago

  • Created a topic, [Plugin: Dropdown Menu Widget] Can't get dropdown to work at all, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting the link to the first menu item", on the site WordPress Support Forums:
    Thinking about it, not so sure it can be done now..... Well I have a…

    3 years ago

  • Posted a reply to "Getting the link to the first menu item", on the site WordPress Support Forums:
    Sorry, not following. I already have a menu created I just need to be able…

    3 years ago

  • Posted a reply to "Getting the link to the first menu item", on the site WordPress Support Forums:
    Did this get answered as I would also like to know? @supertomate not sure I…

    3 years ago

  • Created a topic, Custom Post Type and Category.php, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Lightbox Plus] Always open in Lightbox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] How to use own CSS file", on the site WordPress Support Forums:
    Right, not exactly a solution, rather a hack lol. I copied the CSS first, the…

    3 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] How to use own CSS file", on the site WordPress Support Forums:
    Snap! I have tried for hours now and it doesn't work for me also.

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Events not being indexed", on the site WordPress Support Forums:
    Thanks for the replies guys. Such a pain in the backside as it means I…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Events not being indexed", on the site WordPress Support Forums:
    hope this post gives you an idea http://wordpress.org/support/topic/plugin-events-manager-events-not-indexing?replies=4 Hi thanks, doesn't really help though as,…

    3 years ago

  • Created a topic, [Plugin: Events Manager] Events not being indexed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SyntaxHighlighter TinyMCE Button] Adding code and pre buttons to tinymce comments", on the site WordPress Support Forums:
    Erm, not entirely sure I follow what you are saying? I use this plugin http://wordpress.org/extend/plugins/tinymcecomments/

    3 years ago

  • Created a topic, [Plugin: SyntaxHighlighter TinyMCE Button] Adding code and pre buttons to tinymce comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comments Permalinks", on the site WordPress Support Forums:
    Link to blog part of site is http://www.roothost.co/blog/ user: admin pass: magicpassword Test Post 7…

    3 years ago

  • Created a topic, Comments Permalinks, on the site WordPress Support Forums

    3 years ago