WordPress.org

Ready to get started?Download WordPress

Profiles

roostertail

Profile picture of roostertail
  • Created a topic, Sticky Navigation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "SportsAsToldByAGirl site review", on the site WordPress Support Forums:
    Your theme is simple and easy to navigate. Good color choices too. The only thing…

    8 months ago

  • Posted a reply to "My Site", on the site WordPress Support Forums:
    I don't see any problems. I like the theme, it's simple and functional, and easy…

    8 months ago

  • Posted a reply to "Review my website - what do you think?", on the site WordPress Support Forums:
    I call 'em as I see 'em. Instead of throwing 'F' bombs and making personal…

    8 months ago

  • Posted a reply to "Island in the Net", on the site WordPress Support Forums:
    Your site doesn't seem slow to me. But, go ahead and switch to Ghost....the millions…

    8 months ago

  • Posted a reply to "Review my website - what do you think?", on the site WordPress Support Forums:
    Well, that's 30 seconds I can never get back. Seems to be a spam site.

    8 months ago

  • Posted a reply to "Nut's Website", on the site WordPress Support Forums:
    I think the sidebar font size is OK, the text color is too dark. In…

    8 months ago

  • Posted a reply to "How do add menus to navigation for products and new categories", on the site WordPress Support Forums:
    We might need a link to view your site, although this forum isn't for technical…

    9 months ago

  • Posted a reply to "Do You Think Opening Slide Show Moves Too Slowly?", on the site WordPress Support Forums:
    From my experience, about 5 seconds is good for each image. Anything longer and the…

    9 months ago

  • Posted a reply to "Please review my blog", on the site WordPress Support Forums:
    I think your theme is OK. Simple navigation and layout is good. IMHO, you should…

    9 months ago

  • Posted a reply to "How to Make Travel Blog more interactive...", on the site WordPress Support Forums:
    I agree with Andrew. Your social icons should be at the end of the full…

    9 months ago

  • Posted a reply to "Modularity Lite Feedback", on the site WordPress Support Forums:
    Your comparison to Google and Bing and your website are two different things. Google and…

    9 months ago

  • Posted a reply to "Modularity Lite Feedback", on the site WordPress Support Forums:
    Are these photo's you took yourself? If not, even if you provide them for free,…

    9 months ago

  • Posted a reply to "Mine first blog", on the site WordPress Support Forums:
    It looks like if you want to download the sheet music, you have to go…

    9 months ago

  • Posted a reply to "my wordpress site dont display properly on mobile view", on the site WordPress Support Forums:
    @esmi Looks like it's a free theme from WordPress...called Hueman. There must be 50 plugins…

    9 months ago

  • Posted a reply to "Just getting going - input", on the site WordPress Support Forums:
    All the text is bolded <strong> That's why it's hard to read.

    9 months ago

  • Posted a reply to "Mine first blog", on the site WordPress Support Forums:
    Very hard to read with the background showing through your content.

    9 months ago

  • Posted a reply to "wordpress theme", on the site WordPress Support Forums:
    I feel like I was just spammed... Is this your website? Or is this a…

    9 months ago

  • Posted a reply to "Please review my first website", on the site WordPress Support Forums:
    No one will review your website if they have to become a member first.

    9 months ago

  • Posted a reply to "First website, would like feedback.", on the site WordPress Support Forums:
    Very slow to load. Multiple image issues...size, dimensions, optimization, etc. Because of the large images,…

    11 months ago

  • Created a topic, Breadcrumbs not valid HTML & No Sitemaps, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    Resolved...

    1 year ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    @HallMarc, You were correct, it is one of my plugins. I'm using a hotel theme…

    1 year ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    Well, nothing yet.. Tried 360, 1360 and 61360 (thinking maybe milliseconds) ?? roostertail

    1 year ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    @esmi I tried changing to 160 seconds and 30 seconds. Still have the error message.…

    1 year ago

  • Created a topic, Error Message: Connection lost. Saving has been disabled until reconnected, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Breadcrumbs Invalidates XHTML", on the site WordPress Support Forums:
    I found a compliant breadcrumb plugin and hard coded it into my theme. Problem solved.

    1 year ago

  • Posted a reply to "SimplePress Suddenly Starts Charging For Support", on the site WordPress Support Forums:
    While I was in the process of changing to phpBB I had a Simple:Press update…

    2 years ago

  • Created a topic, WP United Works!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SimplePress Suddenly Starts Charging For Support", on the site WordPress Support Forums:
    I agree with this discussion. I originally gave a sizable donation for their efforts. They…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Breadcrumbs Invalidates XHTML", on the site WordPress Support Forums:
    I don't know. That's why I started this thread. Must not be all that important…

    2 years ago

  • Posted a reply to "WP phpBB Bridge doesn't work", on the site WordPress Support Forums:
    Guess I'm one of the 20 to 50 that it doesn't work for then. Not…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Breadcrumbs Invalidates XHTML", on the site WordPress Support Forums:
    Go here: http://wordpress.org/extend/plugins/wordpress-seo/developers/ You can find all the old versions. You have to download the…

    2 years ago

  • Created a topic, WP phpBB Bridge doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP phpBB Bridge doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Breadcrumbs Invalidates XHTML, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Snarky blog- looking for thoughtful comments and critique", on the site WordPress Support Forums:
    Link?

    2 years ago

  • Created a topic, [Plugin: WP-prettyPhoto] Didn't work on 3.3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My new political humor/corporate culture website", on the site WordPress Support Forums:
    Nothing wrong with the font IMHO, but there doesn't seem to be any difference in…

    3 years ago

  • Posted a reply to "General Feedback please", on the site WordPress Support Forums:
    We could if we had a link....

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Is there any way to add meta keywords to pages/posts?", on the site WordPress Support Forums:
    On the Dashboard (WordPress SEO), General Settings, you have to have the "Use meta keywords…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Is there any way to add meta keywords to pages/posts?", on the site WordPress Support Forums:
    Meta keywords can be added individually on each page and post, or you can set…

    3 years ago

  • Posted a reply to "Amazing page transitions for WordPress", on the site WordPress Support Forums:
    Cool effects...but it sure slows the page speed down significantly. Using Google Page Speed Add-on…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP SEO Images Not Showing In Sitemap", on the site WordPress Support Forums:
    OK, I went ahead and removed the two instances of code and now I'm getting…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP SEO Images Not Showing In Sitemap", on the site WordPress Support Forums:
    Thanks Alex, I read that thread before. I checked the file and only found two…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] WP SEO Images Not Showing In Sitemap, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My new blog - Passion For Living Life", on the site WordPress Support Forums:
    Christina, Much better... I guess colors are a subjective thing, but I don't find your…

    3 years ago

  • Posted a reply to "My new blog - Passion For Living Life", on the site WordPress Support Forums:
    Christina, With a wide screen monitor and 1600 resolution, your page body is too wide…

    3 years ago

  • Posted a reply to "My new blog - Passion For Living Life", on the site WordPress Support Forums:
    Your site is nice a bright. Two thing I would change: Your header image is…

    3 years ago

  • Posted a reply to "Advice on design and SEO", on the site WordPress Support Forums:
    All In One SEO Pack lacks any user feedback. I felt like I was filling…

    3 years ago