WordPress.org

Ready to get started?Download WordPress

Profiles

ronusa-inc

Profile picture of ronusa-inc
  • Member Since: January 4th, 2008
  • Find me on:

  • Posted a reply to "Problem with Permalinks; Need Help!", on the site WordPress Support Forums:
    We just change the post name in the editor section including editing the permalink name…

    2 years ago

  • Created a topic, Problem with Permalinks; Need Help!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Re: Post View Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook Page Publish] Facebook returned an error: Invalid user or page ID. Error Line 1078, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there an Auto Pin Pinterest Plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shopping Cart Plugin and Google Search: Are they compatible?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Re: Small Bug in WP Theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Re: How do I Link to a Page?", on the site WordPress Support Forums:
    Thanks for the info! I just now found a plugin that works great!

    3 years ago

  • Created a topic, Re: How do I Link to a Page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HELP! Blog posts are starting to not show correctly!", on the site WordPress Support Forums:
    Just found the problem; as it was one of the plugin modules had a bug…

    3 years ago

  • Created a topic, HELP! Blog posts are starting to not show correctly!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Re: Link Color not showing correctly", on the site WordPress Support Forums:
    We have never had this problem to occur until recently when we added and then…

    3 years ago

  • Created a topic, Re: Link Color not showing correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Re: Link to Blog Post is not correct", on the site WordPress Support Forums:
    Thanks for the info. We have used All in One SEO for the past several…

    3 years ago

  • Posted a reply to "Re: Link to Blog Post is not correct", on the site WordPress Support Forums:
    Here is the link to the Bing search results page: http://www.bing.com/search?q=2011-up+gmc+acadia+denali+running+boards&qs=HS&sk=&pq=2011&sp=1&sc=8-4&form=QBLH Our blog is listed…

    3 years ago

  • Posted a reply to "Re: Link to Blog Post is not correct", on the site WordPress Support Forums:
    Here is the link listed in Bing: http://www.ronusa.com/blog/2011-up-gmc-acadia-denali-running-boards-its-now-available-and-in-stock/ I think that the problem after all…

    3 years ago

  • Posted a reply to "Re: Link to Blog Post is not correct", on the site WordPress Support Forums:
    One of the links that was shown on Bing was for the actual blog post…

    3 years ago

  • Created a topic, Re: Link to Blog Post is not correct, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Help! Google not Showing Blog Posts Anymore, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Blog Posts not showing correctly in Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Microkid's Related Posts] How do we remove related articles from posts?", on the site WordPress Support Forums:
    Sorry but we did not find out as to how to resolve this problem.

    3 years ago

  • Posted a reply to "Re: Coud this be a problem sign with spammers?", on the site WordPress Support Forums:
    Thanks for the info and I will install the Bad Behavior module to see if…

    4 years ago

  • Created a topic, Re: Coud this be a problem sign with spammers?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Re: Version of PHP5 for WP-PageNavi", on the site WordPress Support Forums:
    Thanks for the info!

    4 years ago

  • Created a topic, Re: Version of PHP5 for WP-PageNavi, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Microkid's Related Posts] How do we remove related articles from posts?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Re: Using Tags Versus All in One SEO Pack???", on the site WordPress Support Forums:
    Thanks for the info!

    4 years ago

  • Created a topic, Re: Using Tags Versus All in One SEO Pack???, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Re: Unable to Access Admin Screen After Updating Plugin Module, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Blog not viewing properly in IE Explorer, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Help! Unable to access admin screen", on the site WordPress Support Forums:
    Do you know of anyone that can solve this problem for us; as we tried…

    5 years ago

  • Created a topic, Help! Unable to access admin screen, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Theme Column not displaying in IE 8.0", on the site WordPress Support Forums:
    Do you know of anyone that can fix this problem? It should hopefully be easy…

    5 years ago

  • Created a topic, Theme Column not displaying in IE 8.0, on the site WordPress Support Forums

    5 years ago