WordPress.org

Ready to get started?Download WordPress

Profiles

ronrapp

Profile picture of ronrapp
  • Member Since: May 25th, 2004
  • Find me on:

  • Created a topic, Full width -- removing sidebars, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Adding full date to post, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WordPress 2.1 very slow", on the site WordPress Support Forums:
    drmike: I feel your pain. :) Regarding the slowness, I even went so far as…

    7 years ago

  • Created a topic, WordPress 2.1 very slow, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "RSS feed for comments broken", on the site WordPress Support Forums:
    Anyone have ideas on this?

    10 years ago

  • Posted a reply to "RSS feed for comments", on the site WordPress Support Forums:
    Yes, I have mod_rewrite installed.

    10 years ago

  • Posted a reply to "RSS feed for comments", on the site WordPress Support Forums:
    The permalinks for my RSS feed for comments on each post are not working. My…

    10 years ago

  • Posted a reply to "Incorporating WordPress and Gallery", on the site WordPress Support Forums:
    Ah, so he did answer. :) My bad, Matt!! Ditto on the kudos from Brian…

    10 years ago

  • Posted a reply to "Incorporating WordPress and Gallery", on the site WordPress Support Forums:
    Allusion, Were you referring to having an alternate wp-blog-header.php version that excludes the wpl10n.php include…

    10 years ago

  • Posted a reply to "Customization Question", on the site WordPress Support Forums:
    Note: Brian is using multiple domains, but the issue has nothing to do with that.…

    10 years ago

  • Posted a reply to "Incorporating WordPress and Gallery", on the site WordPress Support Forums:
    Allusion, The wp-config.php file only contains the code for accessing the database. The file doesn't…

    10 years ago

  • Posted a reply to "Incorporating WordPress and Gallery", on the site WordPress Support Forums:
    Brian, No, I still have not found an answer to this issue. I've searched high…

    10 years ago

  • Posted a reply to "Extra line break in blockquotes", on the site WordPress Support Forums:
    Podz, Sorry, I should have mentioned that I tried that already. It reduces the huge…

    10 years ago

  • Posted a reply to "Extra line break in blockquotes", on the site WordPress Support Forums:
    When using a blockquote on my site, there is an extra line break at the…

    10 years ago

  • Posted a reply to "Broken Permalink", on the site WordPress Support Forums:
    OK, I found the problem, though I am not sure why it's occurring. I renamed…

    10 years ago

  • Posted a reply to "Broken Permalink", on the site WordPress Support Forums:
    Addendum: I've tried several things to see if I can get this post to appear…

    10 years ago

  • Created a topic, Broken Permalink, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Calling WordPress header file from another directo", on the site WordPress Support Forums:
    Here's some more info: I'm trying to call the wp-blog-header.php file from /WProot/gallery/ That directory…

    10 years ago

  • Posted a reply to "Calling WordPress header file from another directo", on the site WordPress Support Forums:
    Anyone have any ideas on this?? I've tried searching Google, the support forums here, mosquito,…

    10 years ago

  • Posted a reply to "Calling WordPress header file from another directo", on the site WordPress Support Forums:
    For what it's worth, it always refers to line 37 of wp-l10n.php, which is this…

    10 years ago

  • Posted a reply to "Calling WordPress header file from another directo", on the site WordPress Support Forums:
    Thanks for the suggestion. I tried using a relative path: require('../wp-blog-header.php'); It came up with…

    10 years ago

  • Posted a reply to "Calling WordPress header file from another directo", on the site WordPress Support Forums:
    Let me try this again. :) My WP root directory is /home/ronrapp/public_html/ If I'm trying…

    10 years ago

  • Posted a reply to "Incorporating WordPress and Gallery", on the site WordPress Support Forums:
    I converted from MT to WordPress. Back when I set up MT, Gallery was skinned…

    10 years ago

  • Posted a reply to "RSS feed for comments broken", on the site WordPress Support Forums:
    My site seems to be running pretty well with one exception: in each entry, there's…

    10 years ago

  • Posted a reply to "Broken images in Movable Type converted entries", on the site WordPress Support Forums:
    Finally got it working. Had to create a soft-link directory (ls -s directoryname) and use…

    10 years ago

  • Posted a reply to "Broken images in Movable Type converted entries", on the site WordPress Support Forums:
    Any other ideas? I've checked with the folks on #wordpress and the gurus on #apache,…

    10 years ago

  • Posted a reply to "Broken images in Movable Type converted entries", on the site WordPress Support Forums:
    Thanks for the suggestion. I changed my .htaccess file as you suggested, but it's still…

    10 years ago

  • Posted a reply to "Broken images in Movable Type converted entries", on the site WordPress Support Forums:
    Here's an example of a page with a broken image: http://www.rapp.org/archives/2004/04/son_of_a_beech/

    10 years ago

  • Created a topic, Broken images in Movable Type converted entries, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Permalink / mod_rewrite issues", on the site WordPress Support Forums:
    Thank you, Thomas! Yours was the only suggestion that worked. I guess the .htaccess file…

    10 years ago

  • Posted a reply to "Permalink / mod_rewrite issues", on the site WordPress Support Forums:
    If you visit http://stage.rapp.org/archives/2004/02/ you'll see it shows "no messages met the criteria". But if…

    10 years ago

  • Posted a reply to "Permalink / mod_rewrite issues", on the site WordPress Support Forums:
    2fargon, I made the change as you suggested. Still no dice.

    10 years ago

  • Posted a reply to "Permalink / mod_rewrite issues", on the site WordPress Support Forums:
    I tried every suggestion in that thread before posting my message. When I remove /archives/…

    10 years ago

  • Posted a reply to "Switching between underscores and dashes in permal", on the site WordPress Support Forums:
    I noticed that diveintomark.org's archives are split between dashes and underscores. Some entries are: /archives/year/month/title_of_post…

    10 years ago

  • Posted a reply to "Permalink / mod_rewrite issues", on the site WordPress Support Forums:
    I'm having a bit of a problem getting my WordPress 2.1 install to recognize the…

    10 years ago