WordPress.org

Ready to get started?Download WordPress

Profiles

ronnyl

Profile picture of ronnyl
  • Member Since: December 11th, 2011
  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    Are the menu buttons working on that end? Can anyone take a second and check…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    already did, that did not fix it

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    "First create a child theme for your changes. Or install a custom CSS plugin." Does…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    Esmi, The sky is blue. I do not orange shoes. "Unknown factor" .....can we just…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    I have no idea what this means or what you are saying or what this…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    'color code and font size' would not make menu stop working, correct?

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    That was months ago. The only thing that was changed AS I SAID ABOVE was…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    What do you mean? That is the original 2010 theme except increase font size for…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    already tried. Hostgator moved my servers this week and that's been a monumental nightmare. Any…

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    It 2010 Theme

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    typo. it's 3.71

    8 months ago

  • Posted a reply to "WP 3.7.1 Menu stopped working on 2010 Theme- please help", on the site WordPress Support Forums:
    What are you talking about. This is the most recent version of wordpress

    8 months ago

  • Created a topic, WP 3.7.1 Menu stopped working on 2010 Theme- please help, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Subscribe2 all works except Publish button does not send", on the site WordPress Support Forums:
    Publish button broken for us

    2 years ago

  • Created a topic, Publish button stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "facebook-page-promoter-lightbox problems", on the site WordPress Support Forums:
    Thanks for the reply Arevico. Sorry for my frustration seeping through in the post. I…

    3 years ago

  • Posted a reply to "facebook-page-promoter-lightbox problems", on the site WordPress Support Forums:
    here is the 5 hour ordeal.....time and time again it says this when I reload...Just…

    3 years ago

  • Created a topic, facebook-page-promoter-lightbox problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Install error", on the site WordPress Support Forums:
    PLEASE HELP ....here is the message I am getting. Installing Plugin from uploaded file: facebook-page-promoter-lightbox.2.11.zip…

    3 years ago