WordPress.org

Ready to get started?Download WordPress

Profiles

ronklaren

Profile picture of ronklaren
  • Member Since: September 9th, 2007
  • Posted a reply to "[Plugin: Jetpack by WordPress.com] How to style comments h3", on the site WordPress Support Forums:
    Why is this marked as resolved? It still isn't possible to change...

    2 years ago

  • Posted a reply to "Order notifications showing up in recent comments", on the site WordPress Support Forums:
    Never mind, it was just a glitch....

    2 years ago

  • Created a topic, Order notifications showing up in recent comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-EMail] Cron error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp-cron.php fails opening wp-load.php", on the site WordPress Support Forums:
    I forgot to mention that I already tried altering line 26 of wp-cron.php to see…

    4 years ago

  • Created a topic, wp-cron.php fails opening wp-load.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Can not activate fatal error", on the site WordPress Support Forums:
    Same here :(

    5 years ago

  • Posted a reply to "Link Library filling up error & 404 logs", on the site WordPress Support Forums:
    Oh well, switched to WP Render Blogroll Links instead.

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats - From 200 a day to 0 a day in one day", on the site WordPress Support Forums:
    Seems they have changed something in their tracking. My ratings dropped also, but did not…

    5 years ago

  • Created a topic, Link Library filling up error & 404 logs, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WP-UserOnline & QuickTime Posting conflict, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress Link Directory] Add link doesn't add link", on the site WordPress Support Forums:
    Hmm... just deleted the tables and reinstalled the plugin, adding links works now! Still no…

    5 years ago

  • Created a topic, [Plugin: WordPress Link Directory] Add link doesn't add link, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP Post Thumnail]", on the site WordPress Support Forums:
    Same problem here, any chance this will be resolved in the near feature? I'm about…

    6 years ago

  • Created a topic, Tag selection, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My first WordPress Blog - What do you think?", on the site WordPress Support Forums:
    Thank you very much for your kind words! About the middle sidebar, I tried a…

    7 years ago

  • Created a topic, My first WordPress Blog - What do you think?, on the site WordPress Support Forums

    7 years ago