WordPress.org

Ready to get started?Download WordPress

Profiles

ron-mahon

Profile picture of ron-mahon
  • Member Since: January 17th, 2010
  • Posted a reply to "Error on Site Verify", on the site WordPress Support Forums:
    This is the file and using and I am green all the way down to…

    1 week ago

  • Posted a reply to "Error on Site Verify", on the site WordPress Support Forums:
    invalid meta value in upload_url_path. This may prevent access to this site or disable some…

    2 weeks ago

  • Posted a reply to "Too Easy", on the site WordPress Support Forums:
    I agree with it being too much money, would you care to share with us…

    2 weeks ago

  • Created a topic, SEO Title Tag causes two title tags on my rss feed, on the site WordPress Support Forums

    3 months ago

  • Created a topic, I want to disconnect this plug-in, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't find the admin page location., on the site WordPress Support Forums

    6 months ago

  • Created a topic, erroneous error message from media Center, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Just keeps getting better, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How do I change back ground color?", on the site WordPress Support Forums:
    I don't see the Answer?

    8 months ago

  • Created a topic, How do I change back ground color?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Body text overlay Iimage", on the site WordPress Support Forums:
    You got it right! Is me that didn't I look at so many different ones,…

    8 months ago

  • Created a topic, Body text overlay Iimage, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Won't load with current version of WP, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "After upgrade cron won't run", on the site WordPress Support Forums:
    It only ran one time. I believe is because the WP cron is not Bening…

    1 year ago

  • Posted a reply to "After upgrade cron won't run", on the site WordPress Support Forums:
    I figured that out. What I can't find is instructions on how to configure it…

    1 year ago

  • Created a topic, After upgrade cron won't run, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Author Info in search Engine Results Pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MultiUser cron", on the site WordPress Support Forums:
    WP-Cron Control

    2 years ago

  • Posted a reply to "MultiUser cron", on the site WordPress Support Forums:
    In this case it was pilot error. The plug-in creates a string to be pasted…

    2 years ago

  • Created a topic, MultiUser cron, on the site WordPress Support Forums

    2 years ago

  • Created a topic, short codes show rather than execute, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to I find and use short codes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    'Hrrrm. Okay, be VERY careful selling your wares on .org. We don't like people doing…

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    I'd like to report a solution to this problem! At last Part of the problem…

    2 years ago

  • Posted a reply to "[Plugin: Networks for WordPress] Domain Mapping", on the site WordPress Support Forums:
    David Part of the problem I believe is that I’m using cPanel, and most of…

    2 years ago

  • Posted a reply to "[Plugin: Networks for WordPress] Domain Mapping", on the site WordPress Support Forums:
    David I still screwing with it! I was doing ok until the last wp update.…

    2 years ago

  • Posted a reply to "[Plugin: Networks for WordPress] Domain Mapping", on the site WordPress Support Forums:
    I setup a network subdomain When I try to add a new domain to this…

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    Good point Thanks Ron

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    It'e parked! but yesterday I decided to start a new network from scratch. When I…

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    Hi thanks for the sugestions, alittel closer but not there yet. Doname is there is…

    2 years ago

  • Posted a reply to "Trouble adding map domain to MU site", on the site WordPress Support Forums:
    Found DB File cnb34p_domain_mapping and the new domain is not present. that explains why it's…

    2 years ago

  • Created a topic, Trouble adding map domain to MU site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ultimate TinyMCE] having trouble upgrading to the latest version", on the site WordPress Support Forums:
    Josh I tried that and more! I have a couple other sites that worked fine.…

    2 years ago

  • Created a topic, [Plugin: Ultimate TinyMCE] having trouble upgrading to the latest version, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Sidebar Login] how can I add to or change the text in the login box, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Google analytic s in multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multisite Discovery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Text Expander] How does on use this???", on the site WordPress Support Forums:
    Installed on 3.2 multisite creates brackets but does nothing. [EXPAND Click here to expand] Text…

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    Is it possible to have Google analytics on a "WordPress multisite configuration" using sub-directories? I…

    3 years ago

  • Posted a reply to "Automatic WordPress Backup ERROR", on the site WordPress Support Forums:
    I had that same problem it was a extra space in the S3 login or…

    3 years ago

  • Posted a reply to "configuration wizard for PressBackup", on the site WordPress Support Forums:
    Ok I found the trouble. A little slow but never the less. I been trying…

    3 years ago

  • Posted a reply to "configuration wizard for PressBackup", on the site WordPress Support Forums:
    Hi on the first step of config I get this error message. Fatal error: Cannot…

    3 years ago

  • Created a topic, How do I configure it to go to S3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    WM tools has been updated and included a page similar to analytics that shows traffic.…

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    None of the pages are listed or counted past the main section. if you do…

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    I did not know about that plug in or it did not work a the…

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    Ipstenu Thats the way I started no lock at all with that. It created them…

    3 years ago

  • Replied to an idea, Relative path for images/uploads?

    3 years ago

  • Posted a reply to "multisite-subfolder traffic not being measured in Google", on the site WordPress Support Forums:
    I though of the when the site first went live. I use awstats and it…

    3 years ago

  • Created a topic, multisite-subfolder traffic not being measured in Google, on the site WordPress Support Forums

    3 years ago