WordPress.org

Ready to get started?Download WordPress

Profiles

romulus

Profile picture of romulus
  • Member Since: May 16th, 2004
  • Created a topic, [Plugin: pixelstats] Could we have a "most popular posts" sidebar widget?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Spamcounter Plugin", on the site WordPress Support Forums:
    hmm I don't know kittens killer, but I would say no. I had only my…

    10 years ago

  • Created a topic, Spamcounter Plugin, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "the_category_ID()", on the site WordPress Support Forums:
    @rboren: thanks! It works now perfectly! :-)

    10 years ago

  • Posted a reply to "the_category_ID()", on the site WordPress Support Forums:
    @nuclearmoose: yes I know these 2 sites, but its not working! I only get zero…

    10 years ago

  • Posted a reply to "URI Titles for Non-English Languages", on the site WordPress Support Forums:
    @thewalrus: for your info: its working for me with umlauts!

    10 years ago

  • Posted a reply to "the_category_ID()", on the site WordPress Support Forums:
    Could someone please help to use the tag "the_category_ID()"? This tag isn't working at all,…

    10 years ago

  • Posted a reply to "pubDate in wp-rss2.php", on the site WordPress Support Forums:
    to solve the problem that dates are translated I had to insert a <?php define…

    10 years ago

  • Posted a reply to "can't activate/deactivate plugins with RC2", on the site WordPress Support Forums:
    When I try to activate or deactivate plugins in options I only get this message…

    10 years ago

  • Posted a reply to "Umlauts in CVS 05-19-04", on the site WordPress Support Forums:
    I had this problem too when using one of the two textile plugins. Turn it…

    10 years ago

  • Posted a reply to "Still no trackbacks/pings in RC2?", on the site WordPress Support Forums:
    @jess: the only file I have taken over from RC1 is wp-config.php all other files…

    10 years ago

  • Posted a reply to "Still no trackbacks/pings in RC2?", on the site WordPress Support Forums:
    I have tried trackbacks with a b2evo-blog and pings to blo.gs and weblogs.com. Neither of…

    10 years ago

  • Posted a reply to "experiences with 1.2-epsilon-RC1", on the site WordPress Support Forums:
    ah forgot one thing: - pingbacks and trackbacks aren't working (tested it with my test…

    10 years ago

  • Posted a reply to "experiences with 1.2-epsilon-RC1", on the site WordPress Support Forums:
    Hi! I installed my blog with version 1.2-epsilon-RC1 and wanted to share my experinces and…

    10 years ago

  • Posted a reply to "some garbled characters before post", on the site WordPress Support Forums:
    hmm found it myself. It was the markdown plugin. As I deactivated it all was…

    10 years ago

  • Posted a reply to "some garbled characters before post", on the site WordPress Support Forums:
    Hi! I have installed a new blog on my test machine (version 1.2RC1). So far…

    10 years ago