WordPress.org

Ready to get started?Download WordPress

Profiles

rogerwhitson

Profile picture of rogerwhitson
  • Member Since: March 20th, 2010
  • Posted a reply to "themes and the blog network", on the site WordPress Support Forums:
    Here's the response from my server people: I double-checked the httpd.conf, just to be thorough,…

    4 years ago

  • Created a topic, smooth scrolling, on the site WordPress Support Forums

    4 years ago

  • Created a topic, themes and the blog network, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "permalink issue", on the site WordPress Support Forums:
    I guess I hadn't uploaded the most recent version of .htaccess. It mostly works now.…

    4 years ago

  • Created a topic, permalink issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "permalinks and networks", on the site WordPress Support Forums:
    I also noticed that it created three sites called " / " under the sites…

    4 years ago

  • Posted a reply to "permalinks and networks", on the site WordPress Support Forums:
    Well, here's the issue: I enabled, then disabled, then reenabled: Initially I picked subfolders. When…

    4 years ago

  • Posted a reply to "permalinks and networks", on the site WordPress Support Forums:
    my apologies: http://britts.lcc.gatech.edu

    4 years ago

  • Created a topic, permalinks and networks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Site-Meta tables, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Site Tables and Existing Network?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Accidentally deleted some files from WordPress", on the site WordPress Support Forums:
    well, now it's just blank. Is that an improvement? I'm thinking I may have a…

    4 years ago

  • Posted a reply to "Accidentally deleted some files from WordPress", on the site WordPress Support Forums:
    Hey Conorp. I did what you said--deleted all of the files except wp-config.php and wp-content.…

    4 years ago

  • Created a topic, Accidentally deleted some files from WordPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Existing Network Detected", on the site WordPress Support Forums:
    Should I just delete them? Or would that crash my site?

    4 years ago

  • Posted a reply to "Existing Network Detected", on the site WordPress Support Forums:
    BTW, here's screenshots of my tables: http://twitpic.com/259esm http://twitpic.com/259f08 http://twitpic.com/259f66

    4 years ago

  • Created a topic, Existing Network Detected, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Buddypress and Multi-site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Change Font Color", on the site WordPress Support Forums:
    Thanks!

    4 years ago

  • Created a topic, invite-anyone plugin messing up my site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    Did that. Thanks for your help. The server people had to do a mod_rewrite and…

    4 years ago

  • Created a topic, Change Font Color, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Footer Questions", on the site WordPress Support Forums:
    Okay, this is what I put into footer.php For some reason, I can't get the…

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    No, that's the whole .htaccess. What code would do what you're saying here? I don't…

    4 years ago

  • Posted a reply to "Footer Questions", on the site WordPress Support Forums:
    well, I decided to edit the footer.php directly. Any suggestions for creating a footer container?…

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    It's a campus server for the University I work for.

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    no, my server is a campus server. It's a pretty generic CGI script Error: "The…

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    well, I'm fine until I try to update my permalinks. I get a CGI error…

    4 years ago

  • Posted a reply to "Footer Questions", on the site WordPress Support Forums:
    I'm creating a child theme. Can I just put in new values for the footer…

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    Does Buddypress, without the MU capabilities of 3.0, allow users to run their own blogs?…

    4 years ago

  • Created a topic, Footer Questions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    @lpstenu, My 3.0 is multi (which is why I got Buddypress). I'm assuming you need…

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    mercime, Do you know when BP 1.3 is coming out?

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    RVoodo, I tried what you suggested. The links worked on default, but when I went…

    4 years ago

  • Posted a reply to "WordPress 3.0 pages not working?", on the site WordPress Support Forums:
    works now, thanks!

    4 years ago

  • Posted a reply to "Buddypress mucking up WordPress 3.0", on the site WordPress Support Forums:
    BTW, I'm using Buddypress 1.2.4.1

    4 years ago

  • Created a topic, Buddypress mucking up WordPress 3.0, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress 3.0 pages not working?, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, .htaccess and CGI script

    4 years ago

  • Replied to topic in the WPMU forums, .htaccess and CGI script

    4 years ago

  • Replied to topic in the WPMU forums, deleted admin login from my wordpress website

    4 years ago

  • Started topic in the WPMU forums, deleted admin login from my wordpress website

    4 years ago