WordPress.org

Ready to get started?Download WordPress

Profiles

rofflox

Profile picture of rofflox
  • Member Since: May 15th, 2010
  • Posted a reply to "Problems Deleting Files?", on the site WordPress Support Forums:
    Just tested this on a new WP installation. Seems to work fine for me. Add…

    2 years ago

  • Posted a reply to "Thumbnail menu not appearing on custom post types", on the site WordPress Support Forums:
    Is the thumbnail feature working on the default post page? Maybe the code to enable…

    4 years ago

  • Posted a reply to "Why template layout changes automatically", on the site WordPress Support Forums:
    You can also force your browser to refresh your site with the current css stylesheet…

    4 years ago

  • Posted a reply to "custom post type permalink based off taxonomy or categories", on the site WordPress Support Forums:
    Custom Post Types aren't designed like posts, so you cant group your it below a…

    4 years ago

  • Posted a reply to "Permalink after changing taxonomy of custom post type", on the site WordPress Support Forums:
    I've never used the taxonomy system before 3.0. So i can't give you an answer,…

    4 years ago

  • Posted a reply to "Thumbnail menu not appearing on custom post types", on the site WordPress Support Forums:
    Instead of 'post-thumbnails', use 'thumbnail' in the 'supports' parameter and it should be working: $args…

    4 years ago

  • Posted a reply to "Permalink after changing taxonomy of custom post type", on the site WordPress Support Forums:
    The rewrite parameter is also available in 2.9.2. So it should also be possible to…

    4 years ago

  • Posted a reply to "Custom Post Types and Custom Taxonomies", on the site WordPress Support Forums:
    Same problem here. Only work-around was to remove the "with_front" setting in the rewrite-param of…

    4 years ago

  • Created a topic, register_taxonomy with rewrite param "with_front" ends in error 404, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalink after changing taxonomy of custom post type", on the site WordPress Support Forums:
    In my portfolio plugin for 3.0, I've made a custom post type "portfolio" with different…

    4 years ago

  • Posted a reply to "Missing current_page_parent css class for custom post types", on the site WordPress Support Forums:
    Hi Christine Thanks for the hint. I've played around with this setting, without any change.…

    4 years ago

  • Created a topic, Missing current_page_parent css class for custom post types, on the site WordPress Support Forums

    4 years ago