WordPress.org

Ready to get started?Download WordPress

Profiles

rodtrent

Profile picture of rodtrent
  • Member Since: November 17th, 2011
  • Find me on:

  • Posted a reply to "Version 2.01: White Screen (fatal error) when installing", on the site WordPress Support Forums:
    Thanks! Just confirmed it works.

    2 years ago

  • Posted a reply to "Version 2.01: White Screen (fatal error) when installing", on the site WordPress Support Forums:
    "Limited to certain server configurations". Shame we're all using the same configuration. :)

    2 years ago

  • Posted a reply to "xml_rpc-32601 could not connect", on the site WordPress Support Forums:
    Jetpack did something to xmlrpc a few revisions ago. It keeps blogging clients from being…

    2 years ago

  • Posted a reply to "Version 2.01: White Screen (fatal error) when installing", on the site WordPress Support Forums:
    Here's 2.0 to reload (after removing the Jetpack directory from the wp-content\plugins directory): http://downloads.wordpress.org/plugin/jetpack.2.0.zip

    2 years ago

  • Posted a reply to "Cannot display page after JetPack 2.0.1 update", on the site WordPress Support Forums:
    Here's 2.0 to reload... http://downloads.wordpress.org/plugin/jetpack.2.0.zip

    2 years ago

  • Posted a reply to "Version 2.01: White Screen (fatal error) when installing", on the site WordPress Support Forums:
    Same issue here. 2 different sites. Both standalone sites.

    2 years ago

  • Created a topic, Cannot display page after JetPack 2.0.1 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack connect problem", on the site WordPress Support Forums:
    Yeah...experienced that here. BuddyPress is doing something to the xmlrpc file. In addition, to JetPack…

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Buddypress 1.6.1 breaks xml_rpc connection to WordPress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Group Documents] Broken with Buddypress 1.5.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Sliding Login Panel] Not working", on the site WordPress Support Forums:
    You did see that it's not supported on the latest version of BuddyPress/ http://codex.buddypress.org/releases/1-5-plugin-compatibility/

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Not a multi-site installation (i.e., the flag has not been set). WordPress 3.2.1. We do…

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Just tried it...same issue.

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Yes...here's the contents from the Zip file... [1197 lines of code moderated as per the…

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Yes...did that, too.

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    It does seem to exist. I even copied your example straight into the core.class.php file…

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Nope...totally uninstalled, reinstalled, and activation error is the same.

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Just reactivation. I'll try a full install next.

    3 years ago

  • Posted a reply to "[Plugin: Spam Captcha] New version gives fatal error during activation", on the site WordPress Support Forums:
    Same error... Fatal error: Class 'pluginSedLex' not found in D:\myitforum\myitforum\wwwroot\myitforumwp\wp-content\plugins\spam-captcha\spam-captcha.php on line 22

    3 years ago

  • Created a topic, [Plugin: Spam Captcha] New version gives fatal error during activation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions", on the site WordPress Support Forums:
    OK...so yeah... deactivating BuddyPress was the solution...but, make sure you disable ALL BuddyPress add-ons prior…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions", on the site WordPress Support Forums:
    Ahhh...poop. Still won't allow me to connect to WordPress.com.

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions", on the site WordPress Support Forums:
    Just received an email from support. A fix is coming and should be filtering through…

    3 years ago

  • Posted a reply to "Jetpack site stats?", on the site WordPress Support Forums:
    Its the new version that caused the issues.

    3 years ago

  • Posted a reply to "Jetpack site stats?", on the site WordPress Support Forums:
    I've tried that multiple times. Still not working for me. However, one other site it…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions", on the site WordPress Support Forums:
    I went back and attempted to install 1.1.3, but even that version will not connect…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] WP Stats No Longer Available", on the site WordPress Support Forums:
    I downgraded this morning...not Jetpack cannot connect to WordPress.com.

    3 years ago

  • Posted a reply to "JetPack Plugin Issues", on the site WordPress Support Forums:
    Same problems here. Disabling all plug-ins and enabling JetPack did not work here.

    3 years ago

  • Posted a reply to "Jetpack Stats not working", on the site WordPress Support Forums:
    Same issue here, but this morning (after deactivating and activating), it will not connect to…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions", on the site WordPress Support Forums:
    I'm with you. Same thing here. Seemed to work fine last night (except for the…

    3 years ago

  • Posted a reply to "Jetpack site stats?", on the site WordPress Support Forums:
    I use Google Analytics as a backup...but sure would be nice to still be able…

    3 years ago

  • Posted a reply to "Jetpack site stats?", on the site WordPress Support Forums:
    Just updated JetPack and now there is no stats page any longer.

    3 years ago