WordPress.org

Ready to get started?Download WordPress

Profiles

rocipo

Profile picture of rocipo
  • Member Since: December 30th, 2012
  • Created a topic, Rollover code help needed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shortcode?", on the site WordPress Support Forums:
    I cannot use shortcode! For some reason, it does not work for me. I'm using:…

    1 year ago

  • Created a topic, Shortcode?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Text formatting", on the site WordPress Support Forums:
    Please disregard. I've discovered Poedit.exe.

    1 year ago

  • Created a topic, Text formatting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "magic quotes", on the site WordPress Support Forums:
    I eventually chatted online with my hosting company and discovered that they had forgotten to…

    1 year ago

  • Posted a reply to "Another Chrome issue", on the site WordPress Support Forums:
    Thank you Tobias. There's no way in the world I'd have been able to resolve…

    1 year ago

  • Posted a reply to "Another Chrome issue", on the site WordPress Support Forums:
    Me thinks that did it Tobias! Take a gander on your end, but on my…

    1 year ago

  • Posted a reply to "Another Chrome issue", on the site WordPress Support Forums:
    Hi Tobias- Unchecking "Use DataTables" had no apparent affect. I've deactivated all plugins except 2…

    1 year ago

  • Posted a reply to "Another Chrome issue", on the site WordPress Support Forums:
    Hi Tobias-- I just deactivated plugins/switched theme and nothing of any import was discovered. With…

    1 year ago

  • Posted a reply to "Another Chrome issue", on the site WordPress Support Forums:
    Hi Tobias- Sigh. Now I'm really confused. I did as you instructed and checked on…

    1 year ago

  • Created a topic, Another Chrome issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Audio only doesn't appear in Chrome", on the site WordPress Support Forums:
    Hi Frank- Thanks for the suggestions. I thought I was losing my mind when, after…

    1 year ago

  • Posted a reply to "Audio only doesn't appear in Chrome", on the site WordPress Support Forums:
    Interestingly enough, I have a local copy of this running on XAMPP. My jukebox control…

    1 year ago

  • Created a topic, Audio only doesn't appear in Chrome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bravo, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "vertical-align:center", on the site WordPress Support Forums:
    Well duuuuh. Thank you Tobias. Very much.

    1 year ago

  • Created a topic, vertical-align:center, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disable column sort?", on the site WordPress Support Forums:
    You know your plugin Tobias. That worked just as you said. Thank you.

    1 year ago

  • Created a topic, Disable column sort?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update 4.3", on the site WordPress Support Forums:
    I finally had to move my site to a new host because I couldn't reinstall…

    1 year ago

  • Posted a reply to "No Visual Editor", on the site WordPress Support Forums:
    Moved site.

    1 year ago

  • Posted a reply to "No Visual Editor", on the site WordPress Support Forums:
    Sure: http://humblecolor.com I should mention that I have no toolbar in my text editor either.…

    1 year ago

  • Posted a reply to "Manual Word Press Install", on the site WordPress Support Forums:
    u have no need to add a database. WP will create a database upon install

    1 year ago

  • Posted a reply to "No Visual Editor", on the site WordPress Support Forums:
    That box is clear. Thank you tho.

    1 year ago

  • Created a topic, No Visual Editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update 4.3", on the site WordPress Support Forums:
    I hadda delete the entire site and reinstall WordPress. The site was only a couple…

    1 year ago

  • Created a topic, Update 4.3, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Insert Media pane - Display image title?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Breaks site in 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Usage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reset site to WP default state", on the site WordPress Support Forums:
    I'll bet you learned quite a bit too. :) Good luck.

    1 year ago

  • Posted a reply to "Reset site to WP default state", on the site WordPress Support Forums:
    Delete all your remote files by FTP and then reinstall/reupload WordPress. (BTW, this is a…

    1 year ago

  • Created a topic, max-filesize, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bravo!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, magic quotes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Scheduler?", on the site WordPress Support Forums:
    Oh. Now I get it. Well duuuh.

    1 year ago

  • Created a topic, Very, VERY nice, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Deactivating and/or deleting plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice PI, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't/doesn't save, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What a good idea, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to insert single pic into post or gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work (for me), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Handy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Yay!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Syntax coloring, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: CSS Plus] CSS disappearing from home page", on the site WordPress Support Forums:
    3.5.1. here and nope, it works once and then quits working. :( This could have…

    1 year ago

  • Created a topic, Styling, on the site WordPress Support Forums

    2 years ago