WordPress.org

Ready to get started?Download WordPress

Profiles

robin-urton

Profile picture of robin-urton
  • Member Since: September 9th, 2009
  • Posted a reply to "Rollovers not working in Chrome and Firefox", on the site WordPress Support Forums:
    Thanks so much for checking it out, jayseae. Actually, I'm still having a problem, as…

    2 months ago

  • Created a topic, Rollovers not working in Chrome and Firefox, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "2 blogs going to same admin login", on the site WordPress Support Forums:
    Oh, thanks so much, fonglh. It turns out there were one too many databases within…

    3 years ago

  • Posted a reply to "2 blogs going to same admin login", on the site WordPress Support Forums:
    I'm really stuck here. Does anyone have any ideas why, when I attempt to log…

    3 years ago

  • Created a topic, 2 blogs going to same admin login, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "shopping cart software for WordPress AND html sites?", on the site WordPress Support Forums:
    Thanks so much, wpmaster and Rich, for your quick responses. I'm still muddling through reviews…

    4 years ago

  • Created a topic, shopping cart software for WordPress AND html sites?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Best E-Commerce / Shopping Cart Theme?", on the site WordPress Support Forums:
    I'm looking for exactly the same thing. I see this was posted 7 months ago,…

    4 years ago

  • Posted a reply to "Need to correct link to blog, but HOW?", on the site WordPress Support Forums:
    Ps: the blog page was not the home page (intro is the home page). Thanks…

    4 years ago

  • Posted a reply to "Need to correct link to blog, but HOW?", on the site WordPress Support Forums:
    I figured this out. It was the old blog folder (which I couldn't delete on…

    4 years ago

  • Created a topic, Need to correct link to blog, but HOW?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "move "blog" link to sidebar (static home page)", on the site WordPress Support Forums:
    I couldn't find an instance of this in either the header.php or sidebar. php. The…

    5 years ago

  • Created a topic, move "blog" link to sidebar (static home page), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Just installed, was working fine, and now i made my site disappear", on the site WordPress Support Forums:
    I just want to chime in that Figaro's tutorials are invaluable for non-techie persons like…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    I think I've resolved this now. Sorry to sound like a dufus before. I just…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    I guess I'm still confused. Maybe I didn't have a complete backup of her blog…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    I guess the client has a lot of work to do. I don't have the…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    I just looked within the blog posts to see an example of image location: <a…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    Thank you! That's a big step forward because the posts are now back! Only problem…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    Yes, I have a database (the blog is now showing up at http://www.patiannestevenson.com/blog , which…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    That's what confuses me> There is no Import button on the phpMyAdmin, otherwise I would…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    After changing my username and password for the database (and updating the wp-config again), the…

    5 years ago

  • Posted a reply to "Moving blog to new server w.o access to old blog", on the site WordPress Support Forums:
    Hi kichu... thanks for your speedy reply. I just figured out how to export all…

    5 years ago

  • Created a topic, Moving blog to new server w.o access to old blog, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "can't log into admin panel after attempting to move site", on the site WordPress Support Forums:
    thanks. I'll try these 2 options when I have some time to wrap my head…

    5 years ago

  • Created a topic, can't log into admin panel after attempting to move site, on the site WordPress Support Forums

    5 years ago