WordPress.org

Ready to get started?Download WordPress

Profiles

Robg48

Profile picture of Robg48
  • Member Since: September 28th, 2011
  • Find me on:

  • Created a topic, Found System0 and System1 as admin usernames, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Looking for a good Job Board, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Virtual Trade Show?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Roles accross subdomains?", on the site WordPress Support Forums:
    Hey Mike, Thanks for the suggestion but that seems to be only if you have…

    8 months ago

  • Created a topic, Roles accross subdomains?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, gamification question, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Does not work with BuddyPress 1.9", on the site WordPress Support Forums:
    Hey Mike, I removed 1.9 - just until the official release - but what happened…

    10 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    I've gotten that kind of spam too but this is definitley coming from my host's…

    10 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    Hey Daniel, I had checked the headers - they all seem to be coming through…

    10 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    I don't think that's it either - nobody is actually being registered. I have no…

    10 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    Doesn't appear to be. Like I mentioned, these "users" aren't even showing up as users…

    10 months ago

  • Created a topic, Can't stop spam registrations, on the site WordPress Support Forums

    10 months ago

  • Created a new ticket, #5234, in BuddyPress Trac:
    Plugin Conflict

    10 months ago

  • Created a topic, Does not work with BuddyPress 1.9, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does this work with BuddyPress installed?", on the site WordPress Support Forums:
    Thanks MRA - I did find it after your last post…I appreciate the help!

    10 months ago

  • Posted a reply to "Show related images - on existing posts?", on the site WordPress Support Forums:
    Oustanding support - some of the best support ever experienced for a free version of…

    10 months ago

  • Posted a reply to "Does this work with BuddyPress installed?", on the site WordPress Support Forums:
    I just copied the whole thing listed under the "Shortcode" section: [sdm-download id="16053" fancy="0"] What…

    10 months ago

  • Posted a reply to "Show related images - on existing posts?", on the site WordPress Support Forums:
    Thanks Cais - will do.

    10 months ago

  • Posted a reply to "Show related images - on existing posts?", on the site WordPress Support Forums:
    Hey Cais, No - those few, on the front page, I broke on purpose. I…

    10 months ago

  • Posted a reply to "Show related images - on existing posts?", on the site WordPress Support Forums:
    Helo Cais, Yes, I have that all set as you indicated - you can double…

    10 months ago

  • Created a topic, Does this work with BuddyPress installed?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Show related images - on existing posts?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Embed PDF's into docs?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Import into Jobroller App Theme?", on the site WordPress Support Forums:
    Thanks Allen! This calls for serious thinking….and wine ;)

    11 months ago

  • Created a topic, Import into Jobroller App Theme?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Mapping users/profiles to a subdomain", on the site WordPress Support Forums:
    Hey Everyone, Well, I have it so that my users can use the same username/password…

    11 months ago

  • Posted a reply to "Get "Internal Server Error" when trying to activate", on the site WordPress Support Forums:
    Yeah, it seems to be a BP issues. The users not converting to members when…

    11 months ago

  • Posted a reply to "Get "Internal Server Error" when trying to activate", on the site WordPress Support Forums:
    Hey Bully, I've tried it with just that one plugin installed - and with multiple…

    11 months ago

  • Created a topic, Mapping users/profiles to a subdomain, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Get "Internal Server Error" when trying to activate, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not sure what his does or how it works, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "2 different Errors and no activations happening", on the site WordPress Support Forums:
    Ah - yes, I tried that. It only works on "pending" activations. What I've done…

    11 months ago

  • Posted a reply to "2 different Errors and no activations happening", on the site WordPress Support Forums:
    Hey BG - neither of those plugins works for me. The "pending" plugin is just…

    11 months ago

  • Created a topic, Getting errors and users not being activated, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WPMU or BuddyPress or Both?", on the site WordPress Support Forums:
    Hi Mika, Yeah, I was confusing myself writing it actually! So, what I wanted was…

    11 months ago

  • Posted a reply to "WPMU or BuddyPress or Both?", on the site WordPress Support Forums:
    Hello Mika, Yes, they were. I had used a plugin called AMU (I think) to…

    11 months ago

  • Created a topic, 2 different Errors and no activations happening, on the site WordPress Support Forums

    11 months ago

  • Created a topic, WPMU or BuddyPress or Both?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Random image insert into post?", on the site WordPress Support Forums:
    Okay, I'll try this again as it seems someone is deleting my post. Does anybody…

    11 months ago

  • Posted a reply to "Random image insert into post?", on the site WordPress Support Forums:
    Hey Cubecolour, Thanks for that one - I hadn't tried it yet! It doesn't seem…

    12 months ago

  • Created a topic, Random image insert into post?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Automatically insert featured image where none exist?", on the site WordPress Support Forums:
    ?

    12 months ago

  • Created a topic, Automatically insert featured image where none exist?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Does anyone know what "metro menu customizer" is?", on the site WordPress Support Forums:
    Okay - it is part of that theme - and several others too. Those themes…

    12 months ago

  • Posted a reply to "Does anyone know what "metro menu customizer" is?", on the site WordPress Support Forums:
    Right now I have "OneTouch" theme activated.

    12 months ago

  • Created a topic, Does anyone know what "metro menu customizer" is?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Simple modal not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Social icons not appearing in modal window", on the site WordPress Support Forums:
    Hey there, I already tried that - I put that script - cut and paste…

    1 year ago

  • Posted a reply to "Linkedin login Works - FB, Twitter, and Google not working", on the site WordPress Support Forums:
    Okay - man, did I have that completely screwed up! Sorry about that….I used the…

    1 year ago