WordPress.org

Ready to get started?Download WordPress

Profiles

robertstaddon

Profile picture of robertstaddon
  • Member Since: April 19th, 2006
  • Find me on:

  • Posted a reply to "Upload fails on MultiSite Installation", on the site WordPress Support Forums:
    Just wanted to join in the chorus of calls for MultiSite support. :) Everything worked…

    11 months ago

  • Posted a reply to "Database error since last update", on the site WordPress Support Forums:
    Thank you! 1.5.2 seems to have solved the problem.

    12 months ago

  • Posted a reply to "Database error since last update", on the site WordPress Support Forums:
    I'm getting the same error as @pepe after upgrading to the latest 1.5.1 Network Plugin…

    12 months ago

  • Posted a reply to "[bug] WordPress Network with subdomains - causes hundreds of unnecessary queries", on the site WordPress Support Forums:
    ururk, thank you so much for pointing this out! I upgraded from version 3.3.0 of…

    1 year ago

  • Posted a reply to "Conflict with Types and Views front-end filters", on the site WordPress Support Forums:
    Why does the "wp-admin/includes/upgrade.php" file need to be required on every page load? This seems…

    1 year ago

  • Posted a reply to "Conflict with Types and Views front-end filters", on the site WordPress Support Forums:
    OK! The problem appears to be that the require_once(ABSPATH . 'wp-admin/includes/upgrade.php') command on line 481…

    1 year ago

  • Posted a reply to "Conflict with Types and Views front-end filters", on the site WordPress Support Forums:
    Digging a little deeper, the problem appears to be related to the "$this->_move_folder" function calls…

    1 year ago

  • Posted a reply to "Conflict with Types and Views front-end filters", on the site WordPress Support Forums:
    The problem appears to be related to the add_action( 'init', array(&$this, 'vimeography_move_folders') ); line in…

    1 year ago

  • Posted a reply to "Conflict with Types and Views front-end filters", on the site WordPress Support Forums:
    Somehow the "if(!function_exists('wp_terms_checklist'))" test that Types and Views uses fails once Vimeography is enabled. How…

    1 year ago

  • Created a topic, Conflict with Types and Views front-end filters, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'failed to open stream: No such file or directory' error", on the site WordPress Support Forums:
    Hello joadard, I am having the exact same problem with a DVS on Plesk. Let…

    1 year ago

  • Created a topic, Multisite Support, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #21114, in Core Trac:
    Add Link to Large Image in Add Media Window

    2 years ago

  • Created a new ticket, #1545, in Plugins Trac:
    Support CloudFront Streaming When Adding External Media

    2 years ago

  • Created a new ticket, #1544, in Plugins Trac:
    Unable to Save Streamer Setting when Using CloudFront

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Posts page cache doesn't clear if there is a static front page", on the site WordPress Support Forums:
    I just submitted a bug report. Thanks for taking a look!

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Posts page cache doesn't clear if there is a static front page", on the site WordPress Support Forums:
    Update: If "Page Cache Debug Mode" is turned on under Performance > General Settings, the…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Posts page cache doesn't clear if there is a static front page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] New Posts don't show on Blog page except for admins", on the site WordPress Support Forums:
    Hello Snackmaster! I'm having the same problem. Under Settings > Reading Settings I have my…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 2 Sets of Page Cache core code for multisite?", on the site WordPress Support Forums:
    I have the exact same question. I don't remember it being set up this way…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Plugin triggers a fatal error", on the site WordPress Support Forums:
    Problem solved! While troubleshooting the "500 Internal Error" from the last release, I had mistakenly…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Plugin triggers a fatal error", on the site WordPress Support Forums:
    I just tried an experiment that failed miserably. I made sure that the latest versions…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Plugin triggers a fatal error", on the site WordPress Support Forums:
    @Sjeng, I have made the /wp-content/ folder 777, so I would think that any plugin…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Plugin triggers a fatal error", on the site WordPress Support Forums:
    Hmmm. I'm still getting the fatal error. I completely uninstalled the 0.9.0 plugin and deleted…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] - 500 Internal Server Error..", on the site WordPress Support Forums:
    I believe I had the same problem. I traced it back to the fact that…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Plugin triggers a fatal error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 500 Internal Server Error", on the site WordPress Support Forums:
    I had 500 Internal Server Errors when I upgraded to the latest version and copied…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Mystery of Disappearing Files on WPMU", on the site WordPress Support Forums:
    fredericktownes, would you recommend that I post this question on the WordPressMU forums instead of…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Mystery of Disappearing Files on WPMU", on the site WordPress Support Forums:
    It's not really a 404 error. If I FTP into my server and remove the…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Mystery of Disappearing Files on WPMU, on the site WordPress Support Forums

    4 years ago