WordPress.org

Ready to get started?Download WordPress

Profiles

robhadfield

Profile picture of robhadfield
  • Member Since: May 14th, 2009
  • Created a topic, The missing plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Multiple shipping rates per item", on the site WordPress Support Forums:
    Great, thanks guys - I'd seen the Table Rate Shipping but it costs about a…

    2 months ago

  • Created a topic, Multiple shipping rates per item, on the site WordPress Support Forums

    2 months ago

  • Created a topic, So broken., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Slideshow arrays broken on 3.8.3", on the site WordPress Support Forums:
    Will do, apologies!

    4 months ago

  • Created a topic, Slideshow arrays broken on 3.8.3, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Export all files, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""no images were found"", on the site WordPress Support Forums:
    None of the solutions, new shortcodes etc worked for me. Trying different things resulted in…

    12 months ago

  • Posted a reply to "Support - problems and suggestions", on the site WordPress Support Forums:
    Hi David Thanks for the plugin! I'm sure this used to work for me but…

    1 year ago

  • Posted a reply to "[Plugin: Cookie Confirm] Plugin has deleted website!", on the site WordPress Support Forums:
    Plugin has deleted website! lol.

    1 year ago

  • Posted a reply to "javascript console.log", on the site WordPress Support Forums:
    Phew! :) This is what I came here for. Thanks @Fish Can't Whistle

    1 year ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    I don't want to hate on Twitter Widget Pro but TwitGet works like a charm...

    1 year ago

  • Posted a reply to "Broken, does not work", on the site WordPress Support Forums:
    @Boštjan Cigan - Maybe add this to the FAQ?

    1 year ago

  • Posted a reply to "Broken, does not work", on the site WordPress Support Forums:
    That's it! @funkisockmunki - create new API keys and it should work a treat. Thanks…

    1 year ago

  • Posted a reply to "Broken, does not work", on the site WordPress Support Forums:
    I have the same issue as funkisockmunki and also trying to replace the Twitter Widget…

    1 year ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    Thanks HarryAdney, I'm with Heart too and thought it might be that the server was…

    1 year ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    I have the widget set up here, latest version, set up and authorised app. […

    1 year ago

  • Posted a reply to "Stream does not update", on the site WordPress Support Forums:
    Sorry, this seems to be a duplicate issue of this : http://wordpress.org/support/topic/feed-not-updating-7?replies=9

    1 year ago

  • Created a topic, Stream does not update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    Excellent - I'd love to see it online, let me know when you have it…

    2 years ago

  • Created a topic, Different plugin sets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    No worries - it actually goes into your theme folder so option two :) The…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    Hey So - I've replicated the slideshow using the NG-Gallery templates. Let's see if we…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    haha, let me have a play weilunt0219 and try and recreate it - maybe we…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    You can create custom templates for any options. If you copy the 'gallery-carousel.php' from 'nextgen-gallery/view'…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    How odd! Glad it's working... The internet is strange sometimes :)

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    Have a play and let me know - I'm sure we can get this going.

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    Is it online anywhere I can see wp-mistress? What shortcode are you adding to your…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    OK - so you want to try and replicate the slideshow here but with NGGallery…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    So, you just want the images in a list? Why do you need it to…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    Have you tried scanning the folder for new files in the manage-gallery area?

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    OK, well that's good. Give that folder 755 permissions, that should be sufficient. That means…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    Easiest way to check this actually - If you right click the broken image and…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Next and Preview", on the site WordPress Support Forums:
    Ah sorry, I was looking on my tablet. When I look at the standard image…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    It sounds like it could be a permissions issue to the image folder. Let's bypass…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    Sorry, I can;t see those screenshots, can you make them public or send me a…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Next and Preview", on the site WordPress Support Forums:
    Hey Tarek, have you fixed this now? It seems to be working on the top…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Featured Slideshow", on the site WordPress Support Forums:
    Cycle has lots of configuration options to add next/prev navigation and other options. Here's the…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] imagebrowser like on the website -> multiple pictures in lightbox", on the site WordPress Support Forums:
    You mean so you can click through multiple images? What lightbox are you using? Rob

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    Do you have it online somewhere we can see it? What are you putting as…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Seeing grey bulletpoints before each thumbnail", on the site WordPress Support Forums:
    Glad you got it sorted :)

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Image size", on the site WordPress Support Forums:
    Hey AshleyKlee - Are you working on it at he moment? It seems to have…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Seeing grey bulletpoints before each thumbnail", on the site WordPress Support Forums:
    Is it online for us to see? it sounds like you need to add little…

    2 years ago

  • Created a topic, List media by tag/category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Relevanssi returns no results (but X hits), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin jQuery error on install "Uncaught TypeError: Object #..."", on the site WordPress Support Forums:
    You're right, wrapping for tests is a good idea (and quick!) - I have many…

    3 years ago

  • Posted a reply to "Admin jQuery error on install "Uncaught TypeError: Object #..."", on the site WordPress Support Forums:
    Ah OK - I don't use that. Glad you sussed it for you.

    3 years ago

  • Posted a reply to "Admin jQuery error on install "Uncaught TypeError: Object #..."", on the site WordPress Support Forums:
    For me it turns out that Buddypress (1.2.8) causes this error. Unfortunately I'm working on…

    3 years ago

  • Created a topic, Admin jQuery error on install "Uncaught TypeError: Object #...", on the site WordPress Support Forums

    3 years ago

  • Created a topic, I want to register a person as a user when they make a comment, on the site WordPress Support Forums

    3 years ago