WordPress.org

Ready to get started?Download WordPress

Profiles

Rob Thijs

Profile picture of Rob Thijs
  • Member Since: December 4th, 2012
  • Created a topic, Love the plugin + suggestion, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Related db error?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Upload image link to button", on the site WordPress Support Forums:
    It is, but I thought there was a setting that I missed on my end.…

    1 year ago

  • Created a topic, Upload image link to button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Looks great, but doesn't show on install?", on the site WordPress Support Forums:
    Yeah, Woocommerce and multisite don't always play nice together. It doesn't matter, I'll make it…

    1 year ago

  • Posted a reply to "Looks great, but doesn't show on install?", on the site WordPress Support Forums:
    On the non-multisite install it just works. When I activate the plugin on a regular,…

    1 year ago

  • Posted a reply to "Looks great, but doesn't show on install?", on the site WordPress Support Forums:
    Yep, strange stuff. I will try to test it on a non-multisite install.

    1 year ago

  • Created a topic, Looks great, but doesn't show on install?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "I love it!", on the site WordPress Support Forums:
    You guys are my heroes. Everything works now, thanks! I will keep an eye on…

    2 years ago

  • Posted a reply to "I love it!", on the site WordPress Support Forums:
    Hmm, I can't figure out what goes wrong. I will contact my hosting company if…

    2 years ago

  • Posted a reply to "I love it!", on the site WordPress Support Forums:
    Thanks for the info regarding the patch, I think it's a theme issue or a…

    2 years ago

  • Posted a reply to "I love it!", on the site WordPress Support Forums:
    Hi! I think I figured it out, the images link to a non existing folder:…

    2 years ago

  • Posted a reply to "I love it!", on the site WordPress Support Forums:
    Hmm, I checked the library and some files weren't associated, I tried associating them but…

    2 years ago

  • Created a topic, I love it!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Featured image?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images?, on the site WordPress Support Forums

    2 years ago