WordPress.org

Ready to get started?Download WordPress

Profiles

roadie

Profile picture of roadie
  • Member Since: March 12th, 2010
  • Posted a reply to "why does it stop working?", on the site WordPress Support Forums:
    Yes, my version 4.0.4 stopped working on 11th June (getting http 410 error messages). I…

    1 year ago

  • Created a topic, Works fine for me., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Latest version 4.03 STILL NOT WORKING", on the site WordPress Support Forums:
    Try version 4.0.4 which works for me. Previous versions didn't do automatic posting. (See https://twitter.com/Spanishroadsign)…

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] Cannot update tweet settings", on the site WordPress Support Forums:
    In folder ....wordpress/wp-content/plugins/tweet-old-post I had to change the the file permission for log.txt to allow…

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] Plugin not automatically posting tweets", on the site WordPress Support Forums:
    Yes, 4.0.4 works for me. Previous versions didn't do automatic posting. (See https://twitter.com/Spanishroadsign) I'm using…

    2 years ago

  • Created a topic, Now works fine, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] Plugin not automatically posting tweets", on the site WordPress Support Forums:
    Try 4.0.4?

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] How is automatically posting tweets supposed to work?", on the site WordPress Support Forums:
    Now using 4.0.4. Works OK now. Many thanks.

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] Plugin not automatically posting tweets", on the site WordPress Support Forums:
    I have just upgraded to 4.0.4. And now posting automatically works. Thanks.

    2 years ago

  • Created a topic, [Plugin: Tweet Old Post] How is automatically posting tweets supposed to work?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there a category cloud widget etc. which allows non-linear scaling of text?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Twitter Tools] Problem: Call to undefined function curl_init(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't use it with WordPress 2.9.2?", on the site WordPress Support Forums:
    Just tried version 3.1.1 but it has the same problem.

    3 years ago

  • Posted a reply to "Can't use it with WordPress 2.9.2?", on the site WordPress Support Forums:
    Oops, I thought I was posting in a plugin specific forum. This relates to http://www.artiss.co.uk/simple-social-bookmarks

    3 years ago

  • Created a topic, Can't use it with WordPress 2.9.2?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Does the WordPress database have fields siteurl and home incorrectly named?", on the site WordPress Support Forums:
    If I knew who maintained the http://codex.wordpress.org/Changing_The_Site_URL page, I would send them an email asking…

    3 years ago

  • Posted a reply to "Does the WordPress database have fields siteurl and home incorrectly named?", on the site WordPress Support Forums:
    @kostas123 But ISTR http://codex.wordpress.org/Changing_The_Site_URL had the same text back when 2.9.2 was the latest version.

    3 years ago

  • Created a topic, Does the WordPress database have fields siteurl and home incorrectly named?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I could not change the weblog address of my WordPress blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "php to add post images to archive page", on the site WordPress Support Forums:
    I'm slightly confused because when you click on a tag, you only get one post…

    4 years ago

  • Posted a reply to "Will migrating blog from localhost to external server break my image links?", on the site WordPress Support Forums:
    I've done it now without too much pain. I used Search Regex which sorted it…

    4 years ago

  • Posted a reply to "php to add post images to archive page", on the site WordPress Support Forums:
    The archive page? I guess we need to know what theme you are using. Oh,…

    4 years ago

  • Created a topic, News: Amended Theme: Neo-Sapien with Monotone, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pair of images, left and right aligned, wrong in Internet Explorer", on the site WordPress Support Forums:
    No, I was wrong there. I took out the <br style="clear:both;" /> and had to…

    4 years ago

  • Posted a reply to "Pair of images, left and right aligned, wrong in Internet Explorer", on the site WordPress Support Forums:
    Emil Uzelac Emil, thanks very much. It now works for me in IE7 as well…

    4 years ago

  • Posted a reply to "Pair of images, left and right aligned, wrong in Internet Explorer", on the site WordPress Support Forums:
    Frumph No, that doesn't do it either. Thanks anyway.

    4 years ago

  • Posted a reply to "Pair of images, left and right aligned, wrong in Internet Explorer", on the site WordPress Support Forums:
    Frumph Thanks, I followed your suggestion. It had no effect. By the way, it is…

    4 years ago

  • Created a topic, Pair of images, left and right aligned, wrong in Internet Explorer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Some simple notes about widgetizing a theme", on the site WordPress Support Forums:
    @drew10: It's confusing because the .com version appears to be version .05 while I am…

    4 years ago

  • Posted a reply to "text squeezes between left and right aligned images", on the site WordPress Support Forums:
    Fixed it. The align classes that WordPress uses, use float left and right which causes…

    4 years ago

  • Created a topic, text squeezes between left and right aligned images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Some simple notes about widgetizing a theme", on the site WordPress Support Forums:
    And for some reason my header image looks "fuzzy" in IE but not the other…

    4 years ago

  • Posted a reply to "Some simple notes about widgetizing a theme", on the site WordPress Support Forums:
    @jwk1230 I guess so, from those blank message I can see ;) How are you…

    4 years ago

  • Posted a reply to "Some simple notes about widgetizing a theme", on the site WordPress Support Forums:
    @jwk120 In sidebar.php Did you do the other things needed?

    4 years ago

  • Created a topic, Some simple notes about widgetizing a theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "widgetizing my theme... HELP", on the site WordPress Support Forums:
    Does this version of the code do anything? <div id="navigation"> <!-- Start of Navigation -->…

    4 years ago

  • Created a topic, Will migrating blog from localhost to external server break my image links?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "profiles.wordpress.org", on the site WordPress Support Forums:
    The right hand image was one I chose (from the internet rather than from my…

    4 years ago

  • Posted a reply to "profiles.wordpress.org", on the site WordPress Support Forums:
    As mentioned above, sign up at gravatar.com to upload your own gravatar. The gravatar is…

    4 years ago

  • Posted a reply to "profiles.wordpress.org", on the site WordPress Support Forums:
    I suddenly seem to have a profile picture. And I don't seem to be able…

    4 years ago

  • Posted a reply to "CSS to group 1 tall image next to 4 square images in 2x2 group", on the site WordPress Support Forums:
    Thanks, that almost does it, but I was trying to keep the left image touching…

    4 years ago

  • Replied to an idea, Easy and bulletproof internal links

    4 years ago

  • Created a topic, CSS to group 1 tall image next to 4 square images in 2x2 group, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to pass a year query string to a Page?", on the site WordPress Support Forums:
    Perhaps I should change the architeture of these archives - get rid of the page,…

    4 years ago

  • Posted a reply to "How to pass a year query string to a Page?", on the site WordPress Support Forums:
    songdogtech Haven't tried it, but maybe you get an yearly archive using Template Tags/wp get…

    4 years ago

  • Created a topic, How to pass a year query string to a Page?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is there a function that returns the year of the most recent post?", on the site WordPress Support Forums:
    Oops, I've just found one after all: get_lastpostdate() in the Miscellaneous Functions section of http://codex.wordpress.org/Function_Reference/

    4 years ago

  • Created a topic, Is there a function that returns the year of the most recent post?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Duotone PHP Error on WordPress 2.9", on the site WordPress Support Forums:
    Just noticed that the _readme.txt file that comes with Monotone contains this text: Thumb.php and…

    4 years ago

  • Posted a reply to "Duotone PHP Error on WordPress 2.9", on the site WordPress Support Forums:
    I am trying to modify an existing theme (neo-sapien) using some ideas from duotone. So…

    4 years ago