WordPress.org

Ready to get started?Download WordPress

Profiles

Rob Myrick

Profile picture of Rob Myrick

Bio/Description

I’m a intermediate-level WordPress programmer.

Interests

PHP Programming, Hiking, Backpacking, Camping, Jazz Piano

  • Posted a reply to "CSS to sit flags on same row as dropdown?", on the site WordPress Support Forums:
    Hi bradadams, Try this CSS by adding it to "Settings > Google Language Translator" in…

    1 day ago

  • Posted a reply to "change language of first option in select", on the site WordPress Support Forums:
    Hi Adde, Let me ask you: is your default browser language set to "Swedish" or…

    2 days ago

  • Posted a reply to "Where to put the code?", on the site WordPress Support Forums:
    OK I have found your details. I will take a look here soon - thanks!

    3 days ago

  • Posted a reply to "Great Plugin but can it do this?", on the site WordPress Support Forums:
    Hi ps1, the likely reason for this is that you removed the translator from the…

    3 days ago

  • Posted a reply to "Google Translate Attribution On Dark BKGD", on the site WordPress Support Forums:
    Ok, the styles just need to be forced a little harder - just re-copy everything…

    4 days ago

  • Posted a reply to "Can i set a Default Laguage", on the site WordPress Support Forums:
    Hi mdazmir, this would be a custom modification. Contact me here with a link to…

    5 days ago

  • Posted a reply to "Moving the Widget to the Left", on the site WordPress Support Forums:
    Sorry, the above code didn't show up correctly: #glt-translate-trigger { right:auto; left:20px; }

    5 days ago

  • Posted a reply to "Google Translate Attribution On Dark BKGD", on the site WordPress Support Forums:
    Hi annbrundige, I can see we just need some very specific CSS styling here. See…

    5 days ago

  • Posted a reply to "How to adjust the position of flags?", on the site WordPress Support Forums:
    Hi MartinChillz, in another thread I provided a solution for placing the translator in your…

    5 days ago

  • Posted a reply to "Where to put the code?", on the site WordPress Support Forums:
    Hi MartinChillz, I think you will need to place the code somewhere in your header…

    5 days ago

  • Posted a reply to "Google Translate having some delay", on the site WordPress Support Forums:
    Hi ArunRaj, thanks for your post. I am also hearing complaints on other websites using…

    5 days ago

  • Posted a reply to "Google language translator does not work perfect in image slider captions", on the site WordPress Support Forums:
    Hi Lawmanvel, I think we talked about this through email already. Thanks for posting this.…

    5 days ago

  • Posted a reply to "change language of first option in select", on the site WordPress Support Forums:
    Hi addef, I'm sorry that I could not respond sooner. Working during the week has…

    5 days ago

  • Posted a reply to "Problems with scrollbar", on the site WordPress Support Forums:
    Hi magister86, It appears that you solved this issue. I'm sorry that I could not…

    5 days ago

  • Posted a reply to "Broken web", on the site WordPress Support Forums:
    Hi eddyther, I see that your translate widget looks okay now. Sorry that I did…

    5 days ago

  • Posted a reply to "Moving the Widget to the Left", on the site WordPress Support Forums:
    Hi KennySVG, try this code - it should do what you need. Add it to…

    5 days ago

  • Posted a reply to "CSS Issues", on the site WordPress Support Forums:
    That's great! I'll mark this as resolved.

    5 days ago

  • Posted a reply to "Corrections not appearing on website", on the site WordPress Support Forums:
    I understand Nickly. Thanks for the update :) I will close out this topic.

    1 week ago

  • Posted a reply to "Issue with Vantage Theme and G. translate plugin.", on the site WordPress Support Forums:
    Hi orestis.mammis, Would you mind sharing a link to your website? Each website is different,…

    1 week ago

  • Posted a reply to "Having flag display issues? READ THIS FIRST!", on the site WordPress Support Forums:
    Hi guys, I'm sorry that you are having issues. Would either of you be willing…

    2 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Thanks Adhitya! I appreciate your support in using the plugin. Please post if you have…

    3 weeks ago

  • Posted a reply to "Google translate in header", on the site WordPress Support Forums:
    Thank you Prateek, I'm going to be out of town today, but I still might…

    3 weeks ago

  • Posted a reply to "Plugin slows down your site and lacking active support", on the site WordPress Support Forums:
    Hi ckhNL, thanks for posting. Hey if you like the plugin better now, would you…

    3 weeks ago

  • Posted a reply to "Having flag display issues? READ THIS FIRST!", on the site WordPress Support Forums:
    I also did fix the issue you were having with code loading in unnecessary places…

    3 weeks ago

  • Posted a reply to "Having flag display issues? READ THIS FIRST!", on the site WordPress Support Forums:
    Hi ckhNL, thanks for posting. Hey if you like the plugin better now, would you…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Never mind. I can see that you did not make any other changes, just use…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    It looks like you have already tried to set the width in another location. Make…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    OK, add this to the CSS Overrides box in "Settings > Google Languge Translator": #flags…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Oh ok I see now - there is some lag time between when you make…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Hi Adhitya Fernando, I think this is still old version. Do you have 4.0.3 installed?…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    I see it now......checking :)

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    It is showing as not active on the homepage, but on your blog page it…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Only this is showing to me under your logo: [google-translator] On this website: http://www.adhityafernando.com/ Are…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Would you mind activating the plugin so that I could provide solution for you? Thank…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Hi Adhitya, I mentioned at top of this forum that this could happen. I'm going…

    3 weeks ago

  • Posted a reply to "Where did it go?", on the site WordPress Support Forums:
    Haha....that works too! I didn't know if you liked it over to the edge, so…

    3 weeks ago

  • Posted a reply to "Problem with the new update", on the site WordPress Support Forums:
    No problems friend! I could totally understand your frustration - that was a very specific…

    3 weeks ago

  • Posted a reply to "Idon´t want the flag and the floating menu", on the site WordPress Support Forums:
    Hi ana-viera, Our premium version now does this, for $15. You will also get more…

    3 weeks ago

  • Posted a reply to "Show Flags in Header of website", on the site WordPress Support Forums:
    Adhitya, I see that you do not have the most current version installed - did…

    3 weeks ago

  • Posted a reply to "plugin in menu - twenty fourteen", on the site WordPress Support Forums:
    @BBefore, were you able to get the translate widget placed correctly? I don't see it…

    3 weeks ago

  • Posted a reply to "plugin in menu - twenty fourteen", on the site WordPress Support Forums:
    Hi there guys and gals, To place this into the menu is a great idea,…

    3 weeks ago

  • Posted a reply to "Error in the debug mode", on the site WordPress Support Forums:
    Hi Katsushi Kawamori, I believe this is now fixed in the most recent update -…

    3 weeks ago

  • Posted a reply to "select menu is not working", on the site WordPress Support Forums:
    Hi Inizsoft, can you post a link to your website please? You can either post…

    3 weeks ago

  • Posted a reply to "Error message on 4.0.1", on the site WordPress Support Forums:
    Hi castle media, can you tell me if this is now resolved? I believe this…

    3 weeks ago

  • Posted a reply to "It will not show all flags", on the site WordPress Support Forums:
    netsector, are yous still experiencing issue with this? I believe this should now be fixed.…

    3 weeks ago

  • Posted a reply to "Problem with the new update", on the site WordPress Support Forums:
    peopleinside, The code on your site looks good for the most part. Can you tell…

    3 weeks ago

  • Posted a reply to "Problem with the new update", on the site WordPress Support Forums:
    Hi peopleinside, It appears your theme has some very unique styles placed there. Your designer…

    3 weeks ago

  • Posted a reply to "Problem with the new update", on the site WordPress Support Forums:
    OK checking now.....

    3 weeks ago

  • Posted a reply to "Google translate in header", on the site WordPress Support Forums:
    Hi msm007, I would need to see your website, and possibly login if you need…

    3 weeks ago

  • Posted a reply to "Problem with the new update", on the site WordPress Support Forums:
    I can also see that version 4.0.1 is not fitting inside of your widget correctly.…

    3 weeks ago