WordPress.org

Ready to get started?Download WordPress

Profiles

rlaflamme

Profile picture of rlaflamme
  • Member Since: January 14th, 2013
  • Posted a reply to "Suggestion for numeric sorting", on the site WordPress Support Forums:
    I thought as much. Any place you could direct me to?

    2 weeks ago

  • Posted a reply to "Suggestion for numeric sorting", on the site WordPress Support Forums:
    Sure thing. I'm not sure if it's an error per se or if I just…

    2 weeks ago

  • Posted a reply to "Suggestion for numeric sorting", on the site WordPress Support Forums:
    Hi Tobias, Sorry for the lengthy break there. Time to test this and all. I…

    3 weeks ago

  • Created a topic, Suggestion for numeric sorting, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Caching issue after update?", on the site WordPress Support Forums:
    Hi there, While the other buttons in the plugin are showing up, a number of…

    2 months ago

  • Created a topic, Dropdown missing after update?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Caching issue after update?", on the site WordPress Support Forums:
    Sure thing. For sake of troubleshooting we can use this post: http://www.cardboardrepublic.com/news/weekly-roundup-5814 The buttons are…

    3 months ago

  • Created a topic, Caching issue after update?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Facebook sharing not pulling correct images, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    That may have done it, actually. The IMG code did not have the data-wp-pid="#" in…

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    That is correct. And as I mentioned, a newly uploaded one registers just fine with…

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    That is the short of it yes. The image is from the Media Library, and…

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Thanks for the heads up on the filter ID change. What I have is a…

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Thanks JS for all the help! I just wanted to respond and let you know…

    8 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    I thought about that possibility as well, so I started testing out some other sites…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Thanks! That helps explains schema to me at least. I'm still not getting the option…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    I'll certainly be sure to rate it, sure! Aside from the attach thing, which I'll…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Oh well that beat me to it! :) I just gave it a try, and…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Thanks! I will try that plugin and the RC the next chance I get to…

    9 months ago

  • Created a topic, Multiple attachments not working?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Thanks for the confirmation of the readings. Regarding these issues, you'll have to forgive my…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    I'll give G+ some time to rescour and go from there, As for the inquiry…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Ohh WP, such the love/hate relationship... At any rate, things have seemed to smooth out…

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    This actually could be heading on to something. The three images that it scraped were…

    9 months ago

  • Created a topic, changelog, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "og:image size recognition issue", on the site WordPress Support Forums:
    Sorry about that. For this issue, we can look at this link: http://www.cardboardrepublic.com/cr_reviews/warmachine-high-command As one…

    9 months ago

  • Created a topic, og:image size recognition issue, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Behavioral questions", on the site WordPress Support Forums:
    Thanks for the click option in 3.1. Excellent work! As for the filter option, forgive…

    1 year ago

  • Created a topic, Behavioral questions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customizing Shortlink URLs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Connection Issue", on the site WordPress Support Forums:
    Well don't I feel silly now. I still had another PHPBB tie-in app active. Disabling…

    1 year ago

  • Posted a reply to "Connection Issue", on the site WordPress Support Forums:
    Sadly, I have not. All it appears to do is migrate the line errors 1127…

    1 year ago

  • Created a topic, Connection Issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cross-Posting Error", on the site WordPress Support Forums:
    Sorry for the delay on my end this time. Yes, the admin account can post…

    1 year ago

  • Posted a reply to "Cross-Posting Error", on the site WordPress Support Forums:
    Yeah, perhaps I am missing something here. The debug shows the following: DEBUG WP Version…

    1 year ago

  • Posted a reply to "Cross-Posting Error", on the site WordPress Support Forums:
    Ok, so we're on the right track here. The latest build did fix the code…

    1 year ago

  • Posted a reply to "Cross-Posting Error", on the site WordPress Support Forums:
    Thanks! I will give .924 a try and let you know!

    1 year ago

  • Created a topic, Cross-Posting Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Correct, I was using the combination you suggested. I added the Gallery plugin for testing…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Not a problem. I commented out each line to be sure, but it is indeed…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Alright, so progress: When trying this version after installation I get the debug message: Notice:…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    As often things can get worse right before they get better. That latest iteration makes…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    No such luck on that, but it feels like a step in the right direction!…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    From what I can see of the list, only the ones you mentioned that weren't…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Gave it a shot. Still no dice I'm afraid. I did notice that the settings…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    The only debug messages that appear from what I see include: register_sidebar_widget is deprecated since…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Oh I am nothing if not patient, and I appreciate the effort. I tried the…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Okay, I went and removed the options table and then re-activated. Alas, no change there.…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    I'm guessing I use the same link as the post above? I did manually remove…

    2 years ago

  • Posted a reply to "error when reading the 'ngfb_options' array from the database", on the site WordPress Support Forums:
    Thanks. This was a partial fix. I did use the reset line in wp-config and…

    2 years ago